[Résolu]Après installation Ubuntu, problème de démarrage

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

egophile

[Résolu]Après installation Ubuntu, problème de démarrage

par egophile »

Bonjour,
Je viens d'installer Ubunto Desktop via un CD Live et après l'installation, j'ai voulu redémarrer l'ordinateur pour m'en servir sans le CD. Après l'écran de bios je m'attendais à voir l'écran me demandant quel système je voulais démarrer (Ubuntu ou Vista) mais au lien de cela j'ai eu un écran noir avec un texte blanc qui affiche :

Mac Adress (une série de lettres et chiffres) GUI (une série de lettres et chiffres)
Adapator fast Ethernet
DHCP :../
PXE ROM
Boot file missing

Le texte se répète

J'avais pris de soin de créer une partition pour installer linux et j'ai bien vérifié ensuite qu'Ubuntu et Vista n'étaient pas sur la même partition.

Je me sers du CD Live pour faire tourner Ubuntu et écrire ce message.

Si quelqu'un peut m'aider, cela m'arrangerait beaucoup.
Merci.
Dernière modification par egophile le 18 avr. 2008 15:45, modifié 1 fois.
jjcojax

Re: Après installation Ubuntu, problème de démarrage

par jjcojax »

Bonjour,

Je ne sais pas si je peux t'aider, mais...

Pour ce que tu as au démarrage, recherches dans le setup du BIOS une fenêtre de ce genre

Tu peux parfois y trouver le démarrage par la carte réseau ou par une clé ou disque USB.

-> indique l'ordre dans lequel le PC essaye de trouver les fichiers de démarrage.
----
et via le live CD et l'éditeur de partition

As tu le marqueur "boot" sur une de tes partitions, et laquelle ? (sans partition active, on ne sait pas booter sur le disque)
egophile

Re: Après installation Ubuntu, problème de démarrage

par egophile »

Merci pour la réponse.
J'ai oublié d'écrire dans mon précédent message que j'avais vérifié dans le bios que le boot se faisait bien à partir du disque dur.
Je viens de vérifier mes partitions avec l'éditeur de partitions et voci le résultat :

http://hiboox.com/lang-fr/image.php?img=8rmkhinh.png (il faut cliquer sur l'image pour la voir en grand)

Les partitions "Vista", "Data" et "Nouveau nom" sont celles que j'avais hier soir. J'ai crée "Nouveau nom" pour y installer Linux mais apparemment le résultat n'est pas celui que je voulais.
Les autres partitions ont été crées par Ubuntu.
jjcojax

Re: Après installation Ubuntu, problème de démarrage

par jjcojax »

Bonjour,

Pour moi, seule les partitions principales peuvent être active et chez toi je vois "boot" sur une partition logique de la partition étendue.

-> Info qui va dans le même sens que ce que je dis ci dessus (Linux fait peut être mieux)

Et puis, je doute que Ununtu rentre dans la partition de 2 Gib puisque chez moi, j'avais plus de 5 Gib à l'installation, et c'est actuellement 8 Gib occupé dans une partition de 45 Gib

Essaye ceci qui devrais te rendre Windows au démarrage. (j'ai pas dis le multiboot)

Avec gparted tu as dans le menu partition "gérer les drapeaux"

-> Cliques sur ta partition Windows (sda2 chez toi) puis mets cette partition en boot (active)

Et ensuite, vérifie que Windows boot normalement.

Remarque:

Si quelqu'un d'autre peut t'aider, prend également son avis, car moi, je n'ai pas vista, mais un multiboot ubuntu / XP / 2000 et mon PC peut avoir le grub sur le 1er secteur du disque (Master Boot Record = MBR)
Dernière modification par jjcojax le 18 avr. 2008 14:38, modifié 1 fois.
Malekal_morte
Messages : 110317
Inscription : 10 sept. 2005 13:57

Re: Après installation Ubuntu, problème de démarrage

par Malekal_morte »

L'ordinateur tente de démarrer sur le réseau et cherche donc un serveur DHCP.
Il faut modifier la séquence de boot dans le bios...
Sinon tu dois aussi avoir une touche genre F12 qui permet d'ouvrir le boot menu.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
egophile

Re: Après installation Ubuntu, problème de démarrage

par egophile »

J'ai résolu le problème de démarrage en changeant les drapeaux sur mes partitions via Gparted.
Merci.
jjcojax

Re: [Résolu]Après installation Ubuntu, problème de démarrage

par jjcojax »

Ok super pour Windows,

Mais le multiboot est accessible ?
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Utilisation de GNU/Linux »