"Aucun périphérique audio installé" après sortie de veille

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

"Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Bonjour !

J'ai un petit soucis depuis ce soir. En sortant mon PC portable de veille, j'ai subitement eu plus de son disponible. Je suis sur un Asus R558U, Windows 10.
Que ça soit les hauts-parleurs ou le casque branché en jack, plus rien.

J'ai suivi les conseils disponibles sur le site ici. J'ai cherché des infos sur les supports Windows et Asus.
Que ça soit agir sur les drivers, sur les services Windows, repartir d'un point de restauration, etc. Rien n'a changé.

Par contre, alors que je partais sur l'idée que la carte son (il me semble intégrée à la carte mère) était HS, j'ai remarqué que mon casque bluetooth, lui, fonctionnait correctement, était détecté et me permettait d'écouter des trucs sur l'ordi. Si je le branche en jack, par contre, ça foire.

Du coup, je suis totalement perdu sur ce que pourraient être les raisons de cette défaillance et donc le moyen de le corriger aussi.
Si quelqu'un a une idée, je suis preneur.

Merci d'avance !
Avatar de l’utilisateur
Parisien_entraide
Messages : 9302
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: "Aucun périphérique audio installé" après sortie de veille

par Parisien_entraide »

Bonsoir,,

Donne une capture du gestionnaire de périphéiques (en cliquant sur les détails)

https://www.malekal.com/gestionnaire-de ... s-windows/


Le fast boot, le démarrage rapide sont activés ?
https://www.malekal.com/accelerer-demarrage-bios-uefi/
https://www.malekal.com/desactiver-dema ... indows-10/

Tu as la veille prlongée activée ? https://www.malekal.com/differences-vei ... e-windows/
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Du coup, changement aujourd'hui. En sortant de la veille de cette nuit, ça se remet à fonctionner. A une exception près : le casque branché en jack n'est pas détecté, je commence déjà à regarder de mon côté. Mais sinon les hauts-parleurs fonctionnent...

EDIT : En fait non, ça vient subitement de le refaire, sans mettre en veille ou autre, en plein fonctionnement.

Quant à la veille, j'ai tout mis en simple. Jamais il ne tombe en veille prolongée.
Le reste, je garde sous la main au cas où ça me le refait.
periph.png
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9302
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: "Aucun périphérique audio installé" après sortie de veille

par Parisien_entraide »

C'est surtout le démarrage rapide (fonction BIOS/UEFI)qui peut poser problème

Le démarrage rapide consiste en une veille prolongée et non un vrai arrêt du système (sur le plan logiciel)
Il n'y a que sous l'aspect éléctrique que cela est semblable

De ce fait cela peut poser problème avec les périphériques etc qui vont donc pas s'initialiser correctement, ou meme démarrer, idem pour certains logiciels qui demandent à redémarrer après installation ou mise à jour ou pilotes
Ces programmes/pilotes exigent que Windows soit mis à l'arrêt (meme si d'un point de vue technique le vrai redémarrage demande un démarrage à froid cela fonctionne lors d'un redémarrage classique)
Avec la veille ou le démarrage rapide, l'OS (Windows) juste dumpé sur le disque avant extinction et ensuite rétabli en RAM tel qu'il était avant ce processus
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Je vais faire ça et voir ce que ça donne, merci !
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Bon malheureusement, ça n'a rien changé.

En ouvrant le gestionnaire de périphériques, j'ai remarqué que, subitement, "Périphérique High Definition Audio" avait disparu du menu "contrôleurs audio" et le menu "entrées et sorties audio" aussi par la même occasion.

On m'a conseillé Realtek, mais après installation, il n'apparait absolument nul part et le store Windows me met une erreur quand je veux récupérer le Realtek Audio Control
Avatar de l’utilisateur
Parisien_entraide
Messages : 9302
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: "Aucun périphérique audio installé" après sortie de veille

par Parisien_entraide »

"On " t'as conseillé REALTEK ? Mais aux vues de quoi ?
En plus j'étais concentré sur le périph audio alors qu'il te manque des pilotes

Installe Snappy Driver https://www.malekal.com/snappy-driver-i ... r-pilotes/
Normalement ca ne va installer dans un premier temps QUE la base de données et indications concernant ton PC
Ne télécharge pas de pilotes et n'installe rien
Fait une capture et poste là
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Apparemment plus performant, j'ai pas cherché à comprendre. Dans un premier temps, ça avait fonctionné. Puis après une simple veille, Realtek avait totalement disparu de l'ordi. Rien n'avait été fait de particulier pourtant et retour au point de départ donc.

Snappy aurait 25 Go a télécharger si je l'en crois.
Sans titre.png
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9302
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: "Aucun périphérique audio installé" après sortie de veille

par Parisien_entraide »

Coche le mode expert et coche en dessous si cela ne l'est pas par défaut comme sur l'image ci dessous (et change le thème ca éclate les yeux :-)
2021-08-02_224748.png

Au delà de cela tout ce qui est manquant est spécifique à la marque et modèle de ton PC portable (dont tu n'as rien dit) et qui se trouve sur le site constructeur
Curieux que ce ne soit pas installé...

Les 52 packs concernent l'intégralité de ce qui est en relation avec ton PC
Ne télécharge pas

Par contre si tu cliques dessus, la seule chose à télécharger est l'index DP (ou parfois les mises à jours du programme lui meme)
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Dans le mode expert, tout est coché de la même manière du coup.

J'en viens à me demander si le formatage pur et simple ne serait pas une solution. Même si techniquement, c'est déjà fait depuis 2 mois.

Sans titre.png
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9302
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: "Aucun périphérique audio installé" après sortie de veille

par Parisien_entraide »

Dans la capture il te faut cocher "Index" cela va mettre à jour l'index pour les pilotes avec tout ce qui est en rapport avec ton PC

Je ne vois pas dans la capture tout ce qui se trouve en dessous de "absent des packs"

Par contre tu viens de donner une info importante : "Formatage effectué depuis 2 mois"
Est ce que tu as suite à ce formatage, installer les packs de pilotes (dont le chipset etc) qui figurent sur le site fabricant ?

Tu n'as pas répondu concernant la marque et modèle exact de ton portable
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

Pour la marque et modèle, c'était dans le premier post, j'ai pas tilté et remis : Asus R558U sous Windows 10 x64

Quant au formatage, j'ai fait comme à chaque fois, installation de base et je passais par DriversCloud par la suite. Mais ce coup du son, ça ne m'étais jamais arrivé avant.

En dessous de "absent du pack", Inconnu et Standards sont décochés. Le thème rend la fenêtre trop grande pour mon écran :v
J'installe la maj de l'index déjà du coup. Et j'ai toute une liste qui m'est apparue. Pas mal de drivers à MAJ d'après lui, alors que manuellement Windows me disait qu'ils étaient à jour.
Sans titre.png
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Malekal_morte
Messages : 108237
Inscription : 10 sept. 2005 13:57

Re: "Aucun périphérique audio installé" après sortie de veille

par Malekal_morte »

C'est bizarre quand même tous ces pilotes non installés.
Sinon tu les as en ligne sur la fiche ASUS : https://www.asus.com/in/supportonly/R55 ... _Download/
ou via le dossier eSupport, voir : https://www.malekal.com/installer-les-pilotes-asus/

Sinon pour le périphérique audio qui n'est pas installé après la sortie de la mise en veille.
Essaye de désactiver la suspension depuis le gestionnaire de périphérique > contrôle audio
Double-clic sur la carte audio
onglet alimentation et décoche la possibilité de suspendre le périphérique
Des fois que cela aide.

Sinon quelle est la version de Windows 10 ?

Touche Windows + R
tape winver et OK.
Donne la version pour voir.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Basch006
Messages : 10
Inscription : 27 janv. 2018 10:09

Re: "Aucun périphérique audio installé" après sortie de veille

par Basch006 »

21H1 pour la version.

Du coup sur le site d'Asus, le pilote audio qu'il me fait installer est Realtek. Le même que j'avais installé auparavant et qui disparaissait (ou qui n'apparaissait parfois même pas après installation). Je retente et je décocherai l'option d'alimentation pour voir.

EDIT : Pour le coup, après installation et redémarrage du PC, pilote totalement absent malgré tout.
Malekal_morte
Messages : 108237
Inscription : 10 sept. 2005 13:57

Re: "Aucun périphérique audio installé" après sortie de veille

par Malekal_morte »

C'est bizarre tous ces problèmes.
Peut-être faire une réparation de Windows 10, des fois que ça se remettre des choses en place : comment réparer Windows 10 sans perte de données
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.

Revenir à « Windows : Résoudre les problèmes »