icones bureau ne s'ouvrent pas au démarrage [résolu]

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour j'avais testé 2 jours et aucun changement hélas
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: icones bureau ne s'ouvrent pas au démarrage

par Parisien_entraide »

Bonjour,

Et avec :

Ouvrir CMD en mode administrateur puis (dans l'ordre) tu appliques (tu peux faire un copier coller)

Code : Tout sélectionner

cd /d userprofile%\AppData\Local\Microsoft\Windows\Explorer

Code : Tout sélectionner

attrib –h iconcache_*.db

Code : Tout sélectionner

del iconcache_*.db

Ensuite tu redémarre, et le cache se reconstruira au redémarrage
C'est la même méthode utilisée par "windows repair"

https://www.malekal.com/windows-10-pert ... es-bureau/
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonsoir
voilà ce que donne CMB
merci
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: icones bureau ne s'ouvrent pas au démarrage

par Parisien_entraide »

Bonjour,

Visiblement le chemin a changé
Via l'explorateur le chemin est celui ci

%username%, par ce moyen doit être remplacé par le nom que tu as donné

C:\Users\%username%\AppData\Local\Microsoft\Windows\Explorer

Seulement il y a différentes façons de faire et tu vas te retrouver avec plein de fichiers .db

https://www.thewindowsclub.com/rebuild- ... windows-10
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour
j'ai suivi les instructions par l'explorateur
le pc démarre plus vite et les vignettes ne sont plus blanches
ça traine encore un peu quand je veux ouvrir un programme au démarrage mais c'est mieux
j'ai aussi viré les thumbs
j'ai envie de télécharger thumbnail and icon cache rebuilder
tu en penses quoi?
merci
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour
j'ai oublié de dire que quand j'arrive à ouvrir le programme la page est toute blanche
il faut quelques secondes pour que le programme apparaisse comme s'il y avait un problème de chargement de page
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: icones bureau ne s'ouvrent pas au démarrage

par Parisien_entraide »

Bonjour,

Tu peux tester avec thumbnail and icon cache rebuilder, mais il y a un soucis avec la mémoire et le cache
Déjà tu as un tas de choses qui se lancent au démarrage qui ne sont pas utiles sans compter les outils ACER (possible overlays)

Dans ont log je note un "Optimize Start Menu Cache Files" tu as joué avec cela ?

Dans ton FRST on pouvait lire :

Pourcentage de mémoire utilisée: 68%
Mémoire physique - RAM - totale: 3914.27 MB
Mémoire physique - RAM - disponible: 1247.79 MB
Mémoire virtuelle totale: 5002.27 MB
Mémoire virtuelle disponible: 1952.16 MB

Comme tu peux le noter, c'est.. Juste

Fais une capture des onglets

Logon
Scheduled Tasks
Services

https://www.malekal.com/autoruns/
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour
voilà les captures
après le FRST j'ai désinstallé malwarebytes , ccleaner , cd xburner
merci
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: icones bureau ne s'ouvrent pas au démarrage

par Parisien_entraide »

Tu disais ; "sur un autre forum de désinfection j'ai fait ZHP diag et FRST" tu as le lien ?

On voit bien que bullGuard n 'est pas fait pour une petite config (faudrait croiser avec un programme type Process pour voir les ressources prises)
Il y aurait bien des trucs à virer pour gratter des ressources mais je doute que ce soit en lien avec ton problème

Tu avais réinitialisé tes navigateurs ? https://www.malekal.com/reparer-google-chrome/ (cf la première page avec les captures)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour voici le lien
https://forum.pcastuces.com/pc_lent-f26s1314.htm
j'avais réinitialisé mes navigateurs
qu'est-ce que je peux virer?
merci
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: icones bureau ne s'ouvrent pas au démarrage

par Parisien_entraide »

A virer ? En fait tu as du installer le package Nvidia par défaut
Le seul service à garder c'est Nvidia Display Container
Tu utilises ce pseudo navigateur "Chrome" donc évidemment tu as des services qui vont avec

Pour le reste je ne sais et ne suis devin car lorsqu'on regarde par ex la capture Services tu n'a pas étiré les colonnes donc on ne lit pas ce qui est indiqué
donc ce que c'est

Sinon je reste dans mon idée d'un problème mémoire et de cache (ou d'une mauvaise gestion de celui ci)

Dans ta première page, les captures MBAM c'était AVANT réinitialisation des navigateurs ? (faut le faire pour tous les navigateurs)

MBAM détecte toujours la même chose ?

Mettre un coup de PRIVAZER (plus safe que Ccleaner)
https://www.malekal.com/privazer-nettoyer-windows/ (mettre tout à fond dans les préférences, il n'y a pas de risques et ne pas cocher évidemment pour les navigateurs ce qui est lié aux login/mot de passe, ce qui ne l''est pas par défaut

Relancer l'ordi ensuite (avec j'espère un démarrage rapide qui n 'est pas actif)
https://www.malekal.com/desactiver-dema ... indows-10/

Reste ensuite la solution (onglet open repairs)
https://www.malekal.com/windows-repair-tutoriel/

Tu as la version 2004 et je doute d'un bug avec cette version car je n'ai pas vu ce problème soulevé
Sinon il restera en dernier recours une réparation sans perte de données (mais VIRE ton Bullguard AVANT)
https://www.malekal.com/reparer-windows ... e-donnees/
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour
les captures MBAM c'était avant reinitialisation de chrome
firefox je ne m'en sers pas
j'ai fait un privaZer
par contre j'ai voulu faire un windows repair mais c'est payant la licence
dans services tu me dis que je n'ai pas étiré la page

merci
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour
ce matin j'ai pu ouvrir l appli rapidement
et après le bugg est revenu
hier j'ai fait un dism puis un sfc
est-ce que je tente la réparation?
tu proposes quoi comme antivirus?
en fait quand j'allume le pc les applis ne s'ouvrent pas à froid
idem après une veille
merci
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: icones bureau ne s'ouvrent pas au démarrage

par Parisien_entraide »

Bonjour,

Windows Repair est gratuit et payant, mais sur le site ils mettent en avant la version payante mais à "download" c'est la version gratuite/payante qui est dispo (c'est la meme à la base et l'achhat d'une clé déverrouille certaines fonctions

En version win10 2004 il y a des soucis avec tout ce qui touche à la veille (à désactiver donc pour tester)
Voir profil d'alimentation

Pour les services... Regarde l'image.. On ne peut pas lire
2020-09-29_094347.jpg

Pour l'AV, celui de windows suffit
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
patsong
Messages : 41
Inscription : 26 févr. 2016 07:57

Re: icones bureau ne s'ouvrent pas au démarrage

par patsong »

bonjour
j'ai fait un windows repair
je verrais demain matin quand je redémarrerai mon pc à froid
par contre il faut que je refasse la manip car mes icones sont redevenues blanches à l'ouverture du bureau
je posterai demain
merci
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »