Vulnérabilités sur le navigateur Opéra

L'actualité & News Informatique!
Donc pas de demande d'aide dans cette partie.
Malekal_morte
Messages : 111488
Inscription : 10 sept. 2005 13:57

Vulnérabilités sur le navigateur Opéra

par Malekal_morte »

Source : http://www.frsirt.com/bulletins/12822
Plusieurs vulnérabilités ont été identifiées dans Opera, elles pourraient être exploitées par des attaquants afin de contourner les mesures de sécurité, obtenir des informations sensibles ou compromettre un système vulnérable. Ces failles résultent d'erreurs présentes au niveau du traitement de certains certificats TLS et fichiers BMP spécialement conçus, ainsi qu'aux niveaux de plusieurs plugins et modules, ce qui pourrait être exploité afin d'exécuter des commandes arbitraires distantes, altérer le fonctionnement d'un navigateur vulnérable ou conduire des attaques de type cross-domain scripting.


Versions Vulnérables

Opera version 9.24 et inférieures

Solution

Installer Opera version 9.25 :
http://www.opera.com/download/
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Actualité & News Informatique »