0x800f0988 Installation de la mise à jour via WU a échouée

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 25 juin 2019 11:36

Bonjour,

2019-06 Mise à jour cumulative pour Windows 10 Version 1903 pour les systèmes x64 (KB4503293) - Erreur 0x800f0988

Merci
Cordialement


Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony


Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: Installation de la mise à jour via WU a échouée

Message par pattos » 26 juin 2019 18:48

UP
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 29 juin 2019 20:38

Re,

On m'a dit de le démarrer en mode sans échec. Mais je n'y parviens pas. J'ai beau tenter mais en vain.
Donc il n'y a pas de solution pour cette erreur ?
Quelqu'un ?
Sinon, tant pis. J'arrête ici de commenter ce sujet si personne d'autre ne l'alimente.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

wuja
Messages : 2
Inscription : 24 juin 2019 15:49

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par wuja » 30 juin 2019 10:44

Bonjour

Une piste peut être,chez moi >
2019-06 Mise à jour cumulative pour Windows 10 Version 1903 pour les systèmes x64 (KB4501375) - Erreur 0x800f081f
Je me suis aperçu que cette mise a jour échouait car j'avais désinstallé Edge . https://www.malekal.com/supprimer-micro ... windows10/
Après réinstallation de Edge,plus de problème.

Salutations

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 30 juin 2019 12:46

Oui le problème c'est que j'ai déjà Edge dans les Applications.
Merci quand même :)
(merci d'avoir modifié le nom de mon sujet)
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony


Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2736
Inscription : 02 juin 2012 20:48

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par Parisien_entraide » 30 juin 2019 13:02

Bonjour

Un "insider" n'a pas trouvé d'autre solution qu'une clean install sur la même erreur

https://www.reddit.com/r/windowsinsider ... _when_try/
Only Amiga... was possible !
"Tous les patients mentent" Dr House

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 30 juin 2019 13:38

C'est quoi la version "insider" au juste ?

Merci
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2736
Inscription : 02 juin 2012 20:48

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par Parisien_entraide » 30 juin 2019 13:48

Comme j'ai la flemme de tapoter :-)

https://www.malekal.com/windows-10-insi ... indows-10/
Only Amiga... was possible !
"Tous les patients mentent" Dr House

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 30 juin 2019 14:02

j'ai essayé de télécharger manuellement le KB.
https://www.catalog.update.microsoft.co ... =KB4503293
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 30 juin 2019 18:43

ça a échoué également. Donc je laisse tomber, tant pis pour ces KB.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 20 oct. 2019 18:27

ça échoue toujours. J'essai avec WAU Manager en forçant les maj, sinon j'attends le noyau 1909 qui devrait régler pas mal de problèmes sur la machine.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2736
Inscription : 02 juin 2012 20:48

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par Parisien_entraide » 20 oct. 2019 18:30

Comme déjà dit : "Un "insider" n'a pas trouvé d'autre solution qu'une clean install sur la même erreur"
Only Amiga... was possible !
"Tous les patients mentent" Dr House

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 20 oct. 2019 18:33

Oui cela dit, l'installation du noyau 1909 doit régler pas mal de problème. Si ça ne règle pas, je refait une installation de Windows. Mais uniquement dans ce cas.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2736
Inscription : 02 juin 2012 20:48

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par Parisien_entraide » 20 oct. 2019 18:37

Only Amiga... was possible !
"Tous les patients mentent" Dr House

Avatar de l’utilisateur
pattos
Geek
Geek
Messages : 430
Inscription : 24 déc. 2009 13:31
Localisation : Perpignan
Contact :

Re: 0x800f0988 Installation de la mise à jour via WU a échouée

Message par pattos » 20 oct. 2019 18:39

Parisien_entraide a écrit :
20 oct. 2019 18:37
Lis bien viewtopic.php?f=2&t=63512
Ok.
Lenovo 320S-14IKB - i3 7100U - 14" - 2,40 GHz 8 GB RAM DDR4 - 2400 MHz - 1 To (WD10SPZX-00HKTT0 5400 tr/min) + 128 Go (SSD LITEON M.2 PCI-e 3.0 x4) - Windows 10 Pro x64 v. 1909 - Google Chrome
Anthony


Répondre

Revenir vers « Réseau »