[En cours] Problème carte réseau

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Doryan38

[En cours] Problème carte réseau

par Doryan38 »

Bonjour,

J'ai un problème qui est assez dérangeant.

J'ai voulu changer les paramètre avancé de ma carte réseau ethernet, histoire que ma connexion soit plus rapide, j'applique les paramètre, la carte de désactive/réactive pour quelle applique les paramètres, a ma grande surprise, ça n'a pas marcher.

J'explique : Il y a la fameuse croix que quand il y a pas de câble et/ou le pilote n'est pas démarrer, ensuite, il y a le triangle jaune, elle se met en mode "identification" et puis, elle se met en mode "réseau non identifier".

Ce n'est pas un problème de ma connexion et/ou de ma box, car quand cela se produit, la box ne "crash" pas.

Obliger de redémarrer le pc pour pouvoir retrouver la connexion internet. C''est un problème que j'ai déjà eu, mais qui est très différent. https://forum.malekal.com/viewtopic.php?f=4&t=56842 (Je n'arrive pas a mettre le mot "Problème DHCP et ipconfig /renew" en tant que hyperlien et qu'on puisse cliquer dessus et retomber sur le sujet, si quelqu'un sait comment on fait, je suis preneur)

Ensuite, j'ai essayer de désactiver/réactiver ma carte réseau pour voir si j'avais le même problème, et je l'avais.

J'ai également désactiver mon anti-virus pour tester, même résultat.

Je l'avoue, je ne sais pas d'ou vien se problème. MiniToolBox me trouve un bail récent.
Dernière modification par Doryan38 le 24 févr. 2017 21:43, modifié 1 fois.
Avatar de l’utilisateur
angelique
Messages : 31021
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: [En attente d'une réponse] Problème carte réseau

par angelique »

J'ai voulu changer les paramètres avancés de ma carte réseau ethernet, histoire que ma connexion soit plus rapide, j'applique les paramètre, la carte de désactive/réactive pour quelle applique les paramètres, a ma grande surprise, ça n'a pas marcher.
Mais tu as changé quoi dans tes propriétés TCP/IP Ipv4 ? dans ta config carte réseau [exécuter➯ncpa.cpl]

IP? Masque? Passerelle? DNS ?
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
Doryan38

Re: [En attente d'une réponse] Problème carte réseau

par Doryan38 »

Bonjour,

J'ai suivi le "tuto" sur un site, en gros, j'ai changer ça :

Advanced Inter-Frame Spacing: Enabled
Enable PME: Enabled
Energy Efficient Ethernet: Off
Flow Control: Disabled
Gigabit Master Slave Mode: Auto Detect
Interrupt Moderation: Disabled
Interrupt Moderation Rate: Off
IPv4 Checksum Offload: Disabled
Jumbo Packet: Disabled
Large Send Offload V2 (IPv4): Disabled
Large Send Offload V2 (IPv6): Disabled
Legacy Switch Compatibility Mode: Disabled
Locally Administered Address: Don't Change
Log Link State Event: Don't Change
Maximum Number of RSS Queues: 2 Queues
Packet Priority & VLAN: Disabled
Protocol ARP Offload: Disabled
Protocol NS Offload: Disabled
Receive Buffers: Don't Change
Receive Side Scaling: Disabled
Reduce Speed On Power Down: Don't Change
Speed & Duplex: Don't Change
System Idle Power Saver: Disabled
TCP Checksum Offload (IPv4): Disabled
TCP Checksum Offload (IPv6): Disabled
Transmit Buffers: Don't Change
UDP Checksum Offload (IPv4): Disabled
UDP Checksum Offload (IPv6): Disabled

Source : http://www.particlegaming.com/forums/vi ... .php?t=138
Avatar de l’utilisateur
angelique
Messages : 31021
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: [En cours] Problème carte réseau

par angelique »

Bah tu remets comme avant de faire les modifications quand ça fonctionnait.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
Doryan38

Re: [En cours] Problème carte réseau

par Doryan38 »

Bonjour,

Je fais cette modification depuis très longtemps, sans aucun problème, donc cela ne vient pas de la.
Doryan38

Re: [En cours] Problème carte réseau

par Doryan38 »

Up

Revenir à « Réseau »