[Résolu] HELP - Connecté mais pas internet

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

cantoma

[Résolu] HELP - Connecté mais pas internet

par cantoma »

Bonjour !

Voilà mon pc avait un ecran bleu au demarrage.
J'ai donc demarré en mode sans echec et identifié le problème avec whocrashed.
Ca provenait d'un pilote reseau...
J'ai donc vérifié dans le gestionnaire de périphériques, et là surprise j'avais 5-6 cartes installées :
- carte ethernet
- carte wifi
- et le reste etait des cartes de type "mini carte WAN (PPPOE) ou (Moniteur réseau), etc...

Le pilote en question appartenait à une des cartes WAN.

J'ai donc tout supprimé sauf ethernet et wifi.

Maintenant j'ai 2 problèmes qui sont apparus :
1 - J'arrive a me connecter à la box en wifi, mais je n'ai pas internet (j'utilise le pc d'un pote)
2 - Ma carte ethernet est "désactivée" après chaque redémarrage

J'ai essayé de re-installé les pilotes, aucun changement. J'ai desinstallé les cartes pour que Windiws les reinstalle, aucun changement non plus... Je ne sais plus quoi faire ?!?!

Merci d'avance pour votre aide !
SkyTech

Re: HELP - Connecté mais pas internet

par SkyTech »

Bonsoir,

Tu peux voir les pilotes qu'ils te manquent avec ma-config : http://www.ma-config.com/fr/detectionhorsligne
cantoma

Re: HELP - Connecté mais pas internet

par cantoma »

Merci pour ta réponse. J'ai essayé avec le pilote recommandé par ma-config --> aucun changement

Par contre j'ai "avancé" dans la resolution du probleme.

J'ai utilisé un soft qui etait present dans le pc : Acer Recovery management -- >Ca m'a remis les pilotes "usine".

Plusieurs remarques suite a cette manip :
- ma carte ethernet est toujours desactivée après chaque redémarrage (je peux l'activer manuellement, mais c'est quand meme bizarre)
- J'arrive ENFIN à aller sur Internet via le Wifi ! SAUF, que au bout de quelques minutes, la connection se coupe...
Ma carte ne trouve alors plus aucune connection. Pourtant pas de soucis signalé sur la carte. Obligé de rebooté pour avoir mes quelques minutes de connection...

PS : J'ai oublié de préciser la config materielle. Il s'agit donc d'un Acer Aspire 7720G avec Vista familiale 32 bits
SkyTech

Re: HELP - Connecté mais pas internet

par SkyTech »

Yop,

Tu peux faire une restauration système : http://www.forum-vista.net/tutoriaux_vi ... ta-t54.htm
cantoma

Re: HELP - Connecté mais pas internet

par cantoma »

Bon apparemment ca a l'air stable depuis la réinitialisation des pilotes.

Pas eu besoin de la restauration


Merci quand meme !
SkyTech

Re: HELP - Connecté mais pas internet

par SkyTech »

Ce n'est pas plus mal PDT_002

@+

Revenir à « Réseau »