Connecté mais pas internet

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

librotsky

Connecté mais pas internet

par librotsky »

Bonjour à tous et toutes.

Sans raison apparente, mon ordi (windows7) se connecte à ma freebox sans souci que ce soit par wifi ou par ethernet.
Etat excellent, pas de problème d'identification, pas d'internet limité (pas de triangle jaune) bref tout va nickel sauf que je n'arrive pas à accéder à internet que ce soit par le biais de Mozilla ou explorer.
Parfois, j'arrive à me connecter sur ma page d'accueil google mais impossible d'aller au delà ?!
Au final, obligé d'attendre 10 mn pour que tout rentre dans l'ordre. Je ne comprends pas.

Cela est arrivé il me semble en même temps que mon ordi se mette à avoir du mal a démarrer. La aussi, il lui faut beaucoup de temps pour afficher le bureau. Peut etre une cause à effet ou pas ?

J'ai fait des recherches de virus, nettoyage etc...
J'ai enlevé pare feu et autres outils de sécurité, rien n'y fait !

Pour finir, une fois que tout rentre dans l'ordre au bout de 10 mns il arrive que mon accès saute de nouveau (alors que la connexion reste nickel) et qu'elle revienne au bout de 10 mns.
Pourquoi tout cela arrive d'une coup je ne comprends pas ? Peut etre après une mise a jour freebox ou windows 7 ?
Help please.

Ps: Je suis en adresse ip aléatoire sur ordi et il me semble en adresse ip fixe sur la freebox je ne sais pas si ça joue aussi
Merci d'avance.
F.
Avatar de l’utilisateur
angelique
Messages : 31015
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Connecté mais pas internet

par angelique »

1 . Menu demarrer , tape cmd ... clic droit executer en tant qu'administrateur sur cmd .

dans la fenetre d'invite qui apparrait, tape et valide par enter > ipconfig /flushdns

2 . Faire un checkdisk, voir > https://www.malekal.com/chkdsk-erreur-r ... -disque/2/


3 .
  • Téléchargez OTL sur votre Bureau.

    ou:

    OTL com

    OTL scr


    ou:

    OTL com

    OTL scr
  • Faites un double clic sur l'icône pour le lancer (clic droit executer en tant qu'administrateur sous vista|seven). Vérifiez que toutes les autres fenêtres sont fermées afin qu'il s'exécute sans interruption.
  • Quand la fenêtre apparaît, sous Rapport en haut, cochez Rapport minimal, ainsi que all users
  • Sous Registre: standard cochez Tous.
  • Cochez les cases à coté de Recherche Lop et Recherche Purity.
  • Copies et colles le contenue de cette citation dans la partie inférieure d'OTL sous "Personalisation":
    netsvcs
    msconfig
    safebootminimal
    safebootnetwork
    activex
    drivers32
    %SYSTEMDRIVE%\*.exe
    /md5start
    services.exe
    explorer.exe
    userinit.exe
    winlogon.exe
    wininit.exe
    atapi.sys
    afd.sys
    ipsec.sys
    netbt.sys
    tcpip.sys
    /md5stop
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\System32\config\*.sav
    CREATERESTOREPOINT
  • Cliquez sur le bouton Analyse. Ne modifiez aucun paramètre sans qu'on vous ait dit de le faire. L'analyse ne va pas durer longtemps.
    • Quand l'analyse est terminée, deux fenêtres du Bloc-notes vont s'ouvrir. OTL.Txt et Extras.Txt. Ces fichiers sont sauvegardés au même endroit que OTL.
    • Veuillez copier (Edition->Sélectionner tout, Edition->Copier) le contenu de ces fichiers, l'un après l'autre, et envoyez-les dans votre prochaine réponse.
    • Si ton rapport est trop long, utilise le site http://pjjoint.malekal.com/ pour envoyer ton rapport, et poste le lien dans ta prochaine réponse pour analyse

      Image

      tuto : https://www.malekal.com/tutorial_OTL.php
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
Avatar de l’utilisateur
angelique
Messages : 31015
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Connecté mais pas internet

par angelique »

y'a trop rien d'anormal, quand tu perds la connexion , tu perds la synchro au niveau de ta freebox ?? t'as rebooté ta freebox voir ?
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
librotsky

Re: Connecté mais pas internet

par librotsky »

Quand je perds ma connexion tout fonctionne matériellement.
J'ai tout rebooté oui mais rien n'y fait.
Mon ordi était en veille aujourd'hui, ma connexion était intacte, aucun souci et demain ou de façon générale par contre je peux devoir attendre 10 mns sans rien à toucher.

Peut il y avoir un souci d'adresse IP si quelqu'un d'autre pouvait se connecter sur ma freebox (à mon insu) ou via mon smartphone en wifi?
Il me semble que l'adresse IP de ma free marque .205 contre .204 via ma connexion...
je ne sais pas si ça peut etre une raison ?

En tout cas si l'ordi fonctionne et que cela me le fait via wifi ou ethernet le problème doit venir de la box je pense
Avatar de l’utilisateur
angelique
Messages : 31015
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Connecté mais pas internet

par angelique »

y'a apparamment la freebox_server en 205 :

| html-title: Accueil Freebox Server
|_Requested resource was http://82.237.***.205/login.php

ce qui correspondrait àl'ip public de ta freebox avec demande de mot de passe et en 204 à l'ip public de ta machine.



si je vois rien d'anormal.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image
librotsky

Re: Connecté mais pas internet

par librotsky »

Donc je ne trouverai pas de réponse ici ?
Mieux vaut que je me dirige chez Free tu penses ?

en tout cas merci de ton temps.

F.
Avatar de l’utilisateur
angelique
Messages : 31015
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Connecté mais pas internet

par angelique »

menu démarrer, tape cmd , une fois qu'il apparrait << clic droit dessus executer en tant qu'administrateur.

dans la fenetre d'invite qui s'ouvre , tape en respectant les espaces et valide par enter: netsh winsock reset

tape exit pour fermer l'invite et redemarre windows et voit si ç'est mieux ?
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!Je fais parti des millions de pauvres en France
Image

Revenir à « Réseau »