[résolu] Pas d'accès Internet depuis hotspot wifi public

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

Avatar de l’utilisateur
Val51
Messages : 785
Inscription : 01 nov. 2008 20:44
Localisation : Champagne

[résolu] Pas d'accès Internet depuis hotspot wifi public

par Val51 »

Salut,

Mon titre parle de lui même. Le problème concerne le portable sous Vista de ma fille.
Il lui est impossible d'accéder à Internet depuis une borne Wifi publique, que ce soit dans une galerie commerciale, au McDO ou autre. Le PC accède au réseau local mais pas d'accès Internet (croix rouge avant le symbole Internet sur le schéma du centre Réseau & Partage).
Je précise qu'il n'y a pas de pb pour accéder à Internet depuis la Livebox de la maison ou depuis un cybercafé avec une clé WEP à entrer.

J'ai fait qq essais et recherches sans grand succès: tentative de connexion en désactivant totalement le Pare-Feu Windows (oui je sais, c'est pas bien, mais comme il ne connecte pas de toutes façons...): rien de mieux.

Vérification dans les services Windows: Assistant IP est démarré ainsi que le service associé à DHCP.
Pour le reste j'ai vu dans d'autres forums qu'on parlait d'IP statique ou dynamique mais je n'ai pas voulu aller bidouiller toute seule dans la config réseau, je ne voudrais pas foutre en l'air ce qui fonctionne.

Quelqu'un aurait-il une suggestion?
Je précise que le PC n'a pas d’autre protection que Avira Antivir Free et pare-feu Vista, pas de HIPS. PDT_015
Dernière modification par Val51 le 11 juin 2011 21:53, modifié 1 fois.
Together we stand, divided we fall... Pink Floyd The Wall
Avatar de l’utilisateur
Val51
Messages : 785
Inscription : 01 nov. 2008 20:44
Localisation : Champagne

Re: Pas d'accès Internet depuis hotspot wifi public

par Val51 »

:upup:

Sur un autre forum, j'ai vu qu'il fallait vérifier que le mode opératoire wifi du PC était bien sur Infrastructure et non Adhoc, mais en farfouillant dans le Centre Réseau et les paramètres carte Wi-Fi etc., je n'ai rien trouvé qui y fasse référence.

Bon, vraiment personne n'a une idée?
Together we stand, divided we fall... Pink Floyd The Wall
Avatar de l’utilisateur
Val51
Messages : 785
Inscription : 01 nov. 2008 20:44
Localisation : Champagne

Re: [résolu] Pas d'accès Internet depuis hotspot wifi public

par Val51 »

Problème résolu sans que je sache pourquoi, je n'ai pas la main sur ce PC qui est à 700 bornes de chez moi...
Toujours est-il que le PC accède maintenant à l'Internet depuis le McDO.
Caprices de hotspot peut-être? On s'en fout, ça marche... PDT_006
Together we stand, divided we fall... Pink Floyd The Wall

Revenir à « Réseau »