Connection multiple ports 31595

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

skyline

Connection multiple ports 31595

par skyline »

Bonjours,
Avant toute chose, je veux remercier d'avance toute personnes qui m'aidera a résoudre mon problème.
Je m'excuse aussi des éventuelle faute d'orthographe, car je suis pas très doué dans se domaine la.... PDT_015

Historique de mon problème :
Donc j'administre un forum héberger gratuitement par Xooit, il y as environ 2-3semaines j'ai commencer a avoir des souci de connexion a mon forum et autre forum héberger chez Xooit, régulièrement j'ai eu des message d'erreur "Délais d'attente expirer" suite de quoi durent 10 à 15mn il m'étais impossible d'afficher une page de quelque soie le forum héberger par Xooit (le reste du net pas de souci).

J'ai donc penser a un problème de leur côté vu que ses dernier temps ils ont eu pas mal de souci d'attaque et matériel, j'ai donc attendu quelque jours.
Suite de quoi voient que le problème persistais, j'ai donc été voir sur le forum d'entraide Xooit affin de voir si avais quelque chose a se sujet.
J'ai trouver un sujet d'un autre membre qui parlait de se problème la, j'ai donc participer a cette discutions ( Lien pour la discutions ) qui nous a mener à apprendre que notre IP étais bloquer a cause s'envoie importent d'entête HTML incomplet, il ma parler d'attaque de type SlowLoris...

Depuis se jours je tente de comprendre de quoi il saji et sur tout d'où sa viens.


Etat des choses actuel :
Donc j'ai pus suite à la lecture de nombreux tuto, article principalement ici, j'ai fais quelque tentative pour
1 comprendre mon problème
2 Savoir si sa venais de chez moi ou ailleurs
3 Localiser le problème si sa viens de chez moi
4 Identifier le problème précisément et le régler

Donc pour 1, je voie un peux se que c'est qu'une attaque SlowLoris, et pourquoi je peux que par moment accéder aux forums Xooit et à nouveau plus
Concerne 2, donc la je peux dire avec certitude que le problème part de mon PC
Pour 3, le problème est directement lier et uniquement pour le moment a se qu'il me semble, à Xooit.
Je dois avouer que la je coince un peux car j'ai pus remarquer avec "CurrPorts" que des le moment ou je fais appèle a une page d'un forum Xooit, J'ai un nombre impressionnent de port qui s'ouvre, mais la y as pas grand chose comme info pour aider a savoir d'ou sa viens et ou sa vas..

Exemple : Inconnu 0 TCP 31595 127.0.0.1 62181 127.0.0.1 Skyline-PC Temporisation expirée N/A 04.06.2010 16:36:51


J'ai eu se type de requête près de 915 fois en une actualisation alors que sa n'arrive pas si je ne vais pas sur Xooit....

Vois la mon problème, j'ai un truc, je sais pas quoi qui envoie je sais pas quoi et je sais pas ou, et que j'ai découvert sa à cause de difficulté à naviguer sur un forum.

Ma configuration :
Win 7 Ultimate 64x
Panda antivirus pros 2010 (mis à jours tout les jours)
Firewall de Panda
Anciennement Spayboot remplacer par Malwarebytes' Anti-Malware (comme conseiller dans un de vos articles)
MultiUser

Re: Connection multiple ports 31595

par MultiUser »

Salut & bienvenue sur le forum, essayes de te présenter, çà prend 2 minutes :)

Pour l' orthographe on se soigne tous ... tant & tant que tu fais attention ... pas de soucis ...
Merci d'avoir fait des recherches avant de poster et d'être complet dans tes explications PDT_008

je vais commencer par rappeler que Xooit est un service d'hébergement et de nom de domaine gratuit.
Donc c'est un bel esprit de partage et ils ne peuvent pas garantir la même fiabilité de service que OVH par exemple ...
Sur le poste du forum de Xooit, quand je vois des commentaires comme
" aucune réponse de la part de xooit, je trouve cela désolant ! "
c'est un peu ingrats de sa part, ils font ce qu'ils peuvent pour offrir un service de qualité.
En plus malgré ou justement à cause de cette générosité, ils se font attaquer comme bien d'autres depuis un petit temps.

Quand tu dis que çà vient de ta machine, tu as essayé de te connecter sur d'autres bécanes
et de vérifier la connexion avec les mêmes outils d'analyse ? Sinon ce n'est que par moment c'est çà ?!

Copies/colles un rapport de scan Hijack dans ton prochain message,
que nous puissions avoir plus d'information sur ta machine et son état .

Télécharges HiJackThis sur ton bureau.
  • Double-cliques sur HijackThis :
  • Génère un rapport en suivant ces indications :
  • Exécute le et cliques sur "Do a scan and save log file".
  • Le rapport s'ouvre sur le Bloc-Note
  • Colle le rapport ici, pour cela :
  • Menu Edition / Selectionner Tout
  • Menu Edition / copier
  • Ici dans un nouveau message : clic droit / coller
Aide : N'hésite pas à consulter l'aide HiJackThis

Ce que tu peux faire aussi, c'est jeter un coup d'oeuil au code source de la page d'accueil ou celle de connexion,
et cherche en bas de la page si tu trouves des balises <script> étrange ... as tu quelques notion d' HTML ou de PHP ?
C'est quoi l'adresse de ton site/forum ?

Utilises tu Firefox et Noscript ?

Bonne journée

MultiEdit :)
Dernière modification par MultiUser le 13 juin 2010 07:16, modifié 1 fois.
Avatar de l’utilisateur
grimposaure
Messages : 3109
Inscription : 02 sept. 2007 17:31
Localisation : Sur un rocher...

Re: Connection multiple ports 31595

par grimposaure »

MultiUser a écrit : Pour l' orthographe on se soigne tous ... temps que tu fais attention ...

Hi hi hi.

Revenir à « Réseau »