Problème avgntflt - Antivir 9

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

multipass

Problème avgntflt - Antivir 9

par multipass »

Salut,

comme je le disais dans ce topic :
http://forum.malekal.com/viewtopic.php? ... &start=105

j'ai testé la version 9 d'antivir sur 2 postes, un en xp pro sp3 et l'autre sur vista sp1 32 bit,
(je précise que j'avais la v8 sur les 2 machines avant et pas de soucis)
sur le poste en xp pas de soucis, mais sur le le poste en vista, j'ai constaté l'erreur suivante :
Le service avgntflt n'a pas pu démarrer en raison de l'erreur : avgntflt n'est pas une application Win32 valide.

je l'ai donc réinstallé pour voir et même chose au bout de quelque démarrages ... le guard est affiché comme actif mais ne l'est pas en réalité (j'ai testé sur virus, pas de détection à moins d'un scan manuel).
je poste un log hijack

je précise :
-que la machine est clean, (mais je peux me tromper, ça arrive :)) scan complet avec antivir et malwarebytes (pas de soucis)
-que le service asit est lié à asus I tracker
-Au début j'avais bloqué le avnotify, je l'ai récativé pour voir, mais pas de changement (et pas de nosplash au démarrage) ... là je viens quand même de désinstaller et réinstaller antivir et pas de problème ...pour le moment ... bizarre bizarre, j'enquête mais si quelqu'un a des infos là dessus, je suis preneur

Bon week à tous


ci dessous log Hijack
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 12:32:29, on 28/03/2009
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Program Files\ASUS\GamerOSD\ATKFastUserSwitching.exe
C:\Windows\system32\Dwm.exe
C:\Windows\system32\taskeng.exe
C:\Windows\Explorer.EXE
C:\Program Files\ASUS\AASP\1.00.76\aaCenter.exe
C:\Program Files\Analog Devices\Core\smax4pnp.exe
C:\Program Files\Analog Devices\SoundMAX\SoundMAX.exe
C:\Program Files\Razer\Reclusa\razerhid.exe
C:\Program Files\COMODO\COMODO Internet Security\cfp.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\Acronis\TrueImageHome\TrueImageMonitor.exe
C:\Program Files\Acronis\TrueImageHome\TimounterMonitor.exe
C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\Program Files\Trendnet\USBKVM Switcher\USBKVM.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Program Files\ASUS\iTracker\iTracker.exe
C:\Program Files\Razer\Reclusa\razertra.exe
C:\Program Files\Mozilla Firefox\firefox.exe
F:\web\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\Core\smax4pnp.exe
O4 - HKLM\..\Run: [SoundMAX] "C:\Program Files\Analog Devices\SoundMAX\SoundMAX.exe" /tray
O4 - HKLM\..\Run: [Reclusa] C:\Program Files\Razer\Reclusa\razerhid.exe
O4 - HKLM\..\Run: [COMODO Internet Security] "C:\Program Files\COMODO\COMODO Internet Security\cfp.exe" -h
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [TrueImageMonitor.exe] C:\Program Files\Acronis\TrueImageHome\TrueImageMonitor.exe
O4 - HKLM\..\Run: [AcronisTimounterMonitor] C:\Program Files\Acronis\TrueImageHome\TimounterMonitor.exe
O4 - HKLM\..\Run: [Acronis Scheduler2 Service] "C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE RÉSEAU')
O4 - Global Startup: USBKVM Switcher.lnk = C:\Program Files\Trendnet\USBKVM Switcher\USBKVM.exe
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O13 - Gopher Prefix:
O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Program Files\Common Files\Acronis\Schedule2\schedul2.exe
O23 - Service: Andrea ADI Filters Service (AEADIFilters) - Andrea Electronics Corporation - C:\Windows\system32\AEADISRV.EXE
O23 - Service: Avira AntiVir Scheduler (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: ASIT - Unknown owner - C:\Windows\System32\ASIT.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: ATK Fast User Switch Service (ATKFUSService) - ASUSTeK COMPUTER INC. - C:\Windows\system32\ATKFUSService.exe
O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - Unknown owner - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe
O23 - Service: NMSAccessU - Unknown owner - C:\Program Files\CDBurnerXP\NMSAccessU.exe
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files\Common Files\Steam\SteamService.exe
O23 - Service: @%SystemRoot%\System32\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - TuneUp Software - C:\Windows\System32\TuneUpDefragService.exe
O23 - Service: @%SystemRoot%\System32\TUProgSt.exe,-1 (TuneUp.ProgramStatisticsSvc) - TuneUp Software - C:\Windows\System32\TUProgSt.exe

Malekal_morte
Messages : 112148
Inscription : 10 sept. 2005 13:57

Re: Problème avgntflt - Antivir 9

par Malekal_morte »

yop,

Scan le fichier suivant C:\Windows\System32\ASIT.exe sur VirusTotal (voir http://forum.malekal.com/virustotal-com ... tml#p74260)
Poste le rapport de scan ici.

~~


Scan en ligne avec Kaspersky :
- Fais un Scan en ligne sur Kaspersky en utilisant Internet Explorer et pas firefox, ça ne marchera pas!.
- Si tu es perdu, tu peux suivre cette aide pour les scans en ligne
- Scan le poste de travail
- Copie/colle le rapport du scan ici

Note : Si tu reçois le message "La licence de Kaspersky On-line Scanner est périmée", vas dans Ajout/Suppression de programmes et désinstalle On-Line Scanner, reconnecte toi sur le site de Kaspersky pour retenter le scan en ligne.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
multipass

Re: Problème avgntflt - Antivir 9

par multipass »

re,

j'avais déjà eu un doute sur le service asit mais comme dit plus haut il semble être lié à asus I tracker (logiciel spécifique au carte asus)
j'avais de plus déjà fait un scan sur virus total mais je viens de recommencer voir ci dessous
j'avais aussi fait un scan online sur bidefender et aucun problème
dans le doute je viens de lancer un scan sur kespersky mais je doute qu'il trouve quoi que ce soit... je ne pense pas que ce soit lié a un virus ou autres conneries
de plus ce problème ne se produit que sur la V9 et pas sur la V8.
mais si vous avez des idées ou déjà vu ce problème, n'hésitez pas.

EDIT
je viens de terminer le scan avec kaspersky online et aucun virus détecté
--------------------------------------------------------------------------------
KASPERSKY ONLINE SCANNER 7 REPORT
Saturday, March 28, 2009
Operating System: Microsoft Windows Vista Ultimate Edition, 32-bit Service Pack 1 (build 6001)
Kaspersky Online Scanner 7 version: 7.0.25.0
Program database last update: Saturday, March 28, 2009 13:57:05
Records in database: 1981142
--------------------------------------------------------------------------------

Scan settings:
Scan using the following database: extended
Scan archives: yes
Scan mail databases: yes

Scan area - My Computer:
C:\
D:\
E:\
F:\
G:\
H:\

Scan statistics:
Files scanned: 96322
Threat name: 0
Infected objects: 0
Suspicious objects: 0
Duration of the scan: 00:50:02



scan asit.exe virus total
Fichier ASIT.exe reçu le 2009.03.28 15:48:44 (CET)
Situation actuelle: en cours de chargement ... mis en file d'attente en attente en cours d'analyse
terminé NON TROUVE ARRETE
Résultat: 0/39 (0%)

Antivirus Version Dernière mise à jour Résultat
a-squared 4.0.0.101 2009.03.28 -
AhnLab-V3 5.0.0.2 2009.03.28 -
AntiVir 7.9.0.129 2009.03.27 -
Antiy-AVL 2.0.3.1 2009.03.28 -
Authentium 5.1.2.4 2009.03.27 -
Avast 4.8.1335.0 2009.03.27 -
AVG 8.5.0.285 2009.03.28 -
BitDefender 7.2 2009.03.28 -
CAT-QuickHeal 10.00 2009.03.28 -
ClamAV 0.94.1 2009.03.28 -
Comodo 1087 2009.03.28 -
DrWeb 4.44.0.09170 2009.03.28 -
eSafe 7.0.17.0 2009.03.27 -
eTrust-Vet 31.6.6421 2009.03.27 -
F-Prot 4.4.4.56 2009.03.27 -
F-Secure 8.0.14470.0 2009.03.28 -
Fortinet 3.117.0.0 2009.03.28 -
GData 19 2009.03.28 -
Ikarus T3.1.1.48.0 2009.03.28 -
K7AntiVirus 7.10.684 2009.03.28 -
Kaspersky 7.0.0.125 2009.03.28 -
McAfee 5566 2009.03.27 -
McAfee+Artemis 5566 2009.03.27 -
McAfee-GW-Edition 6.7.6 2009.03.28 -
Microsoft 1.4502 2009.03.28 -
NOD32 3972 2009.03.28 -
Norman 6.00.06 2009.03.27 -
nProtect 2009.1.8.0 2009.03.28 -
Panda 10.0.0.10 2009.03.27 -
PCTools 4.4.2.0 2009.03.28 -
Prevx1 V2 2009.03.28 -
Rising 21.22.52.00 2009.03.28 -
Sophos 4.40.0 2009.03.28 -
Sunbelt 3.2.1858.2 2009.03.28 -
Symantec 1.4.4.12 2009.03.28 -
TheHacker 6.3.3.8.294 2009.03.28 -
TrendMicro 8.700.0.1004 2009.03.28 -
VBA32 3.12.10.1 2009.03.27 -
ViRobot 2009.3.27.1666 2009.03.27 -
multipass

Re: Problème avgntflt - Antivir 9

par multipass »

re,
je me réponds à moi même, PDT_003
(peut être que ça pourra intéresser intéresser quelqu'un)
je précise que le message "Le service avgntflt n'a pas pu démarrer en raison de l'erreur : avgntflt n'est pas une application Win32 valide." était affiché dans l'observateur d'événements seulement.

Apparemment ce problème se produisait apres une MAJ d'antivir qui nécessitait un redémarrage.
j'ai re-téléchargé antivir directement depuis le site d'avira (apparemment pas la même build que celle que j'avais), les MAJ se font bien et Avguard fonctionne bien. c'est bien sur à tester dans la durée pour voir...

voilà c'était juste pour info PDT_016

@+
Avatar de l’utilisateur
Topxm
Messages : 7943
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: Problème avgntflt - Antivir 9

par Topxm »

Salut,
multipass a écrit : je précise que le message "Le service avgntflt n'a pas pu démarrer en raison de l'erreur : avgntflt n'est pas une application Win32 valide." était affiché dans l'observateur d'événements seulement.
Information qui en fait, change toute la donne, du coup problème réglé alors ?
Image
multipass

Re: Problème avgntflt - Antivir 9

par multipass »

Pour le moment oui, je suis en mode test :)
ce n'est pas un oui catégorique car la première fois le problème n'était pas apparu de suite.
je laisse tourner et je vous tiendrais au courant

Bonne soirée PDT_019
Sacles

Re: Problème avgntflt - Antivir 9

par Sacles »

Bonjour,
Apparemment ce problème se produisait apres une MAJ d'antivir qui nécessitait un redémarrage.
Sauf lors d'un changement majeur de version, il n'y a pas de MAJ qui nécessite un redémarrage du PC (en tout cas, je n'en ai aucun souvenir).

Salut.
multipass

Re: Problème avgntflt - Antivir 9

par multipass »

Sacles a écrit :Bonjour,

Sauf lors d'un changement majeur de version, il n'y a pas de MAJ qui nécessite un redémarrage du PC (en tout cas, je n'en ai aucun souvenir).

Salut.
salut,
Pour moi je t'assure que si, j'avais téléchargé la V9 sur clubic et après une mise à jour, Antivir demandait de redémarrer
Avatar de l’utilisateur
Topxm
Messages : 7943
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: Problème avgntflt - Antivir 9

par Topxm »

Salut,

Ben tu m'étonnes, tu as dû télécharger une version périmée.

Prends pour habitude de télécharger les softs sur le site de l'éditeur et tu verras, ça ira tout seul.

PDT_019
Image
multipass

Re: Problème avgntflt - Antivir 9

par multipass »

clubic est pourtant bien à jour généralement ...
avira le recommande ...
mais bon wait and see
Sacles

Re: Problème avgntflt - Antivir 9

par Sacles »

Bonsoir,
clubic est pourtant bien à jour généralement ...
Pour différentes raisons, il faut toujours télécharger à partir des sites des éditeurs.

Je n'ai jamais téléchargé un seul programme chez Clubic.

Salut.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »