[BIND9] probleme avec sur OpenSuSE 11.1

Des questions pour configurer votre réseau, Wifi, installer un serveur, sécuriser votre machine ?

Modérateur : Mods GNU/Linux

pockisgod

[BIND9] probleme avec sur OpenSuSE 11.1

par pockisgod »

Bonjour, et merci d'avance pour votre aide.

J'ai configurer un serveur DNS à l'aide de BIND sur une machine OpenSuSE 11.1. Le serveur est HQ-111

J'ai créer la zone pock.com dans named.conf

J'ai créer sous /etc/bind/ le fichier pock.com

Voici le contenu du fichier

$ttl 604800
@ IN SOA hq-111.pock.com. (
2009012901 ; Serial
604800 ; Refresh
86400 ; Retry
2419200 ; Expire
604800 ) ; Negative cache TTL

gateway.pock.com IN A 192.168.1.1
hq-111.pock.com IN A 192.168.1.2


---


Donc, lorsque je fait un NSLOOKUP, j'utilise le serveur 192.168.1.2, et que je lookup gateway.pock.com je recois le message "Serveur failed". Qu'est-ce qui cloche avec mon fichier de config.

Merci
captnfab

Re: Probleme avec BIND9 sur OpenSuSE 11.1

par captnfab »

Salut Pock,

Je suis désolé mais je ne suis pas assez compétent dans le domaine (aha...) pour t'aider.
Je te conseille ce site d'entre-aide : http://www.kameleon-facile.org/

[EDIT: zut, pas vu que c'était un vieux sujet... saleté de spambot]
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Probleme avec BIND9 sur OpenSuSE 11.1

par mélodie »

Capitaine Fab a écrit :[EDIT: zut, pas vu que c'était un vieux sujet... saleté de spambot]
Ah ! Zut, en effet. J'ai formatté son titre, ça m'agaçait. PDT_005
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente

Revenir à « Réseau sous GNU/Linux »