Page 2 sur 3

Re: Iceweasel ne se lance plus

Publié : 06 janv. 2011 19:03
par eggregor
plouf, et glou et glou....

Déjà j'avais pas énormément pigé comme tu t'intéressais à Xulrunner-stub, secondo j'avais pas du tout l'impression que le but était dépassé, tertio comme dirait un énarque en verve sur une antenne dévouée, j'aurais jamais pu imaginer que tu me soupçonnerais de pas taper iceweasel dans mon terminal, alors que je ne fais que çà depuis pas loin de quatre jours !


$ which iceweasel
/usr/bin/iceweasel

$ iceweasel
exec: 193: ./firefox-bin: not found ( je n'ai pas la berlue ? rassure-moi)

Donc il y aurait un iceweasel "masqué" dans mon path ? Zorro ? J'ai commencé par penser çà à vrai dire et j'ai fait vingt fois ceci :

[email protected]:~$ ps aux | grep firefox
eggregor 5056 0.0 0.0 3320 812 pts/0 S+ 18:04 0:00 grep firefox

Avec S+ dans la colonne STAT? et S = endormi, mais S+ = ?

Autre exercice je lance iceweasel depuis le terminal root avec une session eggregor puisque j'ai re-créé le profil, puis je fais :

[email protected]:~$ ps aux | grep firefox
root 5099 9.8 1.8 219156 58196 pts/2 Sl+ 18:13 0:03 /usr/lib/iceweasel/firefox-bin
eggregor 5120 0.0 0.0 3320 816 pts/0 S+ 18:13 0:00 grep firefox

Si je le fais comme çà la réponse ne liste pas le processus endormi : ( je te le dis au cas où )

[email protected]:~$ ps aux | grep [f]irefox
root 5099 3.9 2.4 311948 74896 pts/2 Sl+ 18:13 0:30 /usr/lib/iceweasel/firefox-bin

Alors ?
Si je tue l'endormi ? En principe il ne se passe rien. Le syxtème répond "bash: kill: (5120) - Aucun processus de ce type"

L'inconvénient du lancement par le terminal root c'est qu'il faut le garder ouvert pour garder icewaesel en fonction.

Dangereux ne penses-tu pas pour aller naviguer sur internet comme le permet en principe un fureteur-furetant ?

Tu sais bien que çà dépasse depuis le début mes maigres compétences, et honnêtement je ne pensais pas avec les milliers de lignes lues depuis des mois, me trouver tellement démuni devant un truc de ce genre.

A tout hasard, toi qui a de bons yeux, verrais-tu quelquechose en rapport ? :
debian:/home/eggregor# deborphan
libxapian15
libdns53
libgnome-pilot2
gcc-4.3-base
dhcp3-common

La liste des processus en cours ne me semble pas contenir de iceweasel ou de xulrunner.

Je m'en remets à ton inventivité. PDT_001

Re: Iceweasel ne se lance plus

Publié : 06 janv. 2011 20:11
par captnfab
eggregor a écrit :plouf, et glou et glou....
:)
eggregor a écrit :Déjà j'avais pas énormément pigé comme tu t'intéressais à Xulrunner-stub, secondo j'avais pas du tout l'impression que le but était dépassé, tertio comme dirait un énarque en verve sur une antenne dévouée, j'aurais jamais pu imaginer que tu me soupçonnerais de pas taper iceweasel dans mon terminal, alors que je ne fais que çà depuis pas loin de quatre jours !
Héhé :) C'est que tu peux aussi lancer firefox en tapant "firefox" dans ton terminal, l'exécution suit alors un autre chemin, similaire toutefois.
Par « le but est dépassé », j'entendais. On a fait le chemin du début à la fin, et on a dépassé la fin... Pour autant, on a raté ce qu'on cherchait :)
eggregor a écrit :$ which iceweasel
/usr/bin/iceweasel
Ok, bon, reste la possibilité d'un alias.

Que donne ?

Code : Tout sélectionner

alias iceweasel
S'il renvoit « bash: alias: iceweasel : non trouvé » alors ça n'est pas ça.
eggregor a écrit : $ iceweasel
exec: 193: ./firefox-bin: not found ( je n'ai pas la berlue ? rassure-moi)
Je confirme :)
eggregor a écrit :Donc il y aurait un iceweasel "masqué" dans mon path ?
Non, le "which" que tu as lancé indique que c'est le bon iceweasel qui est appelé.
eggregor a écrit :L'inconvénient du lancement par le terminal root c'est qu'il faut le garder ouvert pour garder icewaesel en fonction.
Dangereux ne penses-tu pas pour aller naviguer sur internet comme le permet en principe un fureteur-furetant ?
Oui, c'est effectivement dangereux, il ne faut pas surfer en root sur le net.
eggregor a écrit :Tu sais bien que çà dépasse depuis le début mes maigres compétences, et honnêtement je ne pensais pas avec les milliers de lignes lues depuis des mois, me trouver tellement démuni devant un truc de ce genre.
J'avoue que pour l'instant, toutes mes hypothèses ont été mises en défaut dans ce problème :)
eggregor a écrit :A tout hasard, toi qui a de bons yeux, verrais-tu quelquechose en rapport ? :
debian:/home/eggregor# deborphan
libxapian15
libdns53
libgnome-pilot2
gcc-4.3-base
dhcp3-common
Non, deborphan ne liste pas des processus mais des paquets installés mais dont personne ne dépend.

Donc, pour résumer.

Peut-être que le retour de la commande « alias iceweasel » (en user bien sûr) nous donnerait des informations utiles.

Sinon, les commandes suivantes (toujours en user) :

Code : Tout sélectionner

ls -lh /usr/bin/iceweasel
ls -lh /usr/lib/iceweasel/iceweasel
ls -lh /usr/lib/iceweasel/firefox-bin
ls -lh /usr/lib/xulrunner-1.9.1/xulrunner-stub
Ou finalement, le contenu du fichier /usr/lib/iceweasel/iceweasel

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 08:49
par eggregor
Plop,
Merci de cette longue analyse, voilà les résultats en vrac, mais dans l'ordre :

[email protected]:~$ firefox
exec: 193: ./firefox-bin: not found

[email protected]:~$ alias iceweasel
bash: alias: iceweasel : non trouvé (normal je n'en ai créé aucun )

[email protected]:~$ ls -lh /usr/lib/iceweasel
-lh: No such file or directory

Tatata... déjà hier l'option "la" m'avait été refusée ! Comment çà s'explique Captain ?

Vérification faite, la commande "ls" refuse toutes les options..... encore autre chose !

Je peux t'envoyer des ls, mais çà ne donnera pas les fichiers cachés.
J'attends ton avis donc.

Toutefois, c'est un autre sujet, mais je pense qu'il y a un problème de shell dans ma console utilisateur depuis longtemps.
Et au fond, si c'était la console qui n'envoyait pas correctement la commande "iceweasel" ??
Bon, çà n'explique pas le problème en mode graphique.

QQues mots sur ma console :
Tu te souviens peut-être d'une grosse embrouille sur cette machine avec les locales, en principe résolu, puisque je parviens à avoir tous les menus en français avec le clavier, etc....
Néanmoins il m'est arrivé quelquefois de faire aptitude update en console utilisateur et de lancer bêtement full-upgrade sans réfléchir, ce qui répond impossible d'accéder à /var/lock... > su - > passwrd > refusé.. (essai multiple)

Cependant, de mémoire il est arrivé que le mot de passe soit accepté, et que la mise à jour s'exécute, auquel cas, les messages faisant référence aux locales réapparaissent... locale: cannot set LC_TYPE....... no surch file directory.
Et ce terminal se réfère bien à locale : [email protected] que j'ai tenté de modifier l'autre jour sans succès.
(fr_FR.UTF-8 apparait dans locale depuis root)

Donc j'utilise la console "super utilisateur" qui elle fonstionne parfaitement.
Mais tout celà pourrait bien révéler une embrouille dans les users et un problème de bash.
[email protected]:~$ cat /etc/shells
# /etc/shells: valid login shells
/bin/csh
/bin/sh
/usr/bin/es
/usr/bin/ksh
/bin/ksh
/usr/bin/rc
/usr/bin/tcsh
/bin/tcsh
/usr/bin/esh
/bin/bash
/bin/rbash
/bin/dash
Comment fait-on pour s'assurer du shell actif dans la console ? C'est possible çà je crois ? PDT_014

Je ne digresse pas comprends-tu, je ne voudrais pas omettre quelque chose d'important.

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 13:23
par captnfab
Oui oui, je pense que tu as raison de te tourner vers cette histoire de shell.

Mhh,

Que donne

Code : Tout sélectionner

echo $SHELL
Que donnent

Code : Tout sélectionner

cat ~/.bash*
cat ~/.profile
(ça risque d'être volumineux tout ça :) )

Et finalement, que donnent

Code : Tout sélectionner

\ls -la
(avec le backslash avant ls)

et

Code : Tout sélectionner

which ls

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 14:37
par eggregor
Hey captain!

Le hasard me fait jeter un oeil juste au moment où tu es passé, je dégaine donc comme Lucky Luck.

Voilà les résultats, effectivement un peu volumineux ! je coupe le passé du .bash qui n'apporte pas grand chose je pense ?
Néanmoins, que sont ces alias que je n'ai jamais créés ? Sont-ils opérationnels ?
[email protected]:~$ echo $SHELL a écrit : /bin/bash
Donc c'est bien le bash !

[email protected]:~$ cat ~/.bash*
.bash_logout a écrit : # ~/.bash_logout: executed by bash(1) when login shell exits.

# when leaving the console clear the screen to increase privacy

if [ "$SHLVL" = 1 ]; then
[ -x /usr/bin/clear_console ] && /usr/bin/clear_console -q
fi
# ---- language-env DON'T MODIFY THIS LINE!
# settings for french speaking users

# set LANG
export [email protected]
# ---- language-env end DON'T MODIFY THIS LINE!
# ---- language-env DON'T MODIFY THIS LINE!
# settings for french speaking users

# set LANG
export LANG=fr_FR
# ---- language-env end DON'T MODIFY THIS LINE!
.bashrc a écrit : # ~/.bashrc: executed by bash(1) for non-login shells.
# see /usr/share/doc/bash/examples/startup-files (in the package bash-doc)
# for examples

# If not running interactively, don't do anything
[ -z "$PS1" ] && return

# don't put duplicate lines in the history. See bash(1) for more options
# don't overwrite GNU Midnight Commander's setting of `ignorespace'.
export HISTCONTROL=$HISTCONTROL${HISTCONTROL+,}ignoredups
# ... or force ignoredups and ignorespace
export HISTCONTROL=ignoreboth

# append to the history file, don't overwrite it
shopt -s histappend

# for setting history length see HISTSIZE and HISTFILESIZE in bash(1)

# check the window size after each command and, if necessary,
# update the values of LINES and COLUMNS.
shopt -s checkwinsize

# make less more friendly for non-text input files, see lesspipe(1)
[ -x /usr/bin/lesspipe ] && eval "$(SHELL=/bin/sh lesspipe)"

# set variable identifying the chroot you work in (used in the prompt below)
if [ -z "$debian_chroot" ] && [ -r /etc/debian_chroot ]; then
debian_chroot=$(cat /etc/debian_chroot)
fi

# set a fancy prompt (non-color, unless we know we "want" color)
case "$TERM" in
xterm-color) color_prompt=yes;;
esac

# uncomment for a colored prompt, if the terminal has the capability; turned
# off by default to not distract the user: the focus in a terminal window
# should be on the output of commands, not on the prompt
#force_color_prompt=yes

if [ -n "$force_color_prompt" ]; then
if [ -x /usr/bin/tput ] && tput setaf 1 >&/dev/null; then
# We have color support; assume it's compliant with Ecma-48
# (ISO/IEC-6429). (Lack of such support is extremely rare, and such
# a case would tend to support setf rather than setaf.)
color_prompt=yes
else
color_prompt=
fi
fi

if [ "$color_prompt" = yes ]; then
PS1='${debian_chroot:+($debian_chroot)}\[\033[01;32m\]\[email protected]\h\[\033[00m\]:\[\033[01;34m\]\w\[\033[00m\]\$ '
else
PS1='${debian_chroot:+($debian_chroot)}\[email protected]\h:\w\$ '
fi
unset color_prompt force_color_prompt

# If this is an xterm set the title to [email protected]:dir
case "$TERM" in
xterm*|rxvt*)
PS1="\[\e]0;${debian_chroot:+($debian_chroot)}\[email protected]\h: \w\a\]$PS1"
;;
*)
;;
esac

# Alias definitions.
# You may want to put all your additions into a separate file like
# ~/.bash_aliases, instead of adding them here directly.
# See /usr/share/doc/bash-doc/examples in the bash-doc package.

#if [ -f ~/.bash_aliases ]; then
# . ~/.bash_aliases
#fi

# enable color support of ls and also add handy aliases
if [ -x /usr/bin/dircolors ]; then
eval "`dircolors -b`"
alias ls='ls --color=auto'
#alias dir='dir --color=auto'
#alias vdir='vdir --color=auto'

#alias grep='grep --color=auto'
#alias fgrep='fgrep --color=auto'
#alias egrep='egrep --color=auto'
fi

# some more ls aliases
#alias ll='ls -l'
#alias la='ls -A'
#alias l='ls -CF'

# enable programmable completion features (you don't need to enable
# this, if it's already enabled in /etc/bash.bashrc and /etc/profile
# sources /etc/bash.bashrc).
if [ -f /etc/bash_completion ]; then
. /etc/bash_completion
fi
[email protected]:~$ cat ~/.profile a écrit : # ~/.profile: executed by the command interpreter for login shells.
# This file is not read by bash(1), if ~/.bash_profile or ~/.bash_login
# exists.
# see /usr/share/doc/bash/examples/startup-files for examples.
# the files are located in the bash-doc package.

# the default umask is set in /etc/profile; for setting the umask
# for ssh logins, install and configure the libpam-umask package.
#umask 022

# if running bash
if [ -n "$BASH_VERSION" ]; then
# include .bashrc if it exists
if [ -f "$HOME/.bashrc" ]; then
. "$HOME/.bashrc"
fi
fi

# set PATH so it includes user's private bin if it exists
if [ -d "$HOME/bin" ] ; then
PATH="$HOME/bin:$PATH"
fi
# ---- language-env DON'T MODIFY THIS LINE!
# settings for french speaking users

# set LANG
[email protected]
export LANG
# ---- language-env end DON'T MODIFY THIS LINE!
[email protected]:~$ \ls -la
-la: No such file or directory
[email protected]:~$ which ls
/home/eggregor/bin/ls

[email protected]:~$ \ls -la
-la: No such file or directory

[email protected]:~$ which ls
/home/eggregor/bin/ls

je retourne à ma mécanique, à tout à l'heure sans doute.

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 18:52
par captnfab
eggregor a écrit :[email protected]:~$ which ls
/home/eggregor/bin/ls
C'est pas très orthodoxe ça.

Tu peux faire un

Code : Tout sélectionner

tar czf local_bin.tar.gz /home/eggregor/bin/
Et m'envoyer le fichier local_bin.tar.gz comme pièce jointe de ton premier message ?
Faut que je vérifie s'il n'y a pas des trucs étranges dans ce dossier…

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 19:17
par eggregor
Je déconne où captain ?

[email protected]:~$ tar czf local_bin.tar.gz /home/eggregor/bin/
tar (child): local_bin.tar.gz: Cannot open: Permission non accordée
tar (child): Error is not recoverable: exiting now
[email protected]:~$



debian:/home/eggregor# tar czf local_bin.tar.gz /home/eggregor/bin/
tar: Removing leading `/' from member names


Le hic c'est que je suis attendu et que je dois partir illico, je suis vraiment désolé captain, tu te décarcasse et je me débine, mais obligation certaine.

Je ne rentre pas très tard, je repasserai.

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 21:46
par captnfab
Ok, pour une étrange raison, il fallait être root pour faire l'archive. Mais du coup, tu l'as quand même bien créé.

Reste à lui donner des droits raisonnables :

Code : Tout sélectionner

sudo chmod a+r local_bin.tar.gz
Puis tu me donnes ce fichier.

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 22:20
par eggregor
Re,
Je viens de me rappeler que tu disais pièces jointes dans le 1er message ?
C'est bien çà, donc je l'édite et je mets le fichier.

Mais comme je suis fatigué je te le remets ici. j'effacerai demain ce que tu voudras.

Re: Iceweasel ne se lance plus

Publié : 07 janv. 2011 23:42
par captnfab
Pffou, c'est n'importe quoi ce truc.
Tu as une idée d'où il vient ?

Code : Tout sélectionner

sudo rm -r /home/eggregor/bin/
(attention, n'oublie pas /bin/ à la fin, sinon tu effaces toutes tes données)

Re: Iceweasel ne se lance plus

Publié : 08 janv. 2011 08:55
par eggregor
Poum, poupoum,poumpoum,

Une fois de plus tu m'as sauvé de la noyade Captain.
Super ces nouvelles bouées ! Mais il reste le pb des locales, regarde :

[email protected]:~$ su -
Mot de passe : (Cette fois il accepte de me reconnaître, sympa)
[email protected]:~# aptitude update && aptitude full-upgrade
..................................................................................;
The following packages will be upgraded:
iceweasel libdrm-intel1 libdrm-radeon1 libdrm2 libmozjs2d libperl5.10
libva-x11-1 libva1 perl perl-base perl-modules xulrunner-1.9.1
12 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 19.0 MB of archives. After unpacking 176 kB will be freed.
Do you want to continue? [Y/n/?]

Comme il cause english, je me dis que je vais faire l'upgrade depuis le terminal root, mais
Do you want to continue? [Y/n/?] exit

Le terminal se transforme, en fait il garde le nom "terminal" mais il ouvre un truc genre MidnighCommander (Jamais vu çà depuis le départ) et comme ces menus à tiroirs me font un peu peur, je laisse aller la mise à jour, qui se fait, avec comme je te le disais hier, le message :
Avec le recul, c'est normal, j'ai oublié de lui dire NON, mais c'était jamais arrivé, comme quoi d'une connerie = des choses à apprendre !

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = "[email protected]"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
(Reading database ... 183366 files and directories currently installed.)

Voilà Captain, merci à toi et même admiration pour ta patience.

Alors tu me disais "de où est venu ce fichier pollué" ?

Aucune idée, sauf que mon problème user-password n'est pas récent, et qu'il était lié puisque aussitôt après le remove je suis reconnu il existe depuis avant les vacances au moins, et à vrai dire j'avais l'impression qu'il était là depuis le début, mais ce n'était qu'une impression je présume.

Pour les locales, je peux tenter de faire un dpkg-reconfigure locales, il est possible que maintenant çà fonctionne ?

Pour mémoire mais tu t'en doutes : \ls -la marche aussi.

Ad'tal, je suis en retard pour la marché.

Re: Iceweasel ne se lance plus

Publié : 08 janv. 2011 12:27
par captnfab
Mhh, tes locales sont pas bonnes, ton shell est configuré pour utiliser l'iso-schtroumpf, alors que je crois me souvenir t'avoir mis en utf8.

Il faudrait éditer ton fichier .profile et supprimer :
# ---- language-env DON'T MODIFY THIS LINE!
# settings for french speaking users

# set LANG
[email protected]
export LANG
# ---- language-env end DON'T MODIFY THIS LINE!
Il faut aussi éditer tous les fichiers de ton home commençant par .bash (ex, .bashrc) et supprimer les blocs similaires si tu en trouves.

ensuite, j'aimerai voir:

Code : Tout sélectionner

cat /etc/default/locale
et

Code : Tout sélectionner

cat /etc/locale.gen | grep -v "^#"

Re: Iceweasel ne se lance plus

Publié : 08 janv. 2011 15:45
par eggregor
Salut Captain,

Comme tu dis, les locales de l'user sont en déroute, et tu as bien raison. donc je vais appliquer de suite tes recommandations.

Cependant je prolonge (termine espérons-le) mon affaire Iceweasel.

Je viens de refaire la commande dont je rapportais le résultat dans mon tout premier message, et donc :
[email protected]:~$ ls /home/eggregor/.mozilla
appreg extensions firefox

/.mozilla > A bien repris ses couleurs normale.

J'ai supprimé ce que tu m'indiques, voilà le /.profile assaini.
$ cat ~/.profile
# ~/.profile: executed by the command interpreter for login shells.
# This file is not read by bash(1), if ~/.bash_profile or ~/.bash_login
# exists.
# see /usr/share/doc/bash/examples/startup-files for examples.
# the files are located in the bash-doc package.

# the default umask is set in /etc/profile; for setting the umask
# for ssh logins, install and configure the libpam-umask package.
#umask 022

# if running bash
if [ -n "$BASH_VERSION" ]; then
# include .bashrc if it exists
if [ -f "$HOME/.bashrc" ]; then
. "$HOME/.bashrc"
fi
fi

# set PATH so it includes user's private bin if it exists
if [ -d "$HOME/bin" ] ; then
PATH="$HOME/bin:$PATH"
fi

Ailleurs, il n'y avait que le bash_profile qui gardait du [email protected], j'ai enlevé tout, il est donc vide.

[email protected]:~$ cat /etc/default/locale
# File generated by update-locale
LANG=fr_FR.UTF-8

[email protected]:~$ cat /etc/locale.gen | grep -v "^#"


fr_FR.UTF-8 UTF-8

Est-ce que j'ai tout bon cette fois ?
Je vais noter tout çà dans mes tablettes sois-en sûr, et comme dab :merci:
Si tu ne vois rien d'autre, je te souhaite un bon W-E et je reviendrai rapidement te donner des nouvelles du comportement de tout çà.

Re: (RESOLU) Iceweasel ne se lance plus

Publié : 08 janv. 2011 15:55
par captnfab
Le .bash_profile devrait ressembler à ça en fait :
Vu que le tiens est vide, tu peux mettre ça à l'intérieur.

Code : Tout sélectionner

# ~/.bash_profile: executed by bash(1) for login shells.
# see /usr/share/doc/bash/examples/startup-files for examples.
# the files are located in the bash-doc package.

# the default umask is set in /etc/login.defs
#umask 022

# include .bashrc if it exists
if [ -f ~/.bashrc ]; then
    . ~/.bashrc
fi
Ailleurs, il n'y avait que le bash_profile qui gardait du [email protected], j'ai enlevé tout, il est donc vide.
Si je me souviens bien, il y avait un autre fichier dans lequel tu avais du fr_FR tout court. Il faudrait supprimer le bloc dans ce fichier aussi. (au passage, quel est le nom de ce fichier ?)

Voilà, après, pour bien voir l'effet de tout ça sur les locales, faudrait redémarrer et voir ce qu'il se passe. Je vois deux possibilités :) Soit tout marche et en français. Soit tu reviens à de l'anglais…

Est-ce que iceweasel marche maintenant sans problème ?

Voilà, sur ce, bon we à toi aussi :)

Re: (RESOLU) Iceweasel ne se lance plus

Publié : 08 janv. 2011 18:37
par eggregor
Houlà, quel est ce fichier qui conserve du fr_FR ?

J'allais me le demander et tu me poses la question ! Justement.
Je vais y réfléchir jusqu'à demain, vu que j'ai lancé une potée de derrière les fagots et qu'elle va me rappeler à l'ordre pour quelques derniers petits épluchages, tout en me permettant de temporiser.

Néanmoins, il y a du fr_Fr qui traine deci-delà, mais peut-être est-ce normal, c'est des petites lignes très discrètes, genre fr-Fr.dic, /calendar... etc...
Par contre tu vas te marrer :

[email protected]:~# locale
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
[email protected]
LC_CTYPE="[email protected]"
LC_NUMERIC="[email protected]"
LC_TIME="[email protected]"
LC_COLLATE="[email protected]"
LC_MONETARY="[email protected]"
LC_MESSAGES="[email protected]"
LC_PAPER="[email protected]"
LC_NAME="[email protected]"
LC_ADDRESS="[email protected]"
LC_TELEPHONE="[email protected]"
LC_MEASUREMENT="[email protected]"
LC_IDENTIFICATION="[email protected]"
LC_ALL=

[email protected]:~$ locale
LANG=fr_FR.UTF-8
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=fr_FR.UTF-8

Exactement l'inverse de ce que j'avais, et pourtant sans excès de zèle, j'étais allé tt à l'h, flinguer un "paragraphe entier de [email protected]" dans le ./profile de root il me semble ?

Dernières nouvelles avant reboot, iceweasel fonctionne au poil toujours en français, mais je m'en suis peu servi cet apm, tous mes "marque-ta-page" (çà fera un mot nouveau chez googleu) se sont bien synchronisés avec Lancien.

Je te dis quoi captain, Blue_PDT_01_05