Bureau qui clignote et disparaît au lancement de l'explorateur

Aides & Supports sur le graphisme
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

bonjour

j’espère être dans la bonne section ?

Depuis peu, quand je lance mon explorateur, j'ai le bureau qui clignote un coup , en même temps que le lancement de free commander. C'est a dire, l’écran disparait un instant, ou tout du moins tout mes raccourcies sur le bureau disparaissent le temps d'une demi seconde ,comme un clignotement .



J'ai tenter de voir si en ouvrant firefox, ça faisait la même chose, et ça ne le fait pas. Le bureau ne bouge pas.

Je n'ai jamais connu ça jusqu'alors. J’utilise free commander depuis des années. cela vous dit quelque chose ?

Merci.
Avatar de l’utilisateur
Parisien_entraide
Messages : 8873
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: comportement etrange

par Parisien_entraide »

Bonjour,

Cela ressemble à un changement de définition différente ou de passage en plein écran avec la même cause (comme par ex passer de 1980x1080 en 800x600 en exagérant) ou de mise à l'échelle qui est un pb connu avec free commander depuis quelques années avec windows 10

Regarde dans le dossier d'installlation et va à freecommander.exe
Fait un clic droit dessus et tu vas dans "compatibilité" et teste en cochant "désactiver la mise à l'échelle de l'affichage sur les paramètres dpi élevés"
En général cela se produit sur un écran de grande taille 27p ou de définition élevée

Sinon si cela persiste et que cela dérange de trop tu as des alternatives
https://www.malekal.com/les-meilleurs-a ... -fichiers/
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: comportement etrange

par luciola »

bjr

Merci de votre réponse ,

comme je le disait ça ne c'était jamais produit jusque là. ,je regarde ça et vous tiens au courant.

après test, rien ne change.je n'ai pas
Par contre Je n'ai pas la ligne "..dpi"... j'ai exécuter en 640x480, désactiver les optimisations mode plein écran et modifier les paramètres PPP.

J'ai tenter plusieurs options , mais ça reste la même chose ?
Avatar de l’utilisateur
Parisien_entraide
Messages : 8873
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par Parisien_entraide »

Bonsoir

C'est bien windows 10 ?
La dernière version de free commander ?

Tu l'ouvres en plein écran ? si oui , via la touche F11 voir si cela continue (F11 permet d'alterner)
En plein écran il peut choisir une définition qui n'est pas obligatoirement celle de l'écran de windows

"Désactiver la mise à l'échelle pour les résolutions élevées" DOIT exister

Edit : Il peut y avoir une latence à l'ouverture si on choisir la vue détaillée (Ctrl+F2)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

bonsoir

Oui win 10 pro et Free commander XE dernière version.

Pour la touche f11 ça ne change rien .

Effectivement "Désactiver la mise à l'échelle pour les résolutions élevées" existe, c'est dans modifier les PPP élevés. Mais ça n'y change rien non plus.

J'ai tester tous les paramètres un a un sans changements.

Je me demande si ça ne serait pas autre chose ? Une infection peut être ?

Merci de votre intérêt en tout cas. !
Avatar de l’utilisateur
Parisien_entraide
Messages : 8873
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par Parisien_entraide »

Une infection qui ne toucherait que Free commander.... Bof je n'y crois pas trop

Je mise plutot sur l'une des maj de windows qui a mis le bazar (mais les pilotes graphiques le font aussi)
Comme je le disais ton problème est récurrent depuis des années. Il apparait, puis il disparait

Lorsqu'on voit le bazar
viewtopic.php?f=2&t=65629&p=512051#p512051


mais pour te rassurer (il y a peut etre aussi un programme qui peut interférer et l'analyse FRST dira ce qu'il en est)




La procédure de Malekal
__________________
Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
* FRST.txt
* Shortcut. ----> Ne pas oublier de cocher la case
* Additionnal.txt

Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

bonjour parisien

et merci de votre réponse. Dsl du retard..

Il y a du nouveau, depuis 2/3 j j'ai des fenêtres qui s'ouvrent en boucle quand je clic sur un exécutable...je rapproche ça du pb freecommander, mais vous avez peut être raison quand même, il s'agit peut être de 2 pb différents.?

Je vais tenter le procédure FRST .

merci.
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

Malekal_morte
Messages : 107631
Inscription : 10 sept. 2005 13:57

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par Malekal_morte »

A désinstaller, pas utile
O&O Defrag Professional
Spybot - Search & Destroy
Si je comprends bien, c'est que quand tu lances FreeCommander que tu as le bureau qui clignote ?
Dans ce cas réinstalle le pour voir..
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

re..oui quand je lance free...et en plus maintenant quand je lance un exécutable , genre yacreader.. ou autre ;il m ouvre 15 fenêtres...aussi les l’étiquette des onglets ( là où est indiquer le titres de l'onglet) firefox clignote en boucle ,bref ,des comportements tout a fait aberrant.

Je tente la reinstal de free.

merci.
Malekal_morte
Messages : 107631
Inscription : 10 sept. 2005 13:57

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par Malekal_morte »

Faudrait voir si ça le fait quand une application spécifique est ouverte, comme Brave par exemple.
Ou si c'est dès le démarrage.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

bjr malekal

Après test, s'est tout a fait aléatoire...et ne correspond a aucune applications spécifique. J'en ait testées plusieurs.

Quant a Brave ,je le désinstalle, car je ne l'utilise jamais .

merci.
Malekal_morte
Messages : 107631
Inscription : 10 sept. 2005 13:57

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par Malekal_morte »

Essaye de réinstaller les pilotes : DDU : Réinstaller proprement les pilotes de cartes graphiques avec Display Driver Uninstaller

Vérifie dans l'observateur d’événements de Windows si tu n'as pas des erreurs quand le bureau disparaît.
Voir si ça aiderait pas à identifier le problème.

Sinon il faudra réinitialiser le PC : réinitialiser Windows 10
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Avatar de l’utilisateur
luciola
Messages : 135
Inscription : 02 avr. 2010 22:53
Localisation : bordeaux

Re: Bureau qui clignote et disparaît au lancement de l'explorateur

par luciola »

bjr

Ok..je m 'en occupe . Je vous tiens au courant.Merci
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Aides & Support »