Nouvel SSD non reconnu [Résolu]

Votre carte vidéo, carte son, imprimante n'est pas reconnue ?

Modérateur : Mods GNU/Linux

SebMgnt
Messages : 26
Inscription : 01 mars 2018 20:57

Nouvel SSD non reconnu [Résolu]

par SebMgnt »

Bonjour à tous,

J'ai cherché un peu sur le forum pensant qu'il y avait déjà une personne qui avait demandé de l'aide sur le même thème mais je n'a pas trouvé, je m'en excuse si j'ai mal cherché avec les mots clés.

Pour commencer je vais vous dire que je suis un plus que novice d'Ubuntu.
J'utilise à mon domicile un très vieux PC que j'avais assemblé il y a pas mal d'années.
Il tournait sous Windows 10 avec une licence obtenu en mise à jour par téléchargement libre lorsque j'étais étudiant.

Dernièrement j'ai eu un soucis, le boot de windows ne se faisait plus ou alors extrêmement lentement au démarrage. J'ai essayé de me dépatouiller en suivant quelques tutos mais je me suis finalement rendu chez un informaticien de ma ville pour un diagnostic.

Diagnostic qui a donné : disque dur HS (en même temps il avait 13 ans le pépère...) L'informaticien me demandait une somme trop conséquente (400€) pour installer un SSD, réinstaller windows et recupérer les données possibles sur l'ancien HDD.

J'ai préféré décliner et je me suis fait aider d'un ami qui a booté mon ordi sur Ubuntu via une clé USB. J'ai pu récupérer l'ensemble des données qui étaient sur mon acien HDD, aucune de perdue à ma grande surprise.

Du coup je me suis dit qu'il était temps d'acheter un SSD pour installer proprement Ubuntu et essayer de l'utiliser un peu (je suis curieux mais je n'avais jamais passé le pas, c'est l'occasion).
Du coup j'installe le SSD pensant pouvoir booter via la clé USB et installer en partitionnant le SSD (mon ami m'a fait un petit tuto pour ça).

Problème: le SSD n'est pas reconnu... Apr-s quelques recherches sur le net j'ai vu que c'était fréquent et j'ai trouvé des tutos pour "l'activer". Mais tous ces tutos sont sous Windows... Que je n'ai plus pour le coup.

Je cherche depuis plusieurs jours comment faire via Ubuntu mais je n'arrive pas à trouver la solution...

Une âme charitable du forum pourrait-elle me guider?

JE vous remercie.
Sébastien

LE disque acheté : Samsung 870 Evo 500Go
Vielle carte mère : ASUS M4A785TD-V EVO
5 ports SATA
J'ai réutilisé le cable de l'ancien disque dur et de l'alim
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Nouvel SSD non reconnu

par Parisien_entraide »

Bonjour,

Heureusement que tu cites la carte mère car on ne sait si tu étais sur PC de bureau ou un PC portable

Déjà


Est ce que tu es allé dans le bios ? (démarrage CSM par ex, AHCI, ...)
Est ce que tu t'es 'assuré que tu es sur un port Intel pour le SATA et non un port tiers (Renesas, etc)

Le SSD "'peut" ne pas être visible dans le bios sur certains bios anciens
Pour d'autres, il faut une maj du bios pour la reconnaissance de certains SSD (cela concerne aussi les NVMe) sachant que nombre de personnes ont plus de soucis avec les SAMSUNG sur les anciens PC qu'avec du CRUCIAL par ex

Parfois ce sont uniquement les cables SATA qui posent problèmes

Tu as tenté un CLEAR CMOS ?
A effectuer en combinant la doc de ta carte mère et https://www.malekal.com/clear-cmos-rein ... r-le-bios/

Sinon créer une clé USB de démarrage avec le https://www.malekal.com/malekal-live-cd ... c-windows/ et utiliser les divers outils pour vérifier si le SSD est visible ou pas
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
SebMgnt
Messages : 26
Inscription : 01 mars 2018 20:57

Re: Nouvel SSD non reconnu

par SebMgnt »

Merci pour la réponse.
Désolé en effet c'était sur une vielle tour PC.

DAns le Bios le SSDn'était pas reconnu, j'avais effectué un Clear CMOS m'a cela n'avait rien changé.
JE n'ai pas fait de mise à jour du BIOS par contre, je suis en train de lire la notice de ma carte mère pour voir comment faire et je m'y attèle.

Par contre je n'ai pas vérifé si j'étais en AHCI, je vais retourner faire un tour dan le bios...
SebMgnt
Messages : 26
Inscription : 01 mars 2018 20:57

Re: Nouvel SSD non reconnu

par SebMgnt »

BOn et bien grace à toi le dossier va pouvoir être clos directement.

J'ai fait un reset du BIOS à nouveau et j'en ai profité pour changer le cable SATA comme j'en avais un autre ... et magie au démarrage suivant le SSD a été reconnu dans le BIOS.

J'ai pu installer Ubuntu dessus et commencer à découvrir un peu...
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Nouvel SSD non reconnu

par Parisien_entraide »

Et bien voila une affaire qui roule :-)
Tu vas pouvoir profiter pleinement de ton SSD qui va te changer la vie (du moins pour les temps d'accès )
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Configuration du matériel sous GNU/Linux »