Page 1 sur 1

[Résolu] Problème récurrent de «Time-of-day not set»!

Publié : 27 juin 2013 18:50
par hermes333
Bonjour chers amis,
j'ai eu ce problème-là il y a un mois. J'ai fait changer la pile CMOS et il n'y a rien à faire, le problème revient sans cesse et ne semble jamais se résoudre. Depuis 2 jour je dois entrer dans le BIOS et remettre la date et l'heure manuellement. Quand mon bureau Linux Mint Debian apparaît, il n'est plus à l'heure et je le remet à l'heure manuellement. Ça fait deux fois que j'exécute ce «manège». Serait-ce plutôt l'ordinateur qui soit en cause? Ma machine serait-elle défectueuse?

Quelqu'un peut m'aider?

Re: Problème récurrent de «Time-of-day not set»!

Publié : 30 juin 2013 20:44
par Lætitia
salut hermes :)
elle sera pas naze la pile que tu as changée. Tu sais, si elle traînait depuis un moment, elle était peut-être déjà déchargée. Essaie d'en mettre une autre pour voir.

@+

Re: Problème récurrent de «Time-of-day not set»!

Publié : 04 juil. 2013 19:30
par hermes333
Allo Lætitia, j'ai installé le paquet ntp tel que conseillé dans un autre forum. Je pense que l'installation du paquet ntp a réglé le problème...parce que tout va bien depuis ce temps, je croise les doigts et attend encore un peu avant de confirmer que c'est...résolu.

Re: Problème récurrent de «Time-of-day not set»!

Publié : 05 juil. 2013 14:27
par Lætitia
salut et merci pour le retour :)
cool. Mais que vient faire le BIOS la-dedans oO
Effectivement, ntp ou ntpdate permet de se caler sur un serveur pour avoir une heure correcte.