PC long à démarrer après installation SSD [Résolu]

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

Avant tu pouvais accéder via windows 10 (ce que j'ai indiqué en gras)...

Si tu passes par le clear CMOS, n'oublie pas au redémarrage d'aller DE SUITE dans les paramètres du BIOS/UEFI
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Re
J'ai enlever la pile du bios, ainsi que le cavalier Clear CMOS -
Au redémarrage j'ai eu l'écran qui donne les caractéristiques de la carte mère ou du bios.
Cet écran m'a donné qu'une seule possibilité : taper sur la touche F1 -
Ce que j'ai fait pour me retrouver alors sur un écran noir.
Au bout d'un moment, j'ai forcé l'extinction du PC ( bouton M/A ) puis j'ai redémarré et retrouvé windows.
Conclusion : J'avais un problème de lenteur de démarrage et en voulant le résoudre j'en ai créé un second : plus d'accès au bios.
Moralité : l'adage " touche pas à ça ptit con " reflète bien la réalité.
Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

Tu as procédé comment pour faire la maj du bios ?
Tu as essayé via la manip Windows 10 pour accéder au bios ?
Tu as un deuxième PC pour créer une clé USB ?

Donc pour l'instant pour résumer tu ne peux pas voir ce qui est indiqué dans le bios concernant les paramètres
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Parisien_entraide a écrit : 13 janv. 2022 14:31 Tu as procédé comment pour faire la maj du bios ?
Tu as essayé via la manip Windows 10 pour accéder au bios ?
Tu as un deuxième PC pour créer une clé USB ?

Donc pour l'instant pour résumer tu ne peux pas voir ce qui est indiqué dans le bios concernant les paramètres
1/ J'ai téléchargé le fichier de la dernière MAJ sur le site ASUS puis dans le bios, MAJ via l'utilitaire flash
2/ Oui impossible via la manip W.10
3/ Oui j'ai un second PC. Mais pour créer une clé USB de quoi ?
Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

Sinon tu as tenter de démarrer le PC SANS le SSD connecté ? (la séquence de démarrage indiquera un boot manquant et devrait te te faire basculer sur les paramètres du bios/UEFI )
A tenter avant le "remettre à zéro windows" car ce sont 2 choses différentes

Avec un peu de chance windows "peut" mieux réagir/fonctionner avec https://www.malekal.com/remettre-zero-windows-10-pc/ (si tu as des données il vaut mieux les sauvegarder avant mais tu as du déjà le faire)

Pour l'instant tu ne crées rien avec la clé USB et l'autre PC, c'est au cas où.. Quoique tu pourrais essayer de booter sur une clé USB avec un Live CD Ubuntu par ex histoire de voir à quoi tu as accès ou alors avec le Live CD de malekal https://www.malekal.com/malekal-live-cd ... c-windows/
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Ok -
Je viens de débrancher mes deux disques durs. J'ai appuyé sur la touche qui permet d'entrer dans le bios ( suppr ) Hélas, écran noir.
Je vais tenter la solution de remettre le PC à zéro via la fonction / récupération/ réinitialiser ce PC -
En cas d'échec je reviendrai vers toi pour en savoir plus avec le boot sur une clé USB
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Pour info je possède un live CD Ubuntu LTS 10.04 -
Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

Ce qui est inquiétant c'est cette histoire d'écran noir

Le soucis est connu mais en lien avec les pilotes Nvdia (donc hors affichage du Post) ou d'une sélection via l'écran (certains en disposent) de la liaison entre l'écran et le PC (cable display port ou autre ou pire en VGA) qui parfois ne se fait pas en automatique

Mais tu as quand meme accès à windows.

Le problème est connu pour d'autres marques de PC, où il est dit "Cela peut se produire si le BIOS est mis à jour avant l'installation du dernier pilote vidéo. "

Idem si le bios/UEFI veut booter sur la mauvaise carte graphique (et que tu n'a pas AUSSI les pilotes video à jour)
Dans les paramètres cela se traduit (lorsque tu auras accès) )par PEG (pci ou primary external graphic) ou IGD (integrated graphic display ou device je sais pas vu ta doc ne dit rien)

Sous windows tu peux désinstaller la carte graphique dans le gestionnaire de périphérique , et au redémarrage, Windows la détectera et installera les derniers pilotes

Tu dis '"je viens de débrancher mes 2 disques durs".... Il sont en plus du SSD ? ou à la place (je ne comprend plus)
Le but est d enlever TOUTES les unités de disques
Parfois cela fonctionne également en enlevant une barrette de RAM ce qui force l'accès à l'écran des paramètres du BIOS/UEFI

Ce qui est pénible c'est qu' ASUS dans sa doc ne donne AUCUNE description des paramètres
Pire j'ai vu (ce qui s'est surement mis par défaut et comme tu es en AHCI ca ne boote pas) sur certains ASUS, du CSM en automatique qui ne fonctionne pas mais qui fonctionne en enable (lorsque cela figure dans les menus)

https://www.malekal.com/activer-desactiver-csm-bios/

Donc en attente du résultat de la méthode via le lien de donné précédemment avec windows 1


Edit : En relisant je lis "6 Go de RAM" normalement c'était livré avec 8 Go / Les 6 Go de RAm peuvent se comprendre si tu n'a pas de carte graphique externe et que celle qui est interne pompe 2 go dessus

Lorsque tu es sur windows regarde également si tu es en démarrage rapide
Tu peux désactiver le démarrage rapide, ou encore plus simple désactiver la veille prolongée ce qui désactivera le démarrage rapide.

En MBR pour un accès au bios/UEFI il fallait lorsqu'on clique sur arrêter le PC, appuyer sur la touche majuscule en même temps.
Cela ne fonctionne plus en GPT (il faut passer par la phase déjà décrite précédemment)
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Parisien_entraide a écrit : 14 janv. 2022 15:52

Donc en attente du résultat de la méthode via le lien de donné précédemment avec windows 1

Le résultat : Après avoir effectué la procédure de réinitialisation de windows, au redémarrage je me suis retrouvé avec un écran bleu
comportant l'indication suivante :
Commençons par la région - comme la France était en surbrillance, j'ai voulu cliquer sur " continuer " sauf que cette action s'est avérée
impossible car ma souris ne répondait plus, ainsi-que le clavier.
J'ai effectué de nombreuses manips pour retrouver windows car au redémarrage cet écran bleu revenait systématiquement.
J'ai pu retrouver windows en tapant sur la touche F9 et choisir l'une des propositions présentées ( j'ai oublié laquelle )
Bref j'ai récupéré windows in extrémis ! ouf ( grace à une sauvegarde récente )
Concernant les disques durs, pour que tu comprennes : J'ai le SSD ( disque C ) qui contient le système windows et un hdd interne ( disque D )
de 1 To qui me sert pour stocker tous mes fichiers.
Concernant les barettes mémoire, à l'origine j'avais une barette de 4 Go, et j'ai récemment ajouter une de 2 Go -
Pour le démarrage rapide, c'est fait, je viens de le désactiver à l'instant.
Bref je n'ai plus envie de continuer à jouer les kamikazes car je sens que ça va mal finir.
Cependant si quelqu'un très fort en informatique est d'accord et se sent capable, je suis éventuellement disposé à lui laissé le contrôle de mon PC
via team viewer afin qu'il puisse résoudre mes problèmes.
Je n'ai plus envie de continuer à jouer le kamikazes.
Encore merci pour toutes les solutions que tu m'as proposées
Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

Ton soucis ressemble à la base à une mise à jour BIOS qui s'est mal passé..

Alors je ne sais si c'est le fait d'un mauvais fichier de la part d'ASUS, de micro coupures pendant l'opération (pas toujours visibles) mais liées à l'alimentation électrique, du fait de ne pas avoir mis les bon paramètres après la mise à jour du bios, du fait que tu étais en UEFI et que je suppose vu l'ancienneté de la carte que cela s 'est remis en bios hérité, mais toujours est il que les manips (sauf BIOS foireux) auraient du permettre de tout rétablir
En relisant il y a peut etre quelques questions auxquelles tu n'as pas répondu, j'y ajouterai le fait que je ne sais pas non plus si windows avait été installé sur le SSD alors que le HD était présent (ca a une incidence), mais toujours est il qu'il semble y avoir 2 soucis distincts (sauf si liés car On ne ne peut exclure non plus un problème hardware)

En plus la doc inexistante de ton modèle de la part d ASUS n'aide pas (ils veulent que les gens passent par leur SAV) et elle est réduite à sa plus simple expression

La solution de passer par team viewer "peut" aider, meme si un accès physique serait plus efficace
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Dans un premier temps j'ai effectué un clonage via le logiciel proposé par crucial, à la fin : le clonage s'est déroulé avec succès ( j'étais content )
Puis j'ai ouvert la tour et remplacé le HDD par le SSD. Hélas au redémarrage : échec -
J'ai donc à partir de là installé windows à partir d'une live USB -
Mais au redémarrage j'ai constaté un temps d'attente de 40 secondes pour arriver sur le bureau, ce qui m'a amené à poster le problème dans cette
discussion.
Pour le team viewer, l'accès physique pourrait être réalisé en parallèle par téléphone par personne interposée ( je sais que c'est pas évident )
Comme tu dit : ASUS et son SAV !!! J'ai contacté leur SAV par email et après m'avoir conseillé de mettre à jour le BIOS vu le résultat catastrophique,
leur réponse suivante a été de m'inviter à contacter un réparateur.
Tu comprends que vu l'âge du PC, pour moi le jeu n'en vaut pas la chandelle lol
Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

J'avais lu il y a quelques années que CRUCIAL ne conseillait pas toujours le clonage avec son outil sur les PC ASUS mais une installation "propre"

En plus dans sa version gratuite (il s'agissait d'une version d'Acronis True Image mais je ne sais si c'est toujours pareil), il crée bien le clone du DD mais il n'est pas bootable et il faut passer par la version payante que CRUCIAL vend (ou vendait) autour de 30 euros le tout livré avec un câble

J'ai eu cette version gratuite il y a quelques années et en plus elle ne fonctionnait pas si le disque dur était en GPT (c'était du temps de win7 mais où windows 10 était déjà sorti)

En plus il est conseillé pour le clonage de passer par un câble UASP (pour un clonage via USB) parce que cela ne concerne pas que la vitesse mais certaines commandes qui passent en SATA mais pas en USB, car l'UASP intègre des commandes https://wikiless.org/wiki/USB_Attached_SCSI?lang=fr

C'est pour cela du reste qu'il vaut mieux mettre son disque dur en SATA plutot qu'en USB pour de la récupération de données (mais c'est un autre sujet)

Pas mal de gens on eu également des soucis (soucis d'UEFI, lenteurs, ...) en clonant leur HD en SATA sur un SSD en SATA, donc dans le meme PC, avec l'outil de CRUCIAL (et pas que pour les histoires d'ID hardware au redémarrage et de mauvaise sélections de disque

Le problème est différent avec un Macrium Reflect où la majorité des problèmes au redémarrage (pas de boot par ex) vient du fait qu'ils n'"ont pas coché toutes les partitions lors de la sélection (je ne sais ce qu'il en est maintenant mais dans l'absolu par ex en mode automatique toutes les partitions devraient être cochées par défaut)

https://www.malekal.com/comment-cloner-son-disque-dur/
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Merci pour l'explication concernant le clonage qui m'amène à comprendre pourquoi le PC n'a pas booté.
Mais comme dans un second temps j'ai effectué une installation de windows à partir de zéro pourquoi ce problème de lenteur est apparu ??
Peut être le clonage qui serait responsable ?
J'avais pensé à faire le clonage via une station dédiée à cet effet, mais il fallait investir environ 50 € pour un outil qui n'aurait servit qu'une fois !
Avatar de l’utilisateur
Parisien_entraide
Messages : 10564
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: PC long à démarrer après installation SSD

par Parisien_entraide »

Les causes sont diverses surtout si le disque n'est pas préparé/formaté correctement (Idealement avec Diskpart et la commande DiskPart Clean)

En préparant des HD ou SSD, je me suis souvent aperçu que les outils comme AMOEI, MiniTools, etc bien que faciles à prendre en main m'apportaient quelques curiosités, comme une non reconnaissance dans certains boitiers externes et surtout station d'accueil comme https://www.ldlc.com/fiche/PB00448923.html (avec ce modèle je n'ai plus de problème donc le firmware de ce type de boitier a son mot à dire) , alors qu'en faisant la meme chose avec le gestionnaire de disques tout passe sans problème (ou avec Diskpart avec parfois la commande Clean All et non pas "Clean" tout court ce qui efface les données en plus des partitions)

Pour une installation "'propre" de windows il me falllait mais pas pour toutes les unités de disques re casser les partitions, faire un formatage lent surtout
Idem pour que ce soit reconnu ou que l'on ne me demande pas de formater à l'allumage ou ne pas avoir d'erreurs E/S lors de copies

Donc il y a des limitations/restrictions et c'est en lien avec les pilotes, les firmwares, le bios/uefi, ..le programme de gestion de disques. et sûrement des choses que j'ignore
Lorsque je vois les bugs de ces programmes au fil des versions comme viewtopic.php?t=66229 on s'aperçoit que lors de sauvegarde, de clonage (qui peut etre une sauvegarde) il vaut mieux tester pour voir si cela fonctionne sinon il y a des surprises à la clé
Je l'avais installé pour voir si la clé pro gratuite fonctionnait et pour rédiger ensuite, et je l'ai viré . Je n'ai aucune confiance dans ce programme, même si certains l'utilisent sans problèmes (du moins la partie sauvegarde/clonage se passe bien.. On ne sait pour la restauration)


Ensuite tu as le problème des progs de clonage surtout en version gratuite et qui datent

Partie ; clonage impossible
viewtopic.php?t=41688&start=15

Où je disais "Le clonage EST le problème, car vous aurez besoin d'un logiciel de clonage capable de convertir des secteurs de 512 octets en secteurs de 4k, et même dans ce cas, le logiciel de clonage peut ne pas être en mesure de convertir la partition de démarrage "

Certain progs de clonage ont des soucis également avec le changement ID hardware et clone celle du disque origine
https://www.raymond.cc/blog/changing-or ... volume-id/

D'autres ne forcent pas l'usage du AHCI par ex( Fonction Driver adjustment dans HD Clone)

Du reste on le voit dans les payants pour passer outre pour les SSD qui ne sont pas en 4k (Ex de mon prog HD Clone) et on peut voir également les autres options disponibles
2022-01-15_021704.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
- Only Amiga... was possible !
- Un problème sans solution est un problème mal posé. » (Albert Einstein)
- "Tous les patients mentent" (Docteur House)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes
labricole
Messages : 29
Inscription : 01 oct. 2020 16:53

Re: PC long à démarrer après installation SSD

par labricole »

Ok - Merci pour toutes ces infos qui m'amènent à conclure que pour une telle opération ( changement de disque par clonage ) il aurait été préférable que je passe par un professionnel réparateur !
Je pense que vais continuer d'utiliser mon PC en l'état - après tout l'essentiel est que j'ai accès à windows - tant pis pour la lenteur au démarrage et
le non accès au bios.
Merci à tous pour votre participation
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »