Page 3 sur 3

Re: Optimisation du refroidissement + windows

Publié : 24 sept. 2018 18:13
par Etincelle
Malekal_morte a écrit :
24 sept. 2018 13:42
Je ne connais pas ces applications mais as-tu vérifié dans les options s'ils ne permettent pas de démarrer dans Windows.
MSI oui et ça fonctionne, ça lance bien le logiciel mais pas de profil.

Thruttlestop non pas de lancement au démarrage proposé dans les otpions.
ThrottleShop est déjà configuré pour être au démarrage de Windows apparemment.
Oui j'avais fait une manip pour ça.
Ensuite j'ai fait celle que tu m'as conseillé.
Tu ne le vois pas ? tu as vérifié les processus ?
Pas de throttlestop dans les processus non :/
Dans shell:startup, tu as bien le raccourci MSI afterburner ?
il y a une flèche sur l'icône ?
Non je n'ai pas chercher à mettre MSI à cet endroit puisqu'il démarre déjà au lancement de windows

Re: Optimisation du refroidissement + windows

Publié : 29 sept. 2018 00:10
par Etincelle
Apparemment c'est un truc chiant, tant pis :) Je pense que je pourrais survivre au fait de lancer un logiciel + un profil à chaque démarrage^^

Du coup je confirme qu'après plusieurs jours de tests le pc fonctionne toujours ! Je vais en profiter pour créer un point de restauration au cas ou ^^

Merci en tout cas pour l'aide et les infos ! ;)

Re: Optimisation du refroidissement + windows

Publié : 29 sept. 2018 09:46
par Parisien_entraide
J'ai relu depuis la première page.... Est ce que tu as essayé d'installer le logiciel MSI et Throttlestop en mode admin ? Vu l'incrustation à bas niveau il est possible qu'en mode normal Windows bloque certains éléments
Sinon comme déjà dit, avec les logiciels MSI, et suivant les versions (souvent bugguées) parfois cela fonctionne, parfois non (j'ai été confronté au même problème que toi)
Idem avec les pilotes graphiques qui peuvent bloquer ou entrent en conflit avec certaines fonctions

Par ex dans son changelog Nvidia dit

"Les problèmes de compatibilité avec certains outils de monitoring comme MSI Afterburner et RivaTuner ont bien été corrigés dans la branche R410"

Re: Optimisation du refroidissement + windows

Publié : 01 oct. 2018 15:37
par Etincelle
Parisien_entraide a écrit :
29 sept. 2018 09:46
J'ai relu depuis la première page.... Est ce que tu as essayé d'installer le logiciel MSI et Throttlestop en mode admin ? Vu l'incrustation à bas niveau il est possible qu'en mode normal Windows bloque certains éléments
Sinon comme déjà dit, avec les logiciels MSI, et suivant les versions (souvent bugguées) parfois cela fonctionne, parfois non (j'ai été confronté au même problème que toi)
Idem avec les pilotes graphiques qui peuvent bloquer ou entrent en conflit avec certaines fonctions

Par ex dans son changelog Nvidia dit

"Les problèmes de compatibilité avec certains outils de monitoring comme MSI Afterburner et RivaTuner ont bien été corrigés dans la branche R410"
Mh non je n'ai pas essayé comme ça.

En fait comme tout fonctionne actuellement je crois que je vais rester comme ça plutôt que de risquer d'avoir un bug qui ne sort de je ne sais où ^^'