Page 1 sur 1

PC Ultra lent au démarrage - Win 7

Publié : 02 mars 2014 12:02
par Strato
Bonjour à tous,

Je cherche à comprendre ce qu'il se passe avec le PC de mon épouse... : Après chaque démarrage ou sortie de mise en veille, il faut attendre 15 à 20 minutes pour que la connexion au net se fasse. C'est pénible... Pendant ce temps, n'importe quelle application peine aussi à s'ouvrir...

Pourtant :
- peu de démarrage automatique de programmes
- disque non fragmenté
- Adwcleaner ne trouve rien
- Malwearebytes ne trouve rien
- Liste de service relativement optimisée (je suis resté sur mes connaissances XP.. )
- IE ou Firefox sans barres d'outils parasites et peu d'extensions

Auriez-vous d'autres pistes à explorer ?

Merci.

Re: PC Ultra lent au démarrage - Win 7

Publié : 02 mars 2014 12:10
par SkyTech
Bonjour,

En passant par le Gestionnaire de périphériques, fais un clic droit sur ta carte réseau utilisée et décoche Autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie :

Image

Re: PC Ultra lent au démarrage - Win 7

Publié : 02 mars 2014 14:11
par Strato
Bonjour, merci de la réponse.

C'est fait. En même temps je me demande en quoi en quoi cette manip résoudrait les problèmes au démarrage du PC... Mais, peut-être que.. :) ... Je vais essayer en redémarrant de suite... A+

Re: PC Ultra lent au démarrage - Win 7

Publié : 02 mars 2014 14:40
par Strato
Malheureusement, il aura bien fallu 15 mm à Firefox pour ré-accéder à cette page après redémarrage...

Re: PC Ultra lent au démarrage - Win 7

Publié : 02 mars 2014 15:28
par nam1962
Je te ferais bien la même réponse que j'ai faire à Patmalek : lent-bizarre-t46935.html ...

Re: PC Ultra lent au démarrage - Win 7

Publié : 02 mars 2014 17:04
par SkyTech
Re,
Strato a écrit : En même temps je me demande en quoi en quoi cette manip résoudrait les problèmes au démarrage du PC...
Ça concernait plutôt la mise en veille puis perte de la connexion.
Strato a écrit :Après chaque démarrage ou sortie de mise en veille, il faut attendre 15 à 20 minutes pour que la connexion au net se fasse.
Tu as tenté une reset de la box ? Connexion en wifi ou ethernet ?

Pour voir :

* Télécharge >> OTL <<sur ton bureau.

* Fait un double-clic sur l'icône d'OTL pour le lancer
/!\ pour Vista/Seven fais un clic-droit sur l'icône d'OTL et choisis "Exécuter en tant qu'administrateur"

* Assure toi d'avoir fermé toutes les applications en court de fonctionnement.

* Quand la fenêtre d'OTL apparaît, assure toi que dans la section "Rapport" (en haut à droite) la case "Rapport minimal" soit cochée.

* Copies et colles le contenue de cette citation dans la partie inférieure d'OTL "Personnalisation"
netsvcs
msconfig
safebootminimal
safebootnetwork
activex
drivers32
%ALLUSERSPROFILE%\Application Data\*.
%ALLUSERSPROFILE%\Application Data\*.exe /s
%APPDATA%\*.
%APPDATA%\*.exe /s
%temp%\*.exe /s
%SYSTEMDRIVE%\*.exe
%systemroot%\*. /mp /s
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\Tasks\*.job /lockedfiles
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\System32\config\*.sav
/md5start
explorer.exe
winlogon.exe
wininit.exe
/md5stop
HKEY_LOCAL_MACHINE\SYSTEM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters /s
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
CREATERESTOREPOINT
nslookup http://www.google.fr /c
SAVEMBR:0
hklm\software\clients\startmenuinternet|command /rs
hklm\software\clients\startmenuinternet|command /64 /rs

* Cliques sur l'icône "Analyse" (en haut à gauche) .
* Laisse le scan aller à son terme sans te servir du PC
* A la fin du scan un ou deux rapports vont s'ouvrir "OTL.Txt" et ( ou ) "Extras.Txt"( dans certains cas).
* Copie et colle le ou les rapports dans ta réponse stp...
* Au cas où, tu peux les retrouver dans le dossier C:\OTL ou sur ton bureau en fonction des cas rencontrés

PS : Si le rapport est trop long pour être poster sur un message, tu peux utiliser un hébergeur : http://pjjoint.malekal.com/index.php?lang=fr

Re: PC Ultra lent au démarrage - Win 7

Publié : 03 mars 2014 20:17
par Strato
Bonsoir et merci de votre aide ;)

Pour ce qui est de la box, je sais qu'il n'y a pas de souci, mon propre PC se connecte parfaitement et ce en WIFI.

Pour ce qui est de celui de ma chérie, le problème est identique que ce soit en WIFI ou avec Ethernet...

Voici les liens des rapports :

http://pjjoint.malekal.com/files.php?id ... 0l5d7i5n11

http://pjjoint.malekal.com/files.php?id ... i12e15g5m6

Merci encore et bonne soirée...

Re: PC Ultra lent au démarrage - Win 7

Publié : 04 mars 2014 07:21
par SkyTech
Bonjour,

As-tu désactivé le service Client DNS avant ou après installation de Hosts_Anti_Adwares_PUPs comme conseillé dans son tuto ?

Au passage IncrediMail : http://assiste.com.free.fr/p/logitheque ... imail.html


Tu pourrais tester si le problème se produit avec un redémarrage en mode sans échec avec prise en charge du réseau ?

https://www.malekal.com/2010/11/15/mode-sans-echec/

Cela permettrait de voir si c'est un logiciel en cause ou non.

Re: PC Ultra lent au démarrage - Win 7

Publié : 04 mars 2014 18:16
par Strato
Bonjour,

J'avais désactivé le Client DNS depuis assez longtemps, avant l'installation de Hosts_Anti_Adwares_PUPs...

Pour ce qui est d'Incrédimail, je lui ai dit que c'était une cochonnerie... Mais comme c'est une cochonnerie bien faite, on ne peut pas exporter les contacts et elle ne veut pas se retaper son carnet d'adresse à la main.... De toute façon, IM n'est pas le problème, le démarrage automatique est désactivé depuis des lustres....

Rien d'exploitable dans les rapports OTL ?

Je vais faire un essai en mode sans échec pour voir....

Merci.

Re: PC Ultra lent au démarrage - Win 7

Publié : 04 mars 2014 18:45
par Strato
Re,...

En mode sans échec, ça fonctionne beaucoup mieux !

La connexion Ethernet, au vu de l'icône, prend trente à quarante seconde à s'établir, mais le navigateur ouvre correctement sa page d'accueil dans la foulée.

En mode normal, la connexion s'établit à peu près dans les mêmes délais mais il faut 10 à 15 minutes pour que le navigateur fonctionne, que ce soit IE ou Firefox... Pendant ce laps de temps, les accès disques sont incessants...

Si le problème vient d'un log démarré, Il ne s'agit pas de Microsoft Essentials, que je viens d'installer à la place d'Avira que je soupçonnait de merder, ni de Hosts_Anti_Adwares_PUPs dont l'installation est postérieure au problème...

Re: PC Ultra lent au démarrage - Win 7

Publié : 04 mars 2014 19:07
par SkyTech
Re,

Ok, du coup on va y aller par tâtonnement, tu peux commencer par désinstaller ces logiciels qui la plupart du temps sont inutiles/inutilisés (à toi de t'en assurer) :
  • TOSHIBA PC Health Monitor
    Toshiba Online Product Information
    Google Toolbar for Internet Explorer
    Java(TM) 6 Update 37 (obsolète)
    WEbSave
    Toshiba Manuals
    Toshiba TEMPRO
    TOSHIBA Service Station
    TOSHIBA ConfigFree (coupable potentiel, à désinstaller impérativement)
    EasyCleaner
    ESET Online Scanner v3
    Toshiba Photo Service - powered by myphotobook
    TOSHIBA Bulletin Board
    TOSHIBA Mot de passe responsable
    TOSHIBA eco Utility
    TOSHIBA ReelTime
    Windows Live (sauf Windows Live Mail si utilisé)
Si le problème est toujours présent après redémarrage, poste un nouveau rapport OTL pour voir ce qu'il reste.

Re: PC Ultra lent au démarrage - Win 7

Publié : 04 mars 2014 20:16
par nam1962
Je vais avoir l'air d'insister, mais dans ce genre de situation il est très intéressant de faire un test Xubuntu :
- graver un DVD avec Xubuntu 12.04 ou faire une USB bootable (ca prend le temps de télécharger et de graver)
- booter sur le livecd ainsi obtenu (ca ne change rien à la config actuelle de l'ordi)
- tester le temps de réaction de l'ordi sur Firefox, ce sera forcément plus lent qu'une installation "en dur" puisque l'os tourne sur le support externe, mais ca permet de se faire une excellente idée du gain (ou pas).

En général, ce test est concluant dans 90% des cas.

(par ailleurs il permet d'éliminer les pistes de pannes matérielles)