[Résolu] mon ordinateur est lent...

Accélérer son PC et résoudre les problèmes de lenteur PC et Windows

Modérateur : Mods Windows

Avatar de l’utilisateur
mira
Messages : 29
Inscription : 15 janv. 2009 18:06
Localisation : Italie

[Résolu] mon ordinateur est lent...

par mira »

Bonsoir à tous,

Voilà, tout a commencé (il y a déjà longtemps) par l’insupportable impression de marcher dans la mélasse quand je travaille sur mon ordinateur : plusieurs minutes pour démarrer, fenêtres qui mettent du temps à s’ouvrir et surtout à se fermer, lenteur pour exécuter des tâches simples...et parfois blocage complet, difficulté à visionner des files .avi qui ont des saccades et dont le son est décalé de l’image...

J’ai un (je copie sans tout comprendre...) Portable Olidata avec processeur Intel(R) Pentium(R) M 1400MHz 1.40 GHz, 224 MB de RAM disque de 37,2 GB dont 10 GB disponibles.

Comme je l’explique dans ma présentation, il y a quelques temps, j'ai décidé d'essayer de comprendre le tout un peu mieux...
J'ai beaucoup cherché, compris et appris plein de choses, pas mal modifié de choses aussi, en suivant vos conseils éclairés pour optimiser, mettre à jour mes programmes, enlever des programmes au démarrage (mais certains reviennent !?), désactiver des services inutiles, ne pas multiplier les antivirus mais me débarrasser de l’encombrant Norton...

A ce point là je n'ose plus aller plus loin par peur de faire des dégâts...mais je n'ai de loin pas résolu mes problèmes (en fait, je n’ai pas vu de bien grande différence...).

Si j’ai bien compris, je dois vous annexer ceci :

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 22:03:39, on 15/01/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16762)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZONELABS\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\Programmi\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Programmi\Java\jre6\bin\jqs.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Programmi\Telecom Italia\WanMiniport1st\srvany.exe
C:\WINDOWS\system32\slserv.exe
C:\Programmi\Telecom Italia\WanMiniport1st\WanMiniport1st_srv.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Canon\CAL\CALMAIN.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\WINDOWS\System32\hkcmd.exe
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\WINDOWS\System32\4mtcsb.EXE
C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe
C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe
C:\Programmi\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.rsr.ch/option-musique
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = "C:\Programmi\Outlook Express\msimn.exe"
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre6\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar2.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Programmi\Google\GoogleToolbarNotifier\3.1.807.1746\swg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\System32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [4mtcsb] C:\WINDOWS\System32\4mtcsb.EXE
O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Programmi\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O12 - Plugin for .mu3: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O12 - Plugin for .mus: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O12 - Plugin for .mut: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O12 - Plugin for .myr: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O14 - IERESET.INF: START_PAGE_URL=http://www.olidata.it
O16 - DPF: {10000000-1000-0000-1000-000000000000} - ms-its:mhtml:file://C:\foo.mht!http://www.free32.com/POP.CHM::/sp.exe
O16 - DPF: {15320607-1001-1831-1000-118599957123} - ms-its:mhtml:file://C:\PATH.MHT!http://195.225.176.5//d//irntocg//qliig ... ainter.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{F663E431-5330-45F1-9158-19F984CEB838}: NameServer = 85.37.17.8 85.38.28.73
O20 - AppInit_DLLs: C:\PROGRA~1\Google\GOOGLE~1\GOEC62~1.DLL
O23 - Service: Planificateur Avira AntiVir Personal - Free Antivirus (AntiVirScheduler) - Avira GmbH - C:\Programmi\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Programmi\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - C:\Programmi\Canon\CAL\CALMAIN.exe
O23 - Service: GoogleDesktopManager - Google - C:\Programmi\Google\Google Desktop Search\GoogleDesktop.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programmi\Java\jre6\bin\jqs.exe
O23 - Service: Network WanMiniport First Position - Unknown owner - C:\Programmi\Telecom Italia\WanMiniport1st\srvany.exe
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
O23 - Service: Utilità di pianificazione di LiveUpdate automatico - Unknown owner - C:\Programmi\Symantec\LiveUpdate\ALUSchedulerSvc.exe (file missing)
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe

--
End of file - 8056 bytes

Merci d'avance à ceux qui auront la patience de me donner un coup de main.
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: mon ordinateur est lent...

par captnfab »

Salut Mira,

Bon, je ne me sens pas trop chez moi dans la section Windows, mais je pense que je peux déjà commencer à répondre à tes interrogations (et il faut bien que je justifie mon titre de Linuxien Vampirique).

Windows XP avec 224 Mo de RAM, c'est normal que ce soit lent. Et avec en plus un anti-virus et un firewall, ça devient encore plus gourmand.

Je ne sais pas ce que te conseilleront les autres, mais selon moi la meilleure solution est de passer à Linux.
Tu as déjà entendu parler de Linux ? Tu as déjà essayé ?
En attendant une meilleure réponse, tu peux déjà consulter notre forum section GNU/Linux, sous-section « Débuter sous linux ». Ça devrait te permettre de te faire une meilleure idée.

À bientôt,
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: mon ordinateur est lent...

par SkyTech »

Salut,

Je suis d'accord avec Cap 224 Mo de RAM c'est pas assez pour XP donc avec tes programmes de protections, Google Desktop Search, ..., ça doit bien ramer.

Puis bon dans ton log HijackThis y a 2 ou 3 trucs qui prouvent que tu es\as été infecté. PDT_040

Donc fonce rejoindre Cap dans la section linux (il en meurt d'envies lui PDT_001) et voix si linux te conviendrais.
Avatar de l’utilisateur
mira
Messages : 29
Inscription : 15 janv. 2009 18:06
Localisation : Italie

Re: mon ordinateur est lent...

par mira »

Bonjour vous etes matinaux...
Capitaine Fab a écrit :Tu as déjà entendu parler de Linux ? Tu as déjà essayé ?
Non je ne connais pas (sauf de nom).Je veux bien essayer d'aller voir de quoi il s'agit, mais j'ai peur que vous ne me considériez comme plus capable que je ne suis en réalité...
SkyTech a écrit :
Je suis d'accord avec Cap 224 Mo de RAM c'est pas assez pour XP
Donc fonce rejoindre Cap dans la section linux et voix si linux te conviendrais.
En attendant Linux, y-a t'il quelque chose que je puisse faire? Un ami me parlait de rajouter de la mémoire (Mon ordinateur a 5 ans et commence à souffler dans le vrai sens du terme...ventilateur souvent en marche!) Je vous avoue que je ne me suis pas encore documentée à ce sujet (pleine de bonne volonté, la fille, mais commence a etre dépassée et suer a grosses gouttes!)
SkyTech a écrit :Salut,

Puis bon dans ton log HijackThis y a 2 ou 3 trucs qui prouvent que tu es\as été infecté.
Que dois-je faire pour cette infection? Le soumettre dans un autre message?
A ce propos, il m'arrive un truc bizard: quand j'ouvre MON message (celui que vous etes en train de lire et pas un autre) Antivir m'envoie un alerte disant q'il "contient le modèle de détection du virus de script HTLM HTLM/Exploit.Mhtml".C'est quoi ce truc. A qui faut-il en parler?.

ça fait beaucoup de question n'est-ce pas? Merci d'avance...
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: mon ordinateur est lent...

par Topxm »

Salut,
mira a écrit :A ce propos, il m'arrive un truc bizard:
Pas de souci à ce niveau, voir Exploit htlm sur le forum ?
mira a écrit :Un ami me parlait de rajouter de la mémoire (Mon ordinateur a 5 ans et commence à souffler dans le vrai sens du terme...ventilateur souvent en marche!) Je vous avoue que je ne me suis pas encore documentée à ce sujet (pleine de bonne volonté, la fille, mais commence a etre dépassée et suer a grosses gouttes!)
C'est clair qu'un peu plus de RAM ce ne serait pas un luxe. Renseignes toi dans un magasin adéquate
mira a écrit :Que dois-je faire pour cette infection? Le soumettre dans un autre message?
Moi c'est 4mtcsb.exe qui me dit rien (voir cette page)

On va demander un peu d'aide alors, patientes un petit peu STP, même si je ne pense pas que tu sois infectée (quoique)

PDT_018
Image
Avatar de l’utilisateur
mira
Messages : 29
Inscription : 15 janv. 2009 18:06
Localisation : Italie

Re: mon ordinateur est lent...

par mira »

Je patiente bien volontier! Merci
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: mon ordinateur est lent...

par captnfab »

mira a écrit :Bonjour vous etes matinaux...
Euh… ou pas :)
mira a écrit :Non je ne connais pas (sauf de nom).Je veux bien essayer d'aller voir de quoi il s'agit, mais j'ai peur que vous ne me considériez comme plus capable que je ne suis en réalité...
Je ne connais ton niveau de débrouillardise en informatique. Mais Linux n'est pas plus compliqué que Windows. Il y a juste un temps d'adaptation et d'apprentissage. Après, on devient dépendant :-)
mira a écrit :En attendant Linux, y-a t'il quelque chose que je puisse faire? Un ami me parlait de rajouter de la mémoire (Mon ordinateur a 5 ans et commence à souffler dans le vrai sens du terme...ventilateur souvent en marche!) Je vous avoue que je ne me suis pas encore documentée à ce sujet (pleine de bonne volonté, la fille, mais commence a etre dépassée et suer a grosses gouttes!)
Rajouter de la mémoire réglerait sans doute le problème, au moins à moyen terme.

Pour ton ventilo qui souffle très vite, c'est pas bon non plus. Il faut trouver pourquoi le processeur chauffe trop vite. (Empoussiérage, perte de pâle, obstruction de la sortie d'air, etc.)
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
Avatar de l’utilisateur
mira
Messages : 29
Inscription : 15 janv. 2009 18:06
Localisation : Italie

Re: mon ordinateur est lent...

par mira »

Topxm a écrit : Moi c'est 4mtcsb.exe qui me dit rien

On va demander un peu d'aide alors, patientes un petit peu STP, même si je ne pense pas que tu sois infectée (quoique)
mira a écrit :Je patiente bien volontier...
En fait, ce 4mtcsb.exe, au démarrage ,je l'avais désactivé avec deux ou trois autres(NeroCheck, ctfmon, qttask) mais d'une part il "revient" toujours et en plus si je désactive des programmes au démarage, au démarage justement, je reçoit un message comme quoi je dois choisir le démarage normal (qui comprend tous les programmes inscrits)...

Y-a-il d'autre choses dont je puis me débarasser?
Merci
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: mon ordinateur est lent...

par SkyTech »

Salut,

Tu peux faire ça :

Tu as une toolbar, en as-tu besoin ? voir : Les toolbars c'est pas obligatoire!
Si tu ne t'en sert pas désinstalle la via ajout\suppression de programmes.
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
Puis :

Désinstalle Google Desktop Search qui consomme bcp de RAM.

Désinstalle Spybot il est obsolète et remplace le par : https://www.malekal.com/tutorial_Malware ... alware.php
Fait un scan avec et poste son rapport.

Ensuite :

Panneau de configuration >>> Options régionales et linguistiques >>> Langues >>> Détails >>> Avancé >>> Cocher la case "Arrêtez les services de texte avancés"

Puis :

Relance HijackThis, coche ces lignes et clique sur Fixchecked.
mira a écrit : R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\System32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [4mtcsb] C:\WINDOWS\System32\4mtcsb.EXE
O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://www.olidata.it
O16 - DPF: {10000000-1000-0000-1000-000000000000} - ms-its:mhtml:file://C:\foo.mht!http://www.free32.com/POP.CHM::/sp.exe
O16 - DPF: {15320607-1001-1831-1000-118599957123} - ms-its:mhtml:file://C:\PATH.MHT!http://195.225.176.5//d//irntocg//qliig ... ainter.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O23 - Service: Utilità di pianificazione di LiveUpdate automatico - Unknown owner - C:\Programmi\Symantec\LiveUpdate\ALUSchedulerSvc.exe (file missing)
Ensuite :

* Clique sur le Menu Démarrer puis panneau de configuration
* Double clique sur ajouter supprimer des programmes
* Clique sur Ajouter/supprimer des composants windows
* Décoche si tu t'en sert pas : MSN Explorer, Windows Messenger
* Clique sur suivant, laisse faire, redémarre.

Remarque : Windows Messenger ou MSN Explorer n'ont rien à voir avec Windows Live Messenger

Après le redémarrage supprime si présent :

C:\Program Files\Messenger\

Reposte un log HijackThis.
Avatar de l’utilisateur
mira
Messages : 29
Inscription : 15 janv. 2009 18:06
Localisation : Italie

Re: mon ordinateur est lent...

par mira »

Bonjour
SkyTech a écrit : Désinstalle Spybot il est obsolète et remplace le par : https://www.malekal.com/tutorial_Malware ... alware.php
Fait un scan avec et poste son rapport.
Voilà,j'ai déjà fait ceci, mais comme le scan (en mode sans échec) a pris plus de 1 heure et demie, la suite c'est pour plus tard...
Voici le rapport du scan: (Ai-je bien fait de supprimer l'élément infecté? En fait je l'ai supprimé mais il est encore en quarantaine, je ne comprends pas bien...)

Malwarebytes' Anti-Malware 1.33
Version de la base de données: 1673
Windows 5.1.2600 Service Pack 3

21/01/2009 08:50:15
mbam-log-2009-01-21 (08-50-15).txt

Type de recherche: Examen complet (C:\|)
Eléments examinés: 125460
Temps écoulé: 1 hour(s), 35 minute(s), 27 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 1
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{db893839-10f0-4af9-92fa-b23528f530af} (Dialer) -> Quarantined and deleted successfully.

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)


Je continue cet après-midi ou ce soir...
Merci
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: mon ordinateur est lent...

par SkyTech »

Salut,

C'est juste un reste donc c'est pas méchant. PDT_028
Avatar de l’utilisateur
mira
Messages : 29
Inscription : 15 janv. 2009 18:06
Localisation : Italie

Re: mon ordinateur est lent...

par mira »

Salut!
Voilà, j'ai fait de mon mieux ce que tu m'avais conseillé...
sauf:
SkyTech a écrit :Relance HijackThis, coche ces lignes et clique sur Fixchecked.
.
.
.
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
.
.
Je n'ai plus retrouvé cette ligne...
SkyTech a écrit :Reposte un log HijackThis.
Le voici...

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 16:41:06, on 21/01/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16762)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZONELABS\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\Programmi\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Programmi\Java\jre6\bin\jqs.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Programmi\Telecom Italia\WanMiniport1st\srvany.exe
C:\WINDOWS\system32\slserv.exe
C:\Programmi\Telecom Italia\WanMiniport1st\WanMiniport1st_srv.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Canon\CAL\CALMAIN.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\Programmi\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Java\jre6\bin\java.exe
C:\Programmi\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.rsr.ch/option-musique
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = "C:\Programmi\Outlook Express\msimn.exe"
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre6\bin\ssv.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [avgnt] "C:\Programmi\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O12 - Plugin for .mu3: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O12 - Plugin for .mus: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O12 - Plugin for .mut: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O12 - Plugin for .myr: C:\Programmi\Internet Explorer\Plugins\NPMyrMus.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{F663E431-5330-45F1-9158-19F984CEB838}: NameServer = 85.37.17.8 85.38.28.73
O23 - Service: Planificateur Avira AntiVir Personal - Free Antivirus (AntiVirScheduler) - Avira GmbH - C:\Programmi\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Programmi\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - C:\Programmi\Canon\CAL\CALMAIN.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programmi\Java\jre6\bin\jqs.exe
O23 - Service: Network WanMiniport First Position - Unknown owner - C:\Programmi\Telecom Italia\WanMiniport1st\srvany.exe
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe

--
End of file - 4414 bytes

Si tu permet quelques remarques: (modeste observation...)

1) Durant le scan de Malwarebytes', j'ai vu passer plusieurs éléments du genre C:\BundlesSW\Norton\support\.........Est-ce un reste de Norton que j'avais déinstallé?

2)Sur les programmes j'ai Java(TM)6Update11 et Java(TM)6Update7.Je garde les deux?

3)En faisant un scan de vulnérabilité, je me retrouve avec
Adobe Flash Player 10.x situé dans C:\WINDOWS\SYSTEM32\Macromed\Flash\Flash10a.ocx qui est à jour
Macromedia Flash Player 6.x situé dans C:\WINDOWS\SYSTEM32\Macromed\Flash\flash.ocx qui n'est plus à jour Est-ce le meme programme? Dois-je éliminer celui qui n'est pas à jour?

Merci beaucoup.
Avatar de l’utilisateur
MultiUser
Messages : 2725
Inscription : 07 juin 2008 21:11

Re: mon ordinateur est lent...

par MultiUser »

Salut,
1) Durant le scan de Malwarebytes', j'ai vu passer plusieurs éléments du genre C:\BundlesSW\Norton\support\.........Est-ce un reste de Norton que j'avais déinstallé?


Vérifies dans le panneaux de configuration => désinstallation de programmes si tous les
éléments de la protection Norton sont bien tous désinstallés ...
Puis télécharges ou si tu l'as déjà fait un petit nettoyage du registre
avec CCleaner (mode par défaut)
2)Sur les programmes j'ai Java(TM)6Update11 et Java(TM)6Update7.Je garde les deux?
OUi ... pas de soucis même si çà pèse lourd effectivement ...
3)En faisant un scan de vulnérabilité, je me retrouve avec
Adobe Flash Player 10.x situé dans C:\WINDOWS\SYSTEM32\Macromed\Flash\Flash10a.ocx qui est à jour
Macromedia Flash Player 6.x situé dans C:\WINDOWS\SYSTEM32\Macromed\Flash\flash.ocx qui n'est plus à jour
Est-ce le meme programme? Dois-je éliminer celui qui n'est pas à jour?
Normalement, on désinstalle un logiciel avant de d'installer un nouveau ou une nouvelle version,
mais logiquement les programmes populaires prévoient la possibilité de faire une mise à jour
et le logiciel s'en charge à notre place si nécessaire ...

" Flash10a.ocx " = "shockwave flash object" (vs10a)
Essayes de réinstaller Flash player si tu as des soucis mais si non, pour moi tu laisses comme çà PDT_012

@+ et bonne journée G
Avatar de l’utilisateur
SkyTech
Messages : 35600
Inscription : 03 août 2008 14:52
Localisation : Picardie (80)

Re: mon ordinateur est lent...

par SkyTech »

Re,
mira a écrit : 1) Durant le scan de Malwarebytes', j'ai vu passer plusieurs éléments du genre C:\BundlesSW\Norton\support\.........Est-ce un reste de Norton que j'avais déinstallé?
voir : http://service1.symantec.com/SUPPORT/IN ... 4110429924
mira a écrit : 2)Sur les programmes j'ai Java(TM)6Update11 et Java(TM)6Update7.Je garde les deux?
Tu vires Java(TM)6Update7

Puis tu passes ça et poste son rapport : http://www.vista-xp.fr/forum/topic2490.html
mira a écrit :Macromedia Flash Player 6.x situé dans C:\WINDOWS\SYSTEM32\Macromed\Flash\flash.ocx qui n'est plus à jour Est-ce le meme programme? Dois-je éliminer celui qui n'est pas à jour?
Oui

Si besoin supprime :

C:\WINDOWS\SYSTEM32\Macromed\Flash\flash.ocx

Puis :

* Menu Démarrer, clique sur exécuter
* Tape cmd et valide avec ok
* Dans l'invite qui s'ouvre, copie et colle cette ligne

sc stop JavaQuickStarterService

Si un message d'erreur s'affiche, poursuit quand même

* Valide avec OK
* Copie-colle maintenant ça dans la fenêtre:

sc delete JavaQuickStarterService

* Valide avec OK

Ensuite :

Menu démarrer, exécuter, tape services.msc

Dans la fenêtre qui s'ouvre cherche :

Canon Camera Access Library 8
Network WanMiniport First Position

Double clique dessus, dans type de démarrage mets manuels.

Si internet marche plus après redémarrage remets Network WanMiniport First Position en automatique et redémarre.

Reposte un log HijackThis.

EDIT
: Tiens Salut Multi PDT_016

EDIT 2 : Tu peux fixer ces 2 lignes aussi :
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = "C:\Programmi\Outlook Express\msimn.exe"
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
Reposte un log.
Avatar de l’utilisateur
MultiUser
Messages : 2725
Inscription : 07 juin 2008 21:11

Re: mon ordinateur est lent...

par MultiUser »

Salut l'ami PDT_002

MERCI pour ce complément d'information ...

[ ps : je t'ai envoyé un MP ]
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Accélérer Windows et problème de lenteur PC »