Impossible de lancer aptitude update - message d'erreur

Des questions pour configurer votre réseau, Wifi, installer un serveur, sécuriser votre machine ?

Modérateur : Mods GNU/Linux

papillonrose
Messages : 37
Inscription : 03 janv. 2011 19:17

Impossible de lancer aptitude update - message d'erreur

par papillonrose »

Bonjour à toutes et à tous,

Sur terminal j'ai introduit une demande de mise à jour et j'obtiens le message suivant:

aptitude update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de bloquer le répertoire des listes... Êtes-vous root ?


Quelqu'un pourrait-il m'aider à comprendre? D'avance un très grand merci.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau sous GNU/Linux »