Pas de connexion wifi

Des questions pour configurer votre réseau, Wifi, installer un serveur, sécuriser votre machine ?

Modérateur : Mods GNU/Linux

renardsgt
Messages : 21
Inscription : 24 juin 2008 12:03

Pas de connexion wifi

par renardsgt »

Bonjour à tous.

Je n'arrive pas à me connecter à ma livebox en wifi. J'ai un hp Pavilion zv 5000 avec une carte BCM 4303 en 802.11b qui peut fonctionner d'après l'aide Ubuntu. J'ai Ubuntu 8.10. J'ai installé b43-fwcutter via synaptic en cochant la case extraire le firmware, sans problèmes.
Pourtant, lorsque je clique sur l'icône réseau en haut à droite, la livebox n'apparait pas. Je suis obligé d'aller dans: "Connexion à des réseaux sans fil invisibles". Là, je note le Nom de réseau: Livebox-d235, la clé WEP 40/128 bits, et je laisse l'Authentification en système ouvert.
J'appuie sur se connecter après avoir mis la livebox en mode association et au bout de quelques instants une autre boîte de dialogue s'ouvre : "Authentification nécéssaire pour le réseau sans fil." Cette boîte revient trois ou quatre fois de suite avec la clé WEP telle que je l'avais inscrite au départ puis la connexion s'interrompt.


Pour info, j'ai effectué quelques modifs sans grand résultat:
1. Inscription de l'adresse MAC de la carte wifi dans la config de la livebox.
2. Annulation de IPv6 dans Ubuntu (voir l'aide)

Code : Tout sélectionner

 iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11b  ESSID:""  
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

pan0      no wireless extensions.

Code : Tout sélectionner

 ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0f:b0:05:a2:8e  
          inet adr:192.168.1.10  Bcast:192.168.1.255  Masque:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:15383 erreurs:0 :0 overruns:0 frame:0
          TX packets:10471 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:19626871 (19.6 MB) Octets transmis:1160587 (1.1 MB)
          Interruption:19 Adresse de base:0xa000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:480 erreurs:0 :0 overruns:0 frame:0
          TX packets:480 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:30080 (30.0 KB) Octets transmis:30080 (30.0 KB)

wlan0     Link encap:Ethernet  HWaddr 00:90:4b:5a:11:e1  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

wmaster0  Link encap:UNSPEC  HWaddr 00-90-4B-5A-11-E1-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
Merci d'avance.
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Pas de connexion wifi

par mélodie »

Bonjour,

Juste une chose pour l'instant : je lis souvent ces derniers temps que des problèmes wifi après configuration ont été résolus en appuyant sur un bouton proche du clavier sur le portable. As-tu vérifié s'il n'y a pas un bouton de ce type sur ta machine ?

As-tu suivi un tutoriel sur ubuntu-fr.org ? As-tu vu celui-ci ?

http://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx

Celui-là ?

http://www.breizh-ardente.fr/article/pr ... age#reseau

Cherche pourquoi : "Access Point: Not-Associated"... il me semble que déjà, ESSID:"" n'est pas renseigné dans ta configuration.
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
renardsgt
Messages : 21
Inscription : 24 juin 2008 12:03

Re: Pas de connexion wifi

par renardsgt »

ok Mélodie, je vais faire ça.
Avatar de l’utilisateur
mélodie
Messages : 1491
Inscription : 14 janv. 2007 00:29
Localisation : Pyrénées

Re: Pas de connexion wifi

par mélodie »

renardsgt a écrit :ok Mélodie, je vais faire ça.
Bonjour,

N'hésite pas à venir questionner s'il y a des points que tu ne comprends pas dans les tutoriels.
Règles à respecter sur le forum Si vous ne savez pas comment poster, cliquez ici !
(Et tout particulièrement la section «À lire avant de poster, en 5 points de Capitaine Fab»)

Texte culte
:
Comment Poser Les Questions De Manière Intelligente
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau sous GNU/Linux »