[Wifi / Ubuntu Hardy - Intrepid] RaLink RT2561/RT61 (Résolu)

Des questions pour configurer votre réseau, Wifi, installer un serveur, sécuriser votre machine ?

Modérateur : Mods GNU/Linux

durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

ah mais y pas de " " ... c'est moi qui les ai mis.

sinon j'utilise effectivement un routeur wifi dlink
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

Je fais quoi maintenant ?
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: Pas de connexion avec ubuntu..

par captnfab »

durdetrouverunnom a écrit :ah mais y pas de " " ... c'est moi qui les ai mis.
C'est important de ne pas nous écrire des blagues. On ne s'y retrouve plus sinon.
durdetrouverunnom a écrit :Je fais quoi maintenant ?
Tu laisses les modos dormirrrrrrrrrRRRRRzzzzzzzzzzzzzZZZZZZZZZZZZZZZZZzrRRRrrrrrrrrrrrrrrrrrrrrZZZZZZZZZZZzzzzz…
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
dudetrouverunnom

Re: Pas de connexion avec ubuntu..

par dudetrouverunnom »

désolé, le but n'était pas de te perdre...en tant que néophyte on sait pas toujours ce que ça implique d'écrire les chose d'une manière ou d'une autre
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: Pas de connexion avec ubuntu..

par captnfab »

Pas de pb pour les «   ». Juste, les conventions c'est : « guillemets français » et "guillemets anglais"
On aime bien délimiter une chaîne de caractère, code d'erreur avec des guillemets anglais et une citation de personne / message d'erreur par des guillemets français. Enfin bon, vu que peu de monde sait les faire…
durdetrouverunnom a écrit :ah, c'est bon... j'ai retrouvé dlink....
Oui, euh, avec tout ça, je ne sais plus vraiment où tu en es. Je ne comprends pas cette phrase « j'ai retrouvé dlink ». Est-ce que ça veut dire qu'il est apparu pendant un

Code : Tout sélectionner

sudo iwlist scan
?
Dans ce cas, il nous faudrait la sortie où il apparaît.
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

a toute fin utile, il y a un petit triangle orange sur l'icône (comment expliquer...) ou je clique dessus et ou il me dit si j'ai du réseau...PDT_037

[email protected]:~$ sudo iwlist scan
[sudo] password for laurent:
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

wmaster0 Interface doesn't support scanning.

wlan0 Scan completed :
Cell 01 - Address: 00:19:5B:B4:FA:7F
ESSID:"dlink"
Mode:Master
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=50/100 Signal level=-56 dBm
Encryption key:off
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Extra:tsf=0000009061284179
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: Pas de connexion avec ubuntu..

par captnfab »

Ok, ton réseau est « open », donc même pas de clé WEP :)

Essaye ça :

Code : Tout sélectionner

sudo su -
iwconfig wlan0 mode managed essid dlink key off ap 00:19:5B:B4:FA:7F
dhclient wlan0
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

Je sais pas comment faire ce que tu me demande.
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

Juste ?

[email protected]:~$ sudo su
[email protected]:/home/laurent# iwconfig wlan0 mode managed essid dlink key off ap 00:19:5B:B4:FA:7F
[email protected]:/home/laurent#
[email protected]:/home/laurent# dhclient wlan0
There is already a pid file /var/run/dhclient.pid with pid 7004
killed old client process, removed PID file
Internet Systems Consortium DHCP Client V3.0.6
Copyright 2004-2007 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

wmaster0: unknown hardware address type 801
wmaster0: unknown hardware address type 801
Listening on LPF/wlan0/00:19:5b:8a:4e:1b
Sending on LPF/wlan0/00:19:5b:8a:4e:1b
Sending on Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 16
No DHCPOFFERS received.
No working leases in persistent database - sleeping.
[email protected]:/home/laurent#
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: Pas de connexion avec ubuntu..

par captnfab »

Oui, tu as bien fait ce qu'il fallait, mais ça n'a pas marché.
Que donne un « iwconfig » maintenant ?
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

[email protected]:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:"dlink"
Mode:Managed Frequency:2.412 GHz Access Point: 00:19:5B:B4:FA:7F
Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: Pas de connexion avec ubuntu..

par captnfab »

Mhh… il semble bien associé pourtant.

Si je te demande « Est-ce que tu te connectes à ton routeur par IP fixes ou par dhcp ? », tu me réponds quoi ? :)

Et si je te demande si tu as déjà réussit à te connecter au routeur avec cette carte wifi ?
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

A la première question, j'ai essayé les deux...je crois...en tout cas dans les réglages du réseau j'ai probablement tout essayé.

Pour la deuxième, j'utilisais le même ordinateur avec win xp avant...même carte, même routeur. La connexion était pas top mais elle fonctionnait
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: Pas de connexion avec ubuntu..

par captnfab »

Ah, je t'ai dis des bêtises, la connexion n'est pas bien associée.
Bon, il doit y avoir des pbs particuliers avec cette carte, je regarderai ça demain :)

Bonne soirée,
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
durdetrouverunnom

Re: Pas de connexion avec ubuntu..

par durdetrouverunnom »

a+
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau sous GNU/Linux »