pb connexion wifi

Des questions pour configurer votre réseau, Wifi, installer un serveur, sécuriser votre machine ?

Modérateur : Mods GNU/Linux

alixkiddo

pb connexion wifi

par alixkiddo »

Bonjour,
je viens d'installer Ubuntu 8.04.1 sur un toshiba satellite A100-788, tout ce passe bien sauf (forcement) avec ma connexion wifi. Dans les réglages du réseau ma connexion n'apparait pas et je ne peux donc pas la configurer. Si quelqu'un pouvait m'aider car je suis nouvelle sur ce systeme. Merci d'avance.
Avatar de l’utilisateur
Engil Hramn
Messages : 2084
Inscription : 22 févr. 2008 18:17
Localisation : Banlieue Parisienne

Re: pb connexion wifi

par Engil Hramn »

Salut.

Tu utilise quoi comme box ?
Le type de sécurité c'est Wep ou Wpa ?

Tu possède les références de ta carte réseaux ?
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: pb connexion wifi

par captnfab »

Salut,
Au passage, pour nous donner plus d'information, fait la manip suivante :

1) Ouvre un terminal (cf. la FAQ linux)

2) Tapes la commande

Code : Tout sélectionner

sudo lshw -C network
(on te demande ton mot de passe, tape-le. Ils ne s'affichera rien pendant la frappe.)

3) Colle la sortie dans une réponse à ce message :)
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
alixkiddo

Re: pb connexion wifi

par alixkiddo »

Jai une neuf box, le type de sécurité est WEP et ma carte réseau est une intel corporation pro 100 VE Network Connection (rev O2). Quand je mets sudo lshw -C network dans le terminal j'obtiens ça :
*-network
description: Ethernet interface
product: PRO/100 VE Network Connection
vendor: Intel Corporation
physical id: 8
bus info: [email protected]:07:08.0
logical name: eth0
version: 02
serial: 00:a0:d1:49:eb:9e
size: 10MB/s
capacity: 100MB/s
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=e100 driverversion=3.5.23-k4-NAPI duplex=half firmware=N/A latency=66 link=no maxlatency=56 mingnt=8 module=e100 multicast=yes port=MII speed=10MB/s
*-network DISABLED
description: Ethernet interface
physical id: 1
logical name: pan0
serial: be:1a:c3:3f:13:ad
capabilities: ethernet physical
configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A link=yes multicast=yes
merci pour votre aide !!!!!
Avatar de l’utilisateur
Engil Hramn
Messages : 2084
Inscription : 22 févr. 2008 18:17
Localisation : Banlieue Parisienne

Re: pb connexion wifi

par Engil Hramn »

J'oubliai également...
que te renvoi un

Code : Tout sélectionner

iwconfig
Copie la réponse dans ton prochain post.

PS/ N'hésite pas non plus à t'inscrire sur le forum, c'est toujours préférable PDT_019.
alixkiddo

Re: pb connexion wifi

par alixkiddo »

Quand je mets iwconfig, j'obtiens ça :


lo no wireless extensions

eth0 no wireless extensions

pan0 no wireless extensions
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: pb connexion wifi

par captnfab »

Re,

C'est ta carte qui n'est pas reconnue.

Est-ce que tu peux nous donner la référence de ta carte WiFi s'il te plaît ?
Ainsi que la sortie de la commande :

Code : Tout sélectionner

sudo lspci
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: pb connexion wifi

par captnfab »

Bon, j'ai farfouillé un peu sur le net...

Si ton ordi est le suivant : http://www.toshiba.fr/produits-toshiba/ ... 00_788.htm
Alors le wifi devrait fonctionner dès l'installation : http://doc.ubuntu-fr.org/toshiba_a100-788

Est-ce que la carte fonctionnait bien sous Windows ?
Est-ce que la carte n'a pas été désactivée dans le BIOS ?
Est-ce que tu es sûre de bien avoir installé la version 8.04 d'Ubuntu ? (ou même mieux : 8.04.1) — Cette question peut te paraître stupide, ne le prend pas mal, mais personne n'est à l'abri d'une étourderie.
Est-ce que l'installation s'est déroulée sans accros ?
Est-ce que tu as déjà eu des problèmes de WiFi avec cet ordinateur ?
Est-ce que le WiFi marche si tu démarres sur le LiveCD ?
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
alixkidddo

Re: pb connexion wifi

par alixkidddo »

Tout d'abord merci beaucoup pour votre aide, précieuse, alors tout d'abord :

1)pour la reference de ma carte wifi, javoue que je ne sais pas

2) pour la sortie de sudo lspci :

00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility X1400
07:06.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
07:06.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
07:06.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
07:06.3 SD Host controller: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller
07:08.0 Ethernet controller: Intel Corporation PRO/100 VE Network Connection (rev 02)

3) Mon ordi est bien celui du lien donc en effet il ya un probleme

4) Ma carte fonctionnait bien sous windows, jarrivais a me connecter a ma connexion wifi mais c'est vrai que du jour au lendemain ma connexion wifi n'était plus la et du coup je n'arrivais plus a me connecter. Impossible de la retrouver ou de la créer...
alixkidddo

Re: pb connexion wifi

par alixkidddo »

En fait, jai bien installée ubuntu ^^, l'installation s'est très bien déroulée et le wifi ne marchait deja pas sur le live cd, voila et merci !!
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: pb connexion wifi

par captnfab »

Hum, je dois avouer que là, ie suis en difficulté. Ta carte n'apparaît dans aucune des « sorties » que nous t'avons demandé. Comme si elle n'était pas présente physiquement.
Le problème ne doit pas venir d'Ubuntu puisque la carte montée avec ton portable est normalement très bien reconnue (donc en particulier sur une installation fraîche ou sur un LiveCD).

Que reste-t-il ?

1) Réglages dans le BIOS, peut-être qu'elle y est désactivée.
(très peu probable selon moi)

2) Problème matériel : ça expliquerait les « un jour ça marche, un jour ça ne marche pas » sous Windows (qui malgré tout ce qu'on dit est relativement déterministe)
(pas super probable non plus)

3) Les portables Toshiba Satellite ont un petit interrupteur pour allumer / éteindre la carte WiFi (sur mon vieux toshiba, c'était sur le côté gauche, vers l'avant) avec un témoins lumineux. Tu es sûre qu'il est dans la bonne position ?
Oui, je sais, c'est encore la question bête, mais franchement, au point où j'en suis de mon diagnostic, je n'ai plus peur de m'enfoncer :) En plus, je préférerais vraiment que ce soit ça.
(peu probable également)

4) Euh... Si les propositions précédentes échouent toutes, c'est que tu es poursuivie par une mystérieuse malédiction anti-WiFi. Tu n'as pas pillé de tombeaux ces temps-ci ? Pas acheté d'objet de collection ayant appartenu à un aventurier disparu dans des conditions inexpliquées au fin fond de la jungle ? Si oui, débarrasse toi de tout ça, on ne sait jamais.
(guère moins probable que 1, mais quand même un peu)

PDT_010
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: pb connexion wifi

par captnfab »

Haha, finalement, tout n'est peut-être pas perdu.

Je suis tombé sur ce fil : http://forum.ubuntu-fr.org/viewtopic.php?id=224917
Où un bonhomme a eu un étrange soucis avec son sat a100. Bon, il y a de légères différences mais les symptômes se ressemblent qd même.

Est-ce que tu pourrais nous donner la sortie de

Code : Tout sélectionner

uname -a
?
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
alixkidddo

Re: pb connexion wifi

par alixkidddo »

Pour le fait que ma carte soit désactivée dans le bios je ne sais pas du tout comment y aller pour la réactiver, le probleme matériel est probable mais cela m'étonnerait, enfin pour ce qui concerne l'interupteur il est bien sur on. Pour la sortie de la commande uname -a, voila ce que j'obtiens:

Linux Morgane 2.6.24-19-generic #1 SMP Wed Jun 18 14:43:41 UTC 2008 i686 GNU/Linux


Merci d'avance
Avatar de l’utilisateur
captnfab
Messages : 2292
Inscription : 31 mai 2008 22:03
Localisation : Aubenas (07), Montpellier (34)

Re: pb connexion wifi

par captnfab »

Si tu as la possibilité de te connecter à Internet sans utiliser le WiFi, essaye de faire une mise à jour complète du système en procédant comme suit :

1) Ouvre un terminal
2) sudo aptitude update
(+ mot de passe)
3) sudo aptitude full-upgrade
(Cela risque de prendre un peu de temps, n'interromps surtout tout pas ton ordinteur pendant que la mise à jour s'effectue.)

Redémarre et regarde s'il n'y a toujours pas de détection de ta carte WiFi.

Puis reviens nous dire ce qu'il en est :)
Capitaine Fab (captnfab), Girafe à longues dents.
Liens utiles et nécessaires : Avant de poster, consultez les règles du forum || Débutants : la FAQ Linux
Entraide Debian : Documentation Debian-Facile || Forum DF || [url=irc://irc.freenode.net/debian-facile]Salon IRC : #debian-facile @ irc.freenode.net[/url]
alixkidddo

Re: pb connexion wifi

par alixkidddo »

Il y a besoin d'internet pour cette mise a jour du systeme ??
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau sous GNU/Linux »