Installation réseau / Débit internet

Ici on parle de réseau, configurations, problèmes, internet les navigateurs internet

Modérateur : Mods Windows

Bmbou
Messages : 19
Inscription : 03 juil. 2023 11:22

Installation réseau / Débit internet

par Bmbou »

Bonjour

Je rencontre des limitations de connexion internet, via cable ethernet.

Ma configuration est résumée sur le schéma en PJ. En gros, j'ai deux cables ethernet (noyés dans mes murs).

Le premier est un cable ethernet simple.
Le deuxieme est divisé en 2 cables (j'ai dénudé les fils, comme pour un raccord electrique classique). J'ai su apres coup que ce n'était pas viable. Ainsi lorsque je branche un ordi sur une des deux, internet ne fonctionne pas.
J'ai par hasard un jour branché un switch (Routeur Netgear Switch 10/100 Mbps) entre l'ordi et le cable, et cela permet de faire fonctionner internet.
Je n'ai jamais trouvé l'explication qui fait que cela fonctionne.

Maintenant, considérons les débits.

Piece Routeur Debit Ascendant Debit Descendant
Box non 288 300
Box oui 93 95
Piece 1 non 216 300
Piece 1 OUI 91 95
Piece 2 ou 3 oui 9 9

- Lorsque je me connecte directement à la box, j'ai un débit de 300 Mbit /s environ. C'est le débit fibre.
- lorsque je mets mon switch entre mon routeur et ma box, mon débit est bridé à 100 Mbit / s. C'est la limite matériel de mon routeur.
- Lorsque je me connecte au bout de mon cable unique, j'ai les memes ordres de grandeurs (300 en direct / 100 via le switch)
- Lorsque je me connecte au bout de mon cable en Y, je suis obligé de mettre le switch d'une part (comme expliqué au dessus) et la le débit est limité à 10 MBit / s.


Je suspecte donc un soucis matériel. Mais est ce que quelqu'un voit il un moyen de le contourner.

En espérant que mon message soit clair, je vous remercie pour votre aide. A disposition pour infos complémentaires.

Bmbou
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Malekal_morte
Messages : 114773
Inscription : 10 sept. 2005 13:57

Re: Installation réseau / Débit internet

par Malekal_morte »

Salut,

Faut faire les tests pour s'assurer que celui vient du câble, ce qui semble être le cas.
Donc pour le cable Y, tu tests avec autre PC et si le débit est mauvais, ça vient du câble.
Faut le refaire en respectant la norme pour avoir du Gigabit (longueur, blindage, etc).
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Evaluer le site malekal.com
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Bmbou
Messages : 19
Inscription : 03 juil. 2023 11:22

Re: Installation réseau / Débit internet

par Bmbou »

Bonjour,

Merci pour la réponse.

J'ai testé avec 2 PC différents avant de poster le problème.
Je suis d'accord que cela vient du cable, mais je n'ai pas la facilité de pouvoir le refaire / remplacer.
Je voulais savoir si avec la configuration particulière en Y, il y avait des explications :
- sur le fait que le routeur permette re récupérer le signal internet sur le cable en Y, alors que sans non.
- en fonction de la première réponse, si cela expliquait mon débit limité sur le cable Y + switch ?

Dans la mesure où je ne suis pas prêt à refaire le cablage proprement à court terme, si je n'ai pas d'explication, j'imagine que :
- soit je me contente de mon débit à 10 Mbits/s
- soit j'équipe mon ordi fixe avec le WI-FI ... pour approcher les 100 Mbit/ s ?

Merci et bonne journée.

Nicolas
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau, internet et navigateurs internet »