Débit téléchargement bas suite réinitialisation Windows 10

Ici on parle de réseau, configurations, problèmes etc..

Modérateur : Mods Windows

gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Débit téléchargement bas suite réinitialisation Windows 10

par gropapa »

Bonjour,

Je n’ai pas trouvé de réponse répondant spécifiquement à mon problème sur le forum, d’où ce message.
Je n’ai pas de compétences spécifiques en informatique, donc je ne suis pas en mesure d’analyser les résultats des manipulations effectuées - en suivant, je l’espère correctement, des articles de malekal.com - et décrites dans le présent post.
Après toutes ces manipulations, mon problème demeure.
Je m’en remets donc aux compétences et bonnes volontés du forum.

Pour résumer et peut-être vous éviter la lecture complète de ce très long post, voici en gras ce que je constate en définitive :

J’ai un débit très bas en téléchargement alors que je suis relié à la fibre. Ce problème remonte à la réinitialisation de windows 10 que j’ai effectué il y a quelques mois. Avant cela mon débit était très bon. Je constate, après diverses manipulations et recherches dans sur le forum, dans l’onglet réseau du moniteur de ressources, que le graphique relatif au WIFI suit la courbe de mon débit de téléchargement sur Qbittorent. Je ne sais pas faire le lien, si lien il y a, entre la réinitialisation de windows 10 que j’ai effectuée il y a quelques mois et le problème de débit de téléchargement en wifi.

I. Description du problème
J’ai un problème de débit en téléchargement de torrent uniquement (la navigation et le chargement de pages internet ainsi que la navigation sur windows, notamment le démarrage du PC fonctionnent correctement, le téléchargement sur soulseek me semble fonctionner également correctement).

Mon PC tourne sous windows 10. Je suis connecté au web en wifi via ma livebox orange qui est reliée à la fibre (je n’ai pas de cordon Ethernet sous la main pour tester mon débit de cette manière). Le processeur est un Intel CORE i5.
Mon logiciel de torrent actuel est Qbittorent.

La vitesse de téléchargement dont je bénéficie est anormalement basse par rapport à mon installation et à ce que j’ai connu il y a quelques temps.
La vitesse de téléchargement affichée dans Qbittorent est très saccadée et varie continuellement entre 0Ko et 2Mio, par à-coups, mais se trouve plutôt entre 200Ko et 800Ko quand je regarde, ce qui est peu.
Je ne comprends pas bien les réglages de ce logiciel, le problème vient peut-être de là. J’ai toutefois essayé d’augmenter le taux de réception le plus possible dans les réglages du logiciel mais cela n’a pas pas amélioré mon débit de réception des fichiers.
Pour voir si le problème venait de Qbittorent, j’ai fait un test de téléchargement avec Utorent, j’ai eu un débit très bas également. J’en ai déduit que le problème ne venait pas de Qbittorent que j’ai réinstallé.

Ce débit très bas est apparu suite à une réinitialisation complète de windows 10 que j’ai effectuée il y a quelques mois car windows plantait, avait de grosses lenteurs au démarrage ainsi que pour le chargement des pages windows elles-mêmes et des pages web (firefox). De fait le PC était devenu inutilisable. Suite à la réinitialisation de windows, j’ai bloqué les mises à jours de windows pour qu’il reste à son poids minimum. Je les ai remises aujourd’hui au cas où le problème en découlerait.
Depuis la réinitialisation de windows, la navigation sur windows et sur internet, ainsi que le démarrage du PC fonctionnent bien. Seul mon débit de téléchargement de torrent est anormal.
Or, avant la réinitialisation de windows 10, j’avais un très bon débit de téléchargement (au-dessus de 10Mb), sur Utorrent à l’époque.

II. Recherches et manipulations effectuées pour tenter de résoudre le problème :
J’ai consulté l’article « Fibre : problème de vitesse et de téléchargement » (https://www.malekal.com/fibre-problème- ... hargement/), et procédé aux vérifications qui suivent :

- Test de ma connexion fibre sur speedtest.net :
Ping ms : 3
Download Mbps : 17,19
Upload Mbps : 16,73
Le serveur affiché lors de ce test était Netways.
Si je change le serveur Netways pour celui d’Orange, le test donne, toujours sur mon PC perso :
Ping : 4
Download : 21,36
Upload : 24,22.

A titre de comparaison j’ai effectué le même test avec mon PC pro, également sous xwindows 10 et relié à ma livebox en wifi, soit comme pour mon PC perso :
Ping : 4
Descendant : 112,7Mbps
Ascendant : 109MBPS
Je constate que les résultats de mon PC perso sont bien plus faibles que ceux de mon PC pro alors qu’ils sont connectés à la même box, de la même manière (en wifi) et au même endroit (à 2m de la box). J’en déduis que le problème ne vient pas de la box mais de mon PC perso.

- Vérification de ma connexion WIFI via le centre de réseau et de partage :
La vitesse affichée est de 54Mbits/s. Le signal est affiché au plus fort (5 barres pleines).
Le diagnostic du wifi ne relève pas de problème.
Je n’ai pas trouvé d’informations relatives à mon débit sur la page web d’interface de gestion de mon routeur et de ma box.

- Antivirus, j’utilise uniquement Widows defender, donc pas d’avast, d’avira ou autres pour ralentir le PC
Des scans du PC par windows defender puis par ESET online ne m’ont pas détecté de problèmes.

- Restrictions réseau de windows 10 via l’invite de commande en administrateur. Le rapport obtenu est le suivant :
C:\WINDOWS\system32>netsh interface tcp show global
Recherche du statut actif...
Paramètres TCP globaux
État de mise à l'échelle côté réception : enabled
Réglage auto fenêtre de réception : normal
Fournisseur de ctrl surcharge complémentaire : default
Fonctionnalité ECN : disabled
Horodatages RFC 1323 : disabled
RTO initial : 1000
État RSC (Receive Segment Coalescing) : enabled
Résilience non Sack RTT : disabled
Retransmissions SYN max : 4
Fast Open : enabled
Fast Open par défaut : enabled
HyStart : enabled
Profil de rythme : off
C:\WINDOWS\system32>

J’ai ensuite consulté la page relative à la « lenteur réseau sous windows 10 » (https://www.malekal.com/lenteur-reseau-xindows-10/):
- En téléchargeant un fichier volumineux via firefox, la barre de téléchargement indique une vitesse autour de 1,5Mo/s avec un débit régulier.
- J’ai pu vérifier que la connexion wifi limitée est désactivée dans les paramètres de ma livebox.
- Puis j’ai effectué la vérification par processus via le moniteur de ressources windows :
o Onglet vue d’ensemble : les 3 processus utilisant les plus grandes UC moyennes sont Firefox (ouvert sur le forum en 3 onglets), L’appel de procéduredifférés et routines du serveur d’interuuption et le gestionnaire des fenêtres du bureau ; tous 3 consommant entre 1,3 et 3,3 UC quand je les ai observé
o Onglet processeur : les mêmes programmes plus le moniteur de performance.
o Onglet mémoire : Firefox.exe, 4 fois pour une cos o entre 130 000 et 180 000 Ko.
o Onglet disque : System consomme ente 760 000octets/s et 1,3Millions d’octets/s. Svchost monte à1Million puis baisse et se stabilise
o Onglet réseauQbittorent prend ds les 800 000 octets/s. En revanche, le graphique à droite relatif au WIFI présente une courbe très saccadée, qui suit à l’identique celle qu’affiche Qbittorent.
- Je n’ai pas vérifié svchost.exe dans la mesure où mon problème réside d’après mes observations uniquement dans la vitesse de téléchargement mais pas de windows en tant que tel (et aussi parce que j’ai rien compris au tuto…).
- J’ai fait ensuite un test avec Namebench qui me donne le rapport suivant (que je ne sais pas lire) :
Google Public DNS is 75.3% Faster than your current primary DNS server
Recommended configuration (fastest + nearest)
Primary Server 8.8.8.8 Google Public DNS
Secondary Server 194.2.0.50 Orange-Business 1 FR
Tertiary Server 80.10.246.129 Wanadoo-2 FR
Tested DNS Servers

Code : Tout sélectionner

IP Descr. Hostname Avg (ms) Diff Min Max TO NX Notes
8.8.8.8 Google Public DNS dns.google 16.27 75.3% 4.6 212.3 0 42 · www.google.com is hijacked: 216.58.209.228

IP Descr. Hostname Avg (ms) Diff Min Max TO NX Notes · Replica of Google Public DNS-2 [8.8.4.4] · twitter.com appears incorrect: 104.244.42.129, 104.244.42.1 · google.com appears incorrect: 172.217.19.238
208.67.220.22

0 OpenDNS resolver2.opendns.com 28.48 0.2% 4.3 487.9 0 42 · twitter.com appears incorrect: 104.244.42.129, 104.244.42.193 · google.com appears incorrect: 172.217.19.238 · www.google.com is hijacked: 216.58.215.36

192.168.1.1 SYS-192.168.1.1 livebox.home 28.53 3.4 791.4 0 42 · The current preferred DNS server. · google.com appears incorrect: 172.217.22.142 · twitter.com appears incorrect: 104.244.42.65, 104.244.42.129 · www.google.com is hijacked: 216.239.32.117, 216.239.34.117, 216.239.38.117, 216.239.36.117

156.154.71.1 UltraDNS-2 rdns2.ultradns.net 29.29 -2.6% 11.6 271.8 0 42 · www.google.com is hijacked: 172.217.171.196 · google.com appears incorrect: 172.217.171.206 · twitter.com appears incorrect:

IP Descr. Hostname Avg (ms) Diff Min Max TO NX Notes 104.244.42.1, 104.244.42.129

2001:470:20::2 Hurricane Electric IPv6 ordns.he.net 37.62 -24.2% 11.1 1583.0 0 42 · google.com appears incorrect: 172.217.168.238 · www.google.com is hijacked: 172.217.169.68 · Replica of Hurricane Electric [74.82.42.42] · twitter.com appears incorrect: 104.244.42.129, 104.244.42.1

216.146.35.35 DynGuide rdns.dynect.net 39.68 -28.1% 14.6 374.0 0 42 · www.google.com is hijacked: 216.58.207.132 · twitter.com appears incorrect: 104.244.42.193, 104.244.42.65 · google.com appears incorrect: 216.58.207.142

194.2.0.50 Orange-Business 1 FR ns-cache1.oleane.net 254.51 0 · Too many warnings (7), probably broken.

80.10.246.129 Wanadoo-2 FR dns-abo-static-b.wanadoo.fr 257.53 0 · Too many warnings (7), probably broken.

141.1.27.249 Cable & Wireless DE euro-cns1.cw.net 259.30 0 · Too many warnings (7), probably broken.

129.250.35.25

0 NTT x.ns.gin.ntt.net 270.50 0 · Too many warnings (7), probably broken.

129.250.35.25

1 NTT-2 y.ns.gin.ntt.net 274.59 0 · Too many warnings (7), probably broken.

IP Descr. Hostname Avg (ms) Diff Min Max TO NX Notes

40.41.1.55 SYS-40.41.1.55 40.41.1.55 9657.27 7514.5 10 · A backup DNS server for this system. · 100 queries to this host failed · Failed 7 tests, last: www.google-analytics.com.: www.google-analytics.com.: Timeout

Graphs

Mean Response Duration

Fastest Individual Response Duration

Response Distribution Chart (First 200ms)

Response Distribution Chart (Full)

Query Details View the details in Comma Separated Values (csv) format.

Configuration

Name Value

benchmark_thread_count 2

enable_censorship_checks 0

health_thread_count 40

health_timeout 3.75

hide_results 0

input_source firefox

num_servers 11

ping_timeout 0.5

query_count 250

run_count 1

select_mode automatic

template html

timeout 3.5

upload_results 0

version 1.3.1
- Enfin, j’ai également procédé au déblocage des Màj de windows ce qui a eu pour effet d’installer 2 màj Windows 10 1903 for 64. Cela n’a rien changé sur la vitesse de téléchargement dans Qbittorent.

Conclusion
Voilà où j’en suis, après ces manipulations et diverses recherches dans les topics du forum. Je constate dans l’onglet réseau du moniteur de ressources que le graphique relatif au WIFI suit la courbe de mon débit de téléchargement sur Qbittorent. Je ne sais pas faire le lien, si lien il y a, avec la réinitialisation de windows 10 opérée il y a quelques temps et à partir de laquelle le problème est apparu.

En remerciant par avance toutes les bonnes volontés qui voudront bien m’apporter leur aide.
gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Re: Débit télchargement bas suite réinitialisation Windows 10

par gropapa »

Bonjour,

je me permets de relancer car j'ai zéro réponse :( ...

Peut-être mon post n'est pas clair?
Peut-être le topic n'est pas de nature à obtenir une réponse sur le forum?
Malekal_morte
Messages : 107216
Inscription : 10 sept. 2005 13:57

Re: Débit téléchargement bas suite réinitialisation Windows 10

par Malekal_morte »

Salut,

Un Wifi de 54Mbits/s
C'est en théorie un téléchargement de 6,75 Mo/s
Donc déjà tes tests, c'est bizarre, sauf si tu t'es trompé dans les mesures.

Fournis une capture d'écran pour voir.

Ce serait bien aussi de faire le test en mode sans échec.
=> Démarrer en mode sans échec avec prise en charge du réseau

~~

Tu n'étais pas connecté en 5 GHz avant ?
=> Comment passer le Wifi de 2,4 Ghz à 5 Ghz?

Faudrait voir si une mise à jour du pilotes Wifi est disponible.
Mise à jour de pilotes avec driversCloud
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
dax56
Messages : 275
Inscription : 06 sept. 2018 19:54

Re: Débit téléchargement bas suite réinitialisation Windows 10

par dax56 »

Petite astuce va dans le gestionnaire de périphérique puis ta carte wifi et cherche le mode 5 ghz et tu le force sa te permettra que sa ne passe pas le temps a déconnecté et tu auras un peu plus de débit
gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Re: Débit téléchargement bas suite réinitialisation Windows 10

par gropapa »

Merci pour vos retours!

Je fais les manip et test que vous m'indiquez et reviens vers vous.
gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Re: Débit téléchargement bas suite réinitialisation Windows 10

par gropapa »

Voilà le fruit de mes investigations de l'après-midi:

J'ai procédé à l'installation des pilotes non à jour avec Driverscloud.com

Je suis bien en 5GHZ:
https://pjjoint.malekal.com/files.php?i ... 13r10b6k14

Sur les tests de débits:
Avant màj des pilotes dont deux wifi: https://pjjoint.malekal.com/files.php?i ... f1110o13l5
Après màj pilotes il n'y a pas d'amélioration (pjjoint me dit que la capture est trop lourde et n'en veut pas..).
Notez que les résultats de ces tests sont assez fluctuants et varient de 6mpbs à 23 mpbs en download.
Fast.com me donne 13 mbps.

Là mon état WIFI dixit le centre de réseau et de partage :
https://pjjoint.malekal.com/files.php?i ... 15e15p11y7

La courbe de débit sur qbittorent, toujours après màj des pilotes:
https://pjjoint.malekal.com/files.php?i ... n5e5o13m15

La courbe wifi sur le gestionnaire des tâches:
https://pjjoint.malekal.com/files.php?i ... p14s6o14e8

L'onglet réseau du moniteur de ressources:
https://pjjoint.malekal.com/files.php?i ... 9e6o15n7n7

La manip avec l'invite de commandes:
https://pjjoint.malekal.com/files.php?i ... 4n10i88y13

Je ne suis pas (encore) passé en mode sans échec. Quelle manip devrais-je effectuer avec ce mode?


Merci par avance pour vos retours.
dax56
Messages : 275
Inscription : 06 sept. 2018 19:54

Re: Débit téléchargement bas suite réinitialisation Windows 10

par dax56 »

Ta connexion est instable est-ce que tu est connecté a un Vpn ?
Malekal_morte
Messages : 107216
Inscription : 10 sept. 2005 13:57

Re: Débit téléchargement bas suite réinitialisation Windows 10

par Malekal_morte »

et en mode sans échec avec prise en charge du réseau ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
dax56
Messages : 275
Inscription : 06 sept. 2018 19:54

Re: Débit téléchargement bas suite réinitialisation Windows 10

par dax56 »

Une idée me vient tu n'as pas un logiciel qui gère la bande passante type asus rog game first ou équivalent par hasard ?
gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Re: Débit téléchargement bas suite réinitialisation Windows 10

par gropapa »

Bonjour,

Merci pour vos retours.

Je n'ai pas de VPN ni, à ma connaissance, de logiciel de gestion de bande passante.

En mode sans échec j'ai les résultats suivants:
Speedtest :
https://pjjoint.malekal.com/files.php?i ... o14x7p5h10

Etat réseau :
https://pjjoint.malekal.com/files.php?i ... r10j5g14z6

Carte wifi: En mode sans échec, il semblerait que la carte soit en 2,4GHrz, je n'ai pas réussi à la faire passer en 5GHrz (la capture d'écran est trop lourde et ne passe pas).

Gestionnaire des tâches:
https://pjjoint.malekal.com/files.php?i ... 14f11b8z12

Moniteur de ressources:
https://pjjoint.malekal.com/files.php?i ... 12m9e9d6d8

Invite de commande:
https://pjjoint.malekal.com/files.php?i ... 6z7l12b119

Qu'en pensez-vous?
Malekal_morte
Messages : 107216
Inscription : 10 sept. 2005 13:57

Re: Débit téléchargement bas suite réinitialisation Windows 10

par Malekal_morte »

Dans ta première capture elle est bien 5 GHZ.
Par contre dans la dernière le débit est de 36 Mbit/s
d'où les résultats speedtest.

Comme je t'ai dit au départ, si le débit Wifi est à 54 Mbit/s
Tu n'auras jamais les mêmes résultats qu'en Ethernet.

Donc faut voir de ce côté là.
Notamment quelle norme tu te connectes 802.11n ?
Sinon voir si tu peux le changer et ou faire une mise à jour du pilotes Wifi pour voir si tu peux le changer.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Re: Débit téléchargement bas suite réinitialisation Windows 10

par gropapa »

Merci pour ta réponse.

Comme je le disais dans le premier post, j'avais un excellent débit en wifi avant la réinitialisation de Windows.

Mon protocole de connexion wifi est le 802.11a d'après les paramètres wifi de windows.
Pour les pilotes wifi, en principe, ne sont ils pas à jour depuis l'utilisation de drivers cloud?
Sinon, où puis-je trouver ces pilotes pour les réinstaller? Ma carte wifi est une Intel dual band wireless AC 3160.
Je prends ce qui m'est proposé à ce lien?
https://downloadcenter.intel.com/fr/pro ... uble-bande
Malekal_morte
Messages : 107216
Inscription : 10 sept. 2005 13:57

Re: Débit téléchargement bas suite réinitialisation Windows 10

par Malekal_morte »

oui sinon il y a aussi la mise à jour automatique : Mise à jour de pilotes Intel.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
gropapa
Messages : 10
Inscription : 27 févr. 2009 22:40

Re: Débit téléchargement bas suite réinitialisation Windows 10

par gropapa »

Bonjour,

j'ai fais la mise à jour des pilotes intel, notamment la carte réseau, ça marche toujours pas.

J'ai aussi un pilote real tech à, peut-être mettre à jour. Je vais essayer ça mais bon...

Peut-être que je réinitialiserai windows si ça marche paset referai les manips de màj des pilotes réseaux.
Malekal_morte
Messages : 107216
Inscription : 10 sept. 2005 13:57

Re: Débit téléchargement bas suite réinitialisation Windows 10

par Malekal_morte »

Vas y réinitialise Windows 10 car je ne vois pas d'où ça peut venir.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Réseau »