Page 1 sur 2

Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 08 févr. 2019 14:30
par Tony5&9
Bonjour à tous,

En voulant tester ma connexion internet sur mon PC fixe (250 mbps) je me suis rendu compte que mon débit était plus faible que sur mon PC portable (700 mbps.) Voici quelques précisions sur mes machines:

PC fixe: W10 professionnel 1903 avec tous les pilotes mis à jour et notamment ceux de mes cartes réseau Ethernet ( toutes les deux en gigabit), SSD en disque principal.

Laptop : W10 familial avec tous les pilotes mis à jour et notamment celui de ma carte réseau Ethernet gigabit, SSD en disque principal.

J'utilise le même câble réseau et le même port de ma box pour effectuer le test. Je passe par speedtest et testdebit.info.

En test de téléchargement de fichier les résultats sont cohérents avec mon Laptop, mais je suis bridé a 4mo/s sur mon fixe...

J'ai démarré mon PC fixe sur un live CD et utilisé une VM linux sous Hyperv, ces deux test on pour résultat un débit équivalent au débit de mon laptop cad environ 700 mbps.Ma vitesse de téléchargement de fichier est également cohérente (pas de bridage).

C'est donc mon W10 pro qui bride ma bande passante et ma vitesse de dl.

J'ai modifié les paramètres autotuning TCP, QOS et mis ma carte réseau en full duplex.

En mode sans échec avec prise en charge du réseau j'ai bien mon débit maximum (700 mbps)

Je désespère...

Pouvez-vous m'aider ?

Merci d'avance

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 08 févr. 2019 14:35
par angelique
Bonjour,

Tu n'as pas regardé Google car j'ai trouvé ça ➯ https://www.malekal.com/lenteur-reseau- ... ons_reseau

ça correspondrait à ton soucis de BP.

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 09 févr. 2019 08:44
par Tony5&9
Bonjour angélique,

Merci de ta réponse, oui j'ai regardé sur Google et je tombe presque tout le temps sur les mêmes conseils.Comme je l'ai précisé dans mon premier message j'ai déjà fait ce réglage mais ça ne marche pas...

Je suis à cours d'idées...

Tony

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 09 févr. 2019 10:53
par Malekal_morte
c'est aussi le même débit en mode sans échec avec prise en charge du réseau ?

Si c'est différent, c'est une application en mode normal qui met le bazar.
Souvent l'antivirus.

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 09 févr. 2019 11:03
par Tony5&9
Bonjour,

Merci de ta réponse.

J'atteinds mon débit max dans ce mode, par contre ma vitesse de téléchargement reste bridée à 4 mo...

Tony

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 10:23
par Malekal_morte
Pour voir ce qui tourne :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
* FRST.txt
* Shortcut.
* Additionnal.txt

Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 11:48
par Tony5&9
Bonjour,

Comme demandé voici les trois liens générés suite à l'analyse :

FRST https://pjjoint.malekal.com/files.php?i ... 6s7n12v6w6

Addition https://pjjoint.malekal.com/files.php?i ... e12c8q7z15

Shortcut https://pjjoint.malekal.com/files.php?i ... 5h11b15o15

Merci de ton aide,

Tony

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 13:06
par Malekal_morte
Teste en désinstallant BitDefender.

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 13:31
par Tony5&9
J'ai désinstallé bitdefender, pas de changement malheureusement 😣.

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 15:03
par Malekal_morte
Apparemment tu as déjà fait des recherches et je vois pas trop quoi ajouter.
On est d'accord que conformément à ce lien : https://www.malekal.com/lenteur-reseau- ... ons_reseau

netsh interface tcp show global

indique en désactivé ou normal ?

Quelle est le modèle de la carte réseau ?

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 18:49
par Tony5&9
Oui jai même demandé sur le forum de Microsoft, pas de solution pour le moment.

Oui je suis bien en désactivé, ma carte est une realtek pcie gbe family controller.

Selon toi si je reinitialise Windows ça changera quelque chose ?

Merci

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 18:50
par Malekal_morte
voir si une mise à jour des pilotes Realtek est dispo : https://www.realtek.com/zh-tw/downloads
Pour la réinitialisation de Windows 10, je ne peux rien garantir comme on ne sait pas d'où ça vient.

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 10 févr. 2019 18:52
par Tony5&9
Ok je regarde ça et je te tiens au courant.

Merci

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 11 févr. 2019 18:33
par Tony5&9
Bonsoir,

Mon pilote est à jour, je vais quand même tenter une réinstallation de W10 et je te tiens au courant.

Tony

Re: Windows 10 bride ma connexion et ma vitesse de téléchargement

Publié : 11 févr. 2019 18:55
par Malekal_morte
ca roule =)