Page 1 sur 5

port USB

Publié : 09 sept. 2006 13:37
par mic39
Bonjour Malekal,

Depuis quelques temps, quand je veux mettre des musiques sur mon MP3, je n'ai plus la page qui s'affiche me disant: Ne rien faire, Lire la selection, Ouvrir le dossier. Et quand je veux mettre des musiques sur mon portable depuis le logiciel Disc2Phone, ce message s'affiche: Erreur Disc2Phone
Aucun périphérique cible détecté. Inserez le Memory Stick ou connectez le téléphone via un port USB.

Par contre quand je veux mettre mes photos sur mon ordi avc ce port USB ça marche.
Un ami m'a dit que j'avais deterioré quelque chose? Parce que je retirais le périphérique sans passer par l'icone :retirer le périphérique en toute sécurité.
Quand penses-tu? Peux-tu m'aider?
Merci

Publié : 09 sept. 2006 13:47
par Malekal_morte
Salut mic39,

tu veux envoyer des mp3 sur un téléphone portable ?

Publié : 09 sept. 2006 14:40
par mic39
Je veux envoyer de la musique de l'ordi sur mon lecteur MP3 et sur mon téléphone portable. Avant ça marchait, maintenant je ne peux plus.

Publié : 09 sept. 2006 14:45
par Malekal_morte
Vérifie que le cable fonctionne.

Essaye de brancher sur plusieurs ports usb.

Regarde dans : clic droit sur le poste de travail / Matériel / Gestionnaires de périphériques si tu n'as pas des périfs avec un point d'interrogation jaune.

Publié : 09 sept. 2006 15:10
par mic39
Si je change de port ça me met nouveau matériel detecté et pret à l'emploi mais je ne peux rien faire. Et dans le gestionaire de périphériques je n'ai pas de points jaune.

Publié : 09 sept. 2006 16:41
par Malekal_morte
Comme ça, j'avoue ne pas trop savoir.
T'as rien fait de spécial ?

Le périphérique n'est pas listé dans les gestionnaire de périphérique ?
tu pourrais le supprimer et voir ce que ça donne.

Sinon je vois pas trop.

Publié : 09 sept. 2006 18:15
par belver
Pour éliminer des pistes, peux-tu tester ton mp3 sur une autre machine ?

Publié : 09 sept. 2006 19:48
par mic39
Ca marche sur une autre machine. Le mp3 est bien listé dans le gestionnaire de périphérique mais même en le desisntallant il le reconnait mais impossible d'y accèder pour y mettre les données. Peut-être qu'en formattant la clé et en réinstallant le firmwire mais faudrait voir si il n'y à pas une solution moins radicale que celle là !

Publié : 09 sept. 2006 20:12
par belver
Attends, ne casse pas tout !
si ça marche sur une autre machine, ça vient de la tienne et pas de la clé.
on va chercher une solution

dis donc, ta clé ne serait pas en protection d'écriture ?

Publié : 09 sept. 2006 20:22
par belver

Publié : 09 sept. 2006 20:26
par DARKILER
Quand tu dis que c'est impossible tu parle du transfère de donnée ou de visualiser le contenue du MP3 ?

Ci c'est de transférer des donnée, essaye d'alumer ton MP3 quand il sera brancher, moi ci je l'allume pas j'ai un message qui me dit que l'acce y est refuser.

EDIT: A tu déjà redémarrer ton PC depuis, parce que j'avais aussi le même problème pour détecter un disque dur, mais j'ai simplement redémarrer pour que ça marche.

Publié : 09 sept. 2006 21:11
par mic39
ok Darkiler, je ne peux plus transfere de donnees, j'ai essayer d'allumer lemp3 ça change rien.
bonsoir Belver je vais jeter un oeil sur ton lien.

Publié : 09 sept. 2006 22:24
par mic39
OK Belver, je crois avoir trouver la réponse sur clubic. Apparement c'est un problème d' IRQ, et ça à l'air d'être une sacrée galère à résoudre. Je vais laisser tomber merci.

Publié : 10 sept. 2006 00:13
par Malekal_morte
Mouais, un prb d'IRQ sur Windows XP, j'y crois moyennement.

Publié : 10 sept. 2006 13:45
par bulletformyvalentine
Salut mon jumeau diabolique (Darkiler). Bon bah euh que dire lol ? (Je fais du remplissage de sujet) Déja ce qui est sûr c'est que sa vient de ton PC et pas de ta clé (c'est déja pas mal ^^). Voilà quelque lien que je trouve pas mal :

http://www.commentcamarche.net/forum/af ... sb-sous-xp

Bon voilà a pluche les malekaliens PDT_008