Ports USB qui ne répondent plus...

L'informatique en général et ses problèmes ;)
Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Ports USB qui ne répondent plus...

Message par Teo » 25 mai 2019 17:24

Bonjour,

j'ai une vieille config et j'ai peur qu'elle ne soit en train de mourir... Mais peut-être pas, peut-être allez-vous me dire que non, ce n'est pas fichu !

Donc le pb, c'est que les 4 prises USB arrières ne fonctionnent plus. Les deux de la face avant (vous l'aurez compris il s'agit d'une tour, ou ordi de bureau) fonctionnent mais seulement pour la souris et seulement après démarrage (c'est à dire que si je la débranche et rebranche quand l'ordi tourne, il faut alors que je fasse un redémarrage pour qu'elle soit de nouveau active).

Le clavier fonctionne car il est branché sur port PS/2. J'arrive donc à utiliser l'ordinateur, mais c'est tout juste. J'ai peur que d'un coup je ne puisse plus utiliser la souris, et là, ça sera terminé ! Déjà que je ne peux plus utiliser l'imprimante, ni mettre de clé USB... Bref, il faut que je fasse quelque chose !

J'ai regardé dans le gestionnaire de périphériques. Évidemment j'ai des "!" au niveau contrôleurs de bus USB. Plus précisément, j'ai quatre "!" pour les quatre "Contrôleur de bus USB", deux "!" pour les deux "Intel(R) ICH8 Family USB2 Enhanced Host Controller" (l'un est suivit de 2836 et l'autre de 283A), et je n'ai pas de "!" pour le "Concentrateur USB racine" ainsi que pour le "Intel(R) ICH8 Family USB Enhanced Host Controller - 2834"

Sur les lignes avec "!" j'ai fait clic droit -> Désinstaller l'appareil, et un redémarrage, mais ça ne change rien.

Ma config (je l'ai acheté, et fait monter début 2007, à part la carte graphique qui n'a que 3 ou 4 ans):
CM : Asus P5B Delux
CPU : Core 2 Duo E6400 (2.13 Ghz)
RAM : 4 Go (DDR2)
GPU : Nvidia Geforce GT 730
1 SSD 250 Go
4 Disques Dur
Windows 10

J'ai fait, il y a plus d'un an, une image disque avec Acronis True Image Home. Je pourrais éventuellement la remettre, en branchant le disque dur où elle se trouve (disque externe de sauvegarde) directement sur une prise SATA. Mais j'ai l'impression que ça ne servirait à rien... L'impression que c'est la carte mère qui flanche...

Qu'en pensez-vous ?
Merci de votre aide.


J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008


Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2478
Inscription : 02 juin 2012 20:48

Re: Ports USB qui ne répondent plus...

Message par Parisien_entraide » 25 mai 2019 19:17

Bonsoir,

Tu as mis Win10 sur une ancienne config (Microsoft ne le recommande pas même si il propose Win10)

Le plus important est " j'ai des "!" au niveau contrôleurs de bus USB. Plus précisément, j'ai quatre "!" pour les quatre "Contrôleur de bus USB", deux "!" pour les deux "Intel(R) ICH8 Family USB2 Enhanced Host Controller" (l'un est suivit de 2836 et l'autre de 283A), et je n'ai pas de "!" pour le "Concentrateur USB racine" ainsi que pour le "Intel(R) ICH8 Family USB Enhanced Host Controller - 2834"

Donc effectivement soit c'est Win10 qui a fait une mauvaise mise à jour soit il y a un soucis matériel
Tu n 'as rien touché au niveau du bios ?

Regarde ici, ce que tu peux faire : https://www.malekal.com/resoudre-problemes-usb-windows/

Sinon pour voir ce que cela raconte au niveau de l'USB (pour les pilotes) : viewtopic.php?t=57397
Ci possible fait une copie écran et poste là ici (de préférence la partie pilotes concernés :-)

Idem avec https://www.malekal.com/tutoriel-snappy ... r-pilotes/ (n'installer que la version LITE) et ne rien télécharger hormis l'index
Cela devrait t'indiquer si il y a des pilotes et quelle version (à jour ou pas)
Only Amiga... was possible !

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 25 mai 2019 20:36

Merci Parisien_Entraide,

Je viens d'essayer plusieurs choses.
Déjà, ce problème m'est arrivé il y a environs une semaine... J'ai un peu fait l'autruche !
Là je viens de voir que, contrairement à il y a quelques jours (2 ou 3), les pilotes des ports USB incriminés ne sont plus considérés comme ok. Pour que ce soit simple à expliquer je vais voir comment mettre des images (imprim écran) dans le forum.
Je ne vois pas comment il faut faire pour mettre des images... Donc je regarde et dès que j'ai compris je reviens !
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 25 mai 2019 21:00

Ou là là... je vois que pour mettre des images, il faut préalablement les héberger sur internet.
Bon, je vais explorer cette question, mais c'est pas gagné ! J'ai un compte chez Casimage, que j'ai ouvert il y a longtemps pour les même raisons (un forum), mais ça ne marchait pas, ou c'est moi qui n'y ai rien compris. Bon, je vais re-essayer mais je ne crois pas que ça va marcher...
Aurais-tu un hébergeur d'image à me conseiller ?
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 25 mai 2019 21:32

Donc, je te disais que je viens de voir que Windows m'annonce maintenant que les pilotes ne sont pas bons. Il me le dit quand j'essaye la mise à jour (par le clic droit), et j'obtiens la fenêtre "Mettre à jour les pilotes - Périphérique inconnu" (flèche rouge). Quand je ferme cette fenêtre (flèche verte), la ligne avec "!" devant "Contrôleur de bus USB" disparait et au dessus, dans le menu "Autres périphériques", une ligne apparait "! Périphérique inconnu"
Image
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008


Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 25 mai 2019 22:11

Du coup j'ai essayé une mise à jour avec Driver Booster 6. Il a effectivement fait une mise à jour concernant ces USB, mais ça n'a rien donné.

Et si je fais un clic droit sur "! Périphérique inconnu", et que je sélectionne "Désintaller l'appareil", et que je redémarre l'ordinateur, je passe de ça :
Image

A ça :
Image

C'est à dire que je reviens au point de départ.

Ensuite j'ai essayé le Fix Microsoft, (conseillé par le site Malekal dans le premier lien que tu m'as donné), mais ça n'a rien donné. Si tu le veux je peux te mettre des imprim écran de cette manip, mais c'est peut-être pas nécessaire ?
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 25 mai 2019 22:59

J'ai lancé Snappy, comme tu me le conseillais (version Lite et seulement l'index), et ça donne ça :
Image

Je ne vais pas plus loin = ne télécharge pas les pilotes par le biais de Snappy. J'attends ton conseil.
Je vais par contre explorer le deuxième lien que tu m'as donné. Mais comme le site pour trouver RAPR est en anglais, je vais avoir du mal...

Si non concernant une manip que j'aurais faite juste avant d'avoir ce problème : j'ai voulu sauvegarder les contacts (liste de téléphones) de mon vieux portable pour le cas où je le perdrais. J'ai donc branché ce Nokia C1-01 par un port USB, et j'ai du utiliser EasyRecovery (en version d'essais) pour choper le fichier. Mais comme au lieu de ne prendre que le fichier contacts, il prenait tout ce qu'il y avait dans le portable, et notamment "beaucoup" de musique, j'ai cliqué sur stop, me contentant du début du chargement qui comprenait le fichier contact. Voilà.
Ensuite, n'étant pas sûr que j'avais fait ce qu'il fallait, j'ai installé un autre logiciel, dr.fone, et j'ai bidouillé avec pour essayer avant que j'abandonne, comprenant qu'il n'était pas adapté aux vieux téléphones.

Est-ce que tous ces branchements ont installés des pilotes qui ont mis le ouaille ?

Enfin, concernant Windows 10 sur ma vieille config, je l'ai installé début 2016, et elle a toujours parfaitement bien tourné... Au moment de l'installation, j'ai du faire appel à un agent de Microsoft, qui a pris les commandes de mon ordi (à distance), a installé et fait tourner Driver Booster, et en mettant ainsi à jour les pilotes, l'installation de Windows à pu se faire.
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2478
Inscription : 02 juin 2012 20:48

Re: Ports USB qui ne répondent plus...

Message par Parisien_entraide » 25 mai 2019 23:30

Edit : On peut voir que les pilotes ne sont pas installés avec Snappy

Essaie d'installer pour voir, et tu relances l'ordi à l'issue

Je laisse ce que j'avais tapoté juste avant en dessous

____________________
Pour les images pas besoin de sites extérieurs pour héberger
Lorsque tu tapotes ton texte, en dessous tu as ""editeur avancé et prévisualitation"
Si tu cliques dessus, une fois ouvert tu as en dessous "poèces jointes"
Tu peux insérer une image qui est sur ton SSD/HD à partir de là


Tu dis que cela s'est passé il y a une semaine. Tu n'as pas été infecté à tout hasard durant cette période et tu n 'auras pas essayé de passer quelques outils pour te désinfecter ?
Tu n'as pas eu de mise à jour de windows ?

Lorsque je disais qu'il faut éviter d'installer Win10 sur du hardware ancien, c'est parce qu'il peut y avoir des instabilités dès lors que Win10 se met à jour
La perte de l'USB en fait partie (avec le pilote chipset ICH8, ou ICH9)
En plus chez ASUS il n'y a pas de pilotes Win10 pour ta carte

Regarde si l'outil intel peut aider

https://www.intel.com/content/www/us/en ... lds_detect

Si il y a quelque chose à installer, désinstalle avant les pilotes USB en place, et bloque la maj automatique des pilotes
https://www.malekal.com/desactiver-mise ... indows-10/



Garde ce lien de côté pour l'instant : https://www.malekal.com/reparer-windows ... e-donnees/


Et suis la procédure ci dessous, comme cela Malekal verra ce qu'il en est :
__________________________

Fais la procédure de Malekal
__________________
Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
* FRST.txt
* Shortcut.
* Additionnal.txt

Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).
Only Amiga... was possible !

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 26 mai 2019 00:18

Et enfin, voila les copies d'écran de RAPR. Je te mets la partie haute qui comprend les ports USB, mais aussi la partie basse car y figure Nokia... dès fois qu'il soit la cause de ce dérèglement.
Image

Image

D'avance merci beaucoup si tu peux m'aider !

----------------- J'édite ----------------

Oups ! Je n'avais pas vu ton post avant d'envoyer celui-là :-)
Bon, donc plein de trucs à faire ! Je vais m'y mettre un peu cette nuit et puis demain. Merci encore !

Mais je peux déjà te préciser que je n'ai pas l'impression d'avoir été infecté et je n'ai pas fait tourné de logiciels pour cela (Malwarbite, etc.). J'ai d'un côté le parfeux de Windows, et de l'autre l'antivirus gratuit Avast.

Et oui, j'ai vaguement le souvenir d'une mise à jour Windows à cette période. Il faudrait que je regarde dans le journal pour ça. Mais comme je ne sais pas bien le faire, ça va me prendre un petit temps...
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 26 mai 2019 01:20

J'ai fait installer les drivers par Snappy, sauf que ça à échoué pour les quatre premiers.
Voici la copie d'écran de Snappy :
Image
Image

Et donc j'ai, comme dans mon cinquième post, les 4 lignes avec "!" dans le menu "Autres périphériques".

Mais par contre les deux lignes "Intel(R) ICH8 Family USB2 Enhanced Host Controller" (suivie de 2836 et 283A) ont disparue ! Super ! (plus exactement, c'est le "!" qui a disparu, pas les lignes).

Résultats :
- Je peux enlever et remettre la souris sur les deux ports USB de la face avant, mais pas sur ceux (il y en a 4) de l'arrière (alors que d'habitude c'est là qu'elle est branchée).
- L'imprimante fonctionne (je ne l'ai branché que sur l'arrière).
- Ma clé USB est reconnue partout (avant et arrière).

Donc c'est déjà très bien. Je suis plus à l'aise.
J'aimerai quand même résoudre les petites anomalies qui restent : pouvoir brancher la souris à l'arrière, et ne plus avoir de "!" dans le gestionnaire de périphériques...

A voir demain ?
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2478
Inscription : 02 juin 2012 20:48

Re: Ports USB qui ne répondent plus...

Message par Parisien_entraide » 26 mai 2019 10:30

Je note un "timounter" de chez Acronis, qui date de 2008
Je suppose que tu as fais une mise à jour de ton ancien windows pour installer Win10 dessus ?

Alors un conseil : N'essaie pas un jour de désinstaller l'outil Acronis (je suppose que c'est Acronis True Image). Ce programme installe des pilotes à bas niveau, que tu ne verras pas dans la base de registre, sauf à utiliser par ex "GiveMePower" (de l'auteur de DDU), cela interfére, et si par ex on veut aller plus loin que l'outil de désinstallation qui ne fait pas son boulot il peut y avoir de sérieux problèmes au redémarrage

Juste un petit ex (cela parle de Win7 mais c'est la même chose sous Win10) : https://www.winhelponline.com/blog/fix- ... rue-image/

et il y en a d'autres


Nokia :

Dans l'absolu, Si tu n'en a plus besoin tu peux les virer (Via RAPR et surement en "forçant")
Néanmoins je note que les pilotes Nokia datent de 2010 et certains se sont substitués comme pour la carte réseau (en théorie cela devrait être du Realtek)
Donc méfiance, car on devrait voir apparaitre les anciens packages réseaux (tu as fais un nettoyage type clean up ?)


Pour rappel Lorsque tout fonctionne avec les pilotes autant faire une sauvegarde : https://www.malekal.com/sauvegarder-pilotes-windows/

Et tu peux meme faire un "roolback" ensuite

________________________

Maintenant on va essayer une autre méthode pour les pilotes qui sont "non signés" et qui ne veulent pas s'installer

D'abord s'assurer qu'aucun périphérique n'est connecté sur les ports qui ne fonctionnent pas (ne garder que ta souris en façade puisqu'elle fonctionne)


Ensuite désactiver la vérif de signature numérique : https://www.malekal.com/desactiver-sign ... s-windows/

En complément (pour les visuels) : http://www.easy-pc.org/2017/05/installe ... ws-10.html

Refaire la tentative d'installation

(à l'issue si tout fonctionne ne pas oublier de réactiver)



Néanmoins il y a un truc qui me chiffonne.
Pour un controleur de bus USB on note avec RAPR une version ICH8 9.1.9.1006
alors que la dernière version 9.3.0.1026 et c'est peut etre cette version que Snappy essaie d'installer

Néanmoins le "Intel Chipset Device Software" est plus un descriptif qu'un pilote mais il est nécessaire pour installer les bons pilotes

https://www.touslesdrivers.com/index.ph ... _code=4582

Sur la page il y a le moyen de passer outre (avec Overall)
Le truc est à risque cependant puisque cela n'a jamais été proposé pour Win10 mais pour Win8 et comme je le disais sur les anciens hardware ce n'est pas évident et il y a un risque au redémarrage

Pas le même sujet, mais problème similaire

viewtopic.php?f=23&t=42742

____________________________

Si le pb persiste,

Tu parles de dr.fone, mais il est payant. Tu l'as acheté ?

Ta manip a peut être corrompu quelque chose, parce qu'il y a quand même un message d'erreur non pas des pilotes mais de windows que j'ai noté dans ta copie écran "Install Error E0000219"

Théoriquement ce sont des fichiers système manquants ou endommagés, d'un registre surchargé de données qui se lancent et entrent en conflit, ou de fichiers système mal configurés

Parfois avec la manip du upper filter on peut corriger cela, mais sous Win10 c'est devenu un peu plus complexe, et il y a le risque de se retrouver au redémarrage avec un Windows à réinstaller donc je vais éviter de la donner

Au mieux donc tenter : https://www.malekal.com/sfc-verifier-et ... -systemes/
ou via DISM https://www.malekal.com/reparer-les-fic ... e-windows/

Si pas mieux tenter la réparation de windows comme déja proposé dans le premier message

https://www.malekal.com/reparer-windows ... e-donnees/
Only Amiga... was possible !

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 26 mai 2019 18:33

J'ai commencé à lire dans les liens que tu me donne (sauf quand c'est en anglais, j'y arrive pas !)

Mais d'abord, voici les trois rapports de FRST demandés hier :
https://pjjoint.malekal.com/files.php?i ... 313r6x14i9
https://pjjoint.malekal.com/files.php?i ... x8t8j8d7f9
https://pjjoint.malekal.com/files.php?i ... 10n8s10b13

Un truc dont je me rappel seulement maintenant, c'est que la première fois que j'ai constaté le pb, c'est au démarrage, le petit logiciel lanceur d'applications "ExeGo" ouvrait des fenêtres d'erreur à l'infini. J'ai du l'arrêter en passant par la flèche en bas à droite à côté de l'horloge (afficheur d'icônes cachées), puis je l'ai supprimé.

Concernant dr.fone, je l'ai téléchargé à partir d'une page officielle, et j'imagine que j'ai utilisé une version d'essais. Après une petite tentative d'utilisation, je l'ai désinstallé très vite, vu qu'il m'est inutile.

Tu me demandais aussi pour le Bios. Je n'y ai pas touché. La dernière fois remonte à longtemps.

Tu me demande aussi si j'ai utilisé Clean Up. Avant j'utilisais Revo Uninstaller puis IObit Uninstaller, mais suite à une conversation avec Malekal je n'utilise plus les IObit et pour désinstaller une application je passe par Windows (paramètres). Sauf que là, comme j'avais ce pb de ports USB, j'ai repris IObit Driver Booster, me souvenant qu'un agent de Microsoft s'en était servi pour me dépanner... Voilà, mais si non, je n'utilise plus que Ccleaner de temps en temps.

Je suis étonné de voir que les pilotes c'est une véritable jungle ! Quand je regarde les propriétés du dossier FileRepository de DriverSotre, je vois 834 dossiers pesant 3,93 Go ! Tout ça qui s'accumule bêtement.

Pour commencer, est-ce que tu me conseil de désactiver les mises à jour automatiques de pilotes par Windows ? N'est-ce pas une sécurité ? Et même question pour la désactivation des signatures numériques des pilotes ?
Et si il y a des fichiers système manquant, + des risques à enlever les pilotes de Nokia, ainsi qu'avec le "Intel Chipset Device Software", est-ce qu'il ne vaut mieux pas que je répare Windows directement, ou que je réinstalle l'image disque que j'avais fait avec Acronis True Image Home (elle date d'il y a 2 ou 3 ans, je l'avais faite juste après une réinstallation de Windows) ?
Mais pour ce qui est de l'utilisation de l'image disque, j'ai un doute car entre temps j'ai modifié la taille (agrandi) du partitionnement du disque (C:). Est-ce que ça risque de faire échouer la réinstallation ?
Dernière édition par Teo le 26 mai 2019 18:48, édité 1 fois.
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2478
Inscription : 02 juin 2012 20:48

Re: Ports USB qui ne répondent plus...

Message par Parisien_entraide » 26 mai 2019 18:46

Si tu relis la désactivation des MAJ des pilotes n'est que provisoire, tout comme pour la désactivation pour les pilotes non signés

Le Intel chipset software je n'ai pas dit de le désinstaller (et évite Driver Booster qui n'est efficace qu'en version payante)

Idéalement, il serait en effet préférable de passer par une réparation windows, cela éviterai de te taper ta vieille sauvegarde d'il y a 3 ans

Pour le nettoyage de driverStore, tu pourras le faire une fois que ce sera stable https://www.malekal.com/supprimer-pilot ... s-windows/
Et profite en pour https://www.malekal.com/nettoyer-dossie ... s-windows/

Pour l'analyse FRST, Malekal ou Angélique te diront ce qu'il en est
Only Amiga... was possible !

Teo
newbie expert
newbie expert
Messages : 61
Inscription : 24 janv. 2012 20:56

Re: Ports USB qui ne répondent plus...

Message par Teo » 26 mai 2019 18:59

Ok, merci Parisien.

Concernant le Intel chipset software tu ne parle pas de le désinstaller mais tu parle d'un risque concernant Windows 10 au lieu de Windows 8. Mais je n'ai pas bien compris... Quand je découvre de nouvelles choses d'informatique, il me faut souvent un peu de temps pour maturer !

Préférable de réparer Windows. C'est parce que la sauvegarde étant un peu vieille, il y aura d'énormes mise à jour Windows à faire. C'est ça ?

J'imagine que Malekal ou Angélique seront présent demain. Donc j'attends demain pour prendre une décision. Mais j'imagine qu'une réparation de Windows règlerait des problèmes d'infections (au cas où) ?
J'ai testé, et je vous le confirme : Sur Malekal, la pub n'est pas gênante, vous pouvez désactiver Adblock ! PDT_008

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2478
Inscription : 02 juin 2012 20:48

Re: Ports USB qui ne répondent plus...

Message par Parisien_entraide » 26 mai 2019 21:01

Windows se complexifie au fil des versions, c'est ce que je veux souligner.

Malekal ou Angelique jettront un oeil à l'analyse FRST (car il y a quelques petites choses à virer effectivement) et il vaut mieux partir sur une base saine avant de faire quoi que ce soit (tu peux déjà virer ton AVAST source de problèmes en général. Windows Defender peut suffire)
Only Amiga... was possible !


Répondre

Revenir vers « Divers »