Les pilotes de ce périphérique ne sont pas installés (code 28) dans le gestionnaire de périphériques

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Scorp21
Messages : 4
Inscription : 28 janv. 2024 08:07

Les pilotes de ce périphérique ne sont pas installés (code 28) dans le gestionnaire de périphériques

par Scorp21 »

Bonjour a tous, je suis nouveau sur ce forum...
J'espère pouvoir y amener mon aide dès que possible, mais aujourd'hui c'est moi qui est besoin d un coup de pouce.
J' ai fait pas mal de recherche (dont sur ce forum) et d essai pour mon souci mais sans succès .
Alors ...
J' ai monté un PC neuf en décembre pour virtualiser des machines chez moi (les pc de chacun des membres de la famille)
Avec Carte mère Gigabyte aorus élite AX V2 rev 1.2 en B550 Et Ryzen 9 5900x.
64Go de Ram et 2 SSD M2.
J'ai une vieille Gtx 1060 que j avais sous la main
J' ai installer un windows serveur 2019 datacenter.

Le PC fonctionne correctement apparemment mais après avoir installé les pilotes récupérés sur le site de Gigabyte, je suis aller dans le gestionnaire de périphérique et j' ai vu qu il y avait des lignes avec des code 28 (pilotes pas correctement installer)
1 ligne Codage/décodage PCI et 4 ligne avec périphérique PCI
J' ai refais une installation avec une version plus ancienne des pilotes et la ligne codage/décodage PCI a disparut mais il reste les autres .
Alors je sèche ...
Sur le site de gigabyte il n' y a que 2 versions de pilotes disponibles.
J'ai essayer des pilotes AMD de "base" récupéré sur le site AMD mais ça ne veut pas installer , cela me dis qu il y a un problème
Je le demande si le PB ne vient pas du fait que j' ai un windows serveur et que Gigabyte ne propose que des pilotes windows 10 ou 11.
Moi j'ai choisi les windows 10 faite d avoir des pilotes windows serveur .

Ah..le bios n est pas le dernier en date apparemment, j' ai la version FB qui permet de prendre en charge les ryzen 5000.
Mais est ce que le Bios peut engendrer cette problématique ?

Merci de votre aide
Avatar de l’utilisateur
Parisien_entraide
Messages : 18022
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Pilotes PCI manquant

par Parisien_entraide »

Bonjour

Je suppose que tu as une clé légale de Windows server, donc Microsoft assure le support
A cela on y ajoute que pour le PCI, il est bien stipulé que
Les ordinateurs qui exécutent Windows Server doivent inclure un adaptateur du stockage conforme à la spécification de l’architecture PCI Express
Du reste Microsoft liste les matériels "Conçus et certifiés" pour Windows Server, ET les matériels " certifiés (nombre de ressources server nécessitent un compte Microsoft)
A cela on y ajoute que les pilotes doivent être AUSSI certifiés
Pire, nombre de pilotes (si je prend l'USB) sont pour Intel et en plus c'est asses restrictif suivant le chipset et version serveur
Je ne sais pour la version 2019 mais initialement il faut aussi que l'UEFI soit en version 2.3.1c
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
Scorp21
Messages : 4
Inscription : 28 janv. 2024 08:07

Re: Pilotes PCI manquant

par Scorp21 »

Bonjour merci de votre réponse alors , oui j' ai acheté une clés et active windows avec .

Du coup vous me conseille de contacter Microsoft c est ça ?
Vous pensez que cela vient des pilotes gigabyte qui sont a la base pour Windows 10 et du fait que c est AMD?

Merci
Avatar de l’utilisateur
Parisien_entraide
Messages : 18022
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Les pilotes de ce périphérique ne sont pas installés (code 28) dans le gestionnaire de périphériques

par Parisien_entraide »

Vu que les différents versions serveur ont leur propre liste des matériels "conçus cerfifiés" et/ou certifiés (y a meme des listes de chipset en relation avec les processeurs), je conseille effectivement de passer par Microsoft (perso pour Gigabytes, vu le nombre de carte mères etc je ne sais)
C'est pour cela que certains achètent par ex du reconditionné avec d'anciens serveurs HP ou DELL (c'est un ex) pour éviter les problèmes
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
Scorp21
Messages : 4
Inscription : 28 janv. 2024 08:07

Re: Les pilotes de ce périphérique ne sont pas installés (code 28) dans le gestionnaire de périphériques

par Scorp21 »

D'accord merci, je vais envoyer un mail à microsoft pour voir un peu.
En attendant ça fonctionne parfaitement, j'ai même tester les vitesses des 2 SSD M2 qui sont sur le BUS PCI-E et les vitesses correspondent bien à du PCI-E 4.0 et du PCI-E 3.0 alors mystère "pas de pilotes" mais ça vole bien lol
Avatar de l’utilisateur
Parisien_entraide
Messages : 18022
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Les pilotes de ce périphérique ne sont pas installés (code 28) dans le gestionnaire de périphériques

par Parisien_entraide »

Il y a obligatoirement un pilote :-)
A mon humble avis c est celui que Windows a installé
Dans l'absolu cela peut fonctionner sans, mais avec des restrictions, de gestion, des soucis de vitesse etc, mais vu que cela ne semble pas le cas, tant mieux
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »