Désactiver "Initializing Intel Boot Agent" du démarrage du PC

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Avatar de l’utilisateur
angelique
Messages : 32307
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par angelique »

Tu dois quand même pouvoir modifier la ligne pxe ... non ? mettre sur do not launch ou disabled comme sur la capture.
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
Avatar de l’utilisateur
angelique
Messages : 32307
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par angelique »

quand tu as ça au démarrage:

Initializing Intel(R) Boot Agent FE vx.x.xx
PXE 2.1 Build 083 (WfM 2.0), RPL v1.20

tu peux Ctrl+S to enter the Setup Menu ?

et je choisirai use boot setup boot order /F4 pour sauver

source ➮ https://cs.uwaterloo.ca/~brecht/servers ... config.htm
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

Lorsque je suis sur PXE Option Rom, je réitère un de mes messages : que faut-il faire pour mettre en disabled ? car lorsque je clique sur Enter ou F5, rien ne se passe (je rappelle que je n'y connais pas grand chose et qu'il faut, malheureusement, me détailler les opérations).

En attendant, je vais voir pour Ctrl+S

Merci pour votre patience...
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

J'ai fait "et je choisirai use boot setup boot order /F4 pour sauver"
Le démarrage n'a pas été modifié (j'ai toujours Initializing Intel ....)
J'ai refait Ctrl+S et, effectivement, ma modif n'a pas été prise en compte (il était revenu sur PXE (preboot ....)
(lorsque je sélectionne Use Bios Setup Boot Order avant de faire F4, il m'indique "Select order in wich boot devices are queried"
Bon, je vais refaire F4 sur "Use Bios ..." ==> je viens de le refaire et il démarre toujours de la même manière et il est revenu sur "PXE (Preboot ....)
Avatar de l’utilisateur
angelique
Messages : 32307
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par angelique »

Pourtant c'est par là.

Je vais pas te dire de choisir disabled car je n'en connais pas la conséquence, si tu veux tenter .....
(lorsque je sélectionne Use Bios Setup Boot Order avant de faire F4, il m'indique "Select order in wich boot devices are queried"
donc select boot order.... tu as moyen de choisir l'ordre de boot ?

on dirait un vieux BIOS DELL
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

"donc select boot order.... tu as moyen de choisir l'ordre de boot ?" ==> non, apparemment c'est un commentaire lorsqu'on arrive sur "Use Bios Setup Boot Order".

Et pour mettre "PXE Option Rom" en désactivé ?
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

"PXE Option Rom" est en "Legacy only" dans "Option Rom Launch Policy" (voir photos précédentes) et dans "Boot Order" , "Legacy Boot Sources" est désactivé (si cela peut aider)
Avatar de l’utilisateur
angelique
Messages : 32307
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par angelique »

sur le ctrl+S là download/file.php?id=31616&mode=view

network boot protocole tu as pxe , tu peux changer par disabled ?
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

Je ne peux pas changer "PXE (Preboot eXecution Environnement) en désactivé : quand je tape Enter dessus ça passe à ligne du dessous, quand je tape F5 il ne se passe rien, quand je tape Espace un commentaire s'affiche : "there are no other choices for this option".
Avatar de l’utilisateur
angelique
Messages : 32307
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par angelique »

bah si space change value ne donne pas d'autres options, je vois pas.
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

Ok - Merci, angelique, d'avoir essayé jusqu'au bout de m'aider - C'est sympa.

Peut-être que Malekal_morte, entré en cours de discussion, a une nouvelle idée ?

Encore merci à vous deux,

Pierre
Pierre95
Messages : 17
Inscription : 19 déc. 2022 18:27

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par Pierre95 »

Bon, le problème est résolu !

Quelqu'un a répondu à mes messages du 20/12 11:29, 11:33, 14:19.

Dans ces messages je demandais comment mettre en disabled (jamais fait avant) et je mentionnais uniquement Enter et F5 comme actions (c'est la 1ère fois que je "rentre" dans le Bios).

On m'a expliqué que je pouvais faire aussi Espace - Ce que j'ai fait et j'ai donc pu mettre "Do not launch" sur "PXE Option Roms" dans Advanced "Option ROM launch policy" comme tu me l'avais indiqué quelques messages plus tôt.

Merci encore de votre aide.

Cordialement,

Pierre
Avatar de l’utilisateur
angelique
Messages : 32307
Inscription : 28 févr. 2008 13:58
Localisation : Breizhilienne

Re: Désactiver "Initializing Intel Boot Agent" du démarrage du PC

par angelique »

ah oui ça avait été dit PDT_018 , bien joué
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
https://helicium.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Un p'tit Don à Angélique PDT_018 Merci.
Image
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »