Pas de connexion vidéo écran au démarrage de Windows 10

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Au passage mais je pense que tu ne peux pas installer les derniers pilotes Nvidia car ils ne doivent pas être supportés par ta carte
De nombreuses personnes ont eu des soucis avec les pilotes Nvidia 466.47 et le double écran
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Salut,
Heu... Vu l'image que je t'ai donné et du reste c est pour cela que j'ai mis des flêches dessus, celles ci t'indiquaient JUSTEMENT la connexion sur la carte mère pour relier l'écran, le cable, à la puce graphique intégrée du processeur... du fait à la fois d'une possible erreur (puisque tu avais indiqué avoir fait un branchement sur la carte mère) et pour avoir, au cas où la carte graphique serait HS, une autre possibilité de connexion donc de secours
Je suis très confuse... désolée !
S'assurer qu'ils sont connectés en USB2 et non USB3 (Je ne sais si ASUS respecte la norme mais derrière ce sont les connecteurs Bleus. Les USB 3 sont normalement en rouge, mais je ne sais si tu en as sur cette carte (panneau avant du PC en général lorsqu'ils sont déportés
Ce PC a 10 ans, il a des connexions USB classique. Il n'y a pas de USB bleu et rouge.
- Il te faut activer le support USB hérité mais je conseille de le mettre en AUTO plutot que ACTIVE
Dans le BIOS mettre le "Legacy USB Support (Support USB hérité) donc en mode "AUTO"
Impossible de mettre le support USB en auto, il est activé et il n'est pas modifiable !

Image
Après il y a les autres réglages comme le XHCI et EHCI mais dans un premier temps ne touche à rien
Hand-off" signifie que le BIOS laisse le système d'exploitation gérer le matériel, le système d'exploitation doit donc disposer de pilotes pour gérer ce matériel. En d'autres termes, le BIOS confie le contrôle des ports.
A priori le EHCI n'est pas modifiable aussi, il est désactivé.

Je n'ai pas trouvé le XHCI.
Bon après il y a l'activation du démarrage rapide qui met le bazar, mais je ne sais pas si tu as un BIOS à l'ancienne ou un UEFI pour lequel ASUS a fait une mise àjour
Il me semble avoir vu le UEFI

Merci à toi PDT_018
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Lorsque Windows bloque, déconnecter la souris, le clavier, puis les reconnecter (mais toujours sur port USB 2)
Je l'avais déjà fait, cela ne fonctionne pas
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Alors... Pour le XHCI c'est normal si tu ne le vois pas.. C'est lié à l'USB3
J'ai trouvé la doc de la CM de base et il n'y a QUE de l'USB 2

Pour l'USB hérité non modifiable... Je ne sais . C'est peut etre une volonté d'ASUS
Le soucis c'est que parfois la reco de la souris et claviers fonctionnent en USB hérité Auto", mais pas en USB hérité "ACTIVE"

Je ne sais si c'est la version de l'UEFI mais dans la capture, j'ai l'impression que tu es sous un bios qui date de ... 2011

Ils sont sortis une maj BIOS qui normalement permet l'install de windows 10 et il y en a eu d'autres plus récents suivant les modèles de carte MAIS je ne peux te dire laquelle car il y a plusieurs versions de la Carte mère P8H67 -M

https://www.asus.com/searchresult?searc ... 7-M&page=1

Si je prens la première (c'est juste pour l'exemple)
https://www.asus.com/supportonly/P8H67-M/HelpDesk_BIOS/
Le bios date de 2014 en version 3901

Pour l'install de Windows 10
A la base ASUS avait déclaré ton modèle de carte non éligible à Windows (mais le tableau n'est peut etre pas à jour)
https://www.asus.com/microsite/mb/Windows_10/

Ensuite il y a la version de Window10
Prendre la plus récente n'est pas obligatoirement un bon choix pour les PC plus anciens
Il vaut mieux prendre une ancienne version et voir si les maj sont proposés pour passer à une version plus récente

Chez Microsoft ils disent :

"À mesure que les futures mises à jour des fonctionnalités de Windows 10 seront publiées, elles introduiront une incompatibilité avec les anciens appareils et PC. Certains composants ne prendront pas en charge ces changements comme observé par certains utilisateurs"

Ce qui est en corrélation avec ce qu'a dit Microsoft sur le fait que "'Windows 10 ne devrait pas être installé sur un PC ancien de plus de 3 ans"

Lorsqu'on regarde la liste des cartes compatibles

https://www.asus.com/microsite/mb/Windows_10/

On note que la compatibilté Win10 ne l'est pas pour obligatoirement pour ta carte, mais le tableau n'est peut etre pas à jour car certains y sont arrivés (mais suivant les modèles)

Néanmoins certains modeles comme la P8H67-M EVO ont meme des pilotes Win10 sur le site ASUS

Par contre la P8H67-M n'a AUCUN pilote
Idem pour la P8H67-M PRO / CSM


Donc il est possible que pour ces cartes il y ait des soucis pour installer Win10 (ou alors tester une version 1803 ou au pire 1909 de windows 10)

https://www.malekal.com/installer-windo ... -complete/
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Ce pc était équipé de Windows 7 et c'est Microsoft qui m'a proposé de migrer à leur version 10. J'avais fait un test et ce pc était compatible.

Qu'est ce que je fais ?
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Ben tu tentes quand même :-) (vu que je n'ai pas le modèle exact de ta carte mère, tu as peut etre celle sur laquelle cela peut fonctionner)

Néanmoins regarde si tu disposes du dernier firmware pour le BIOS/UEFI
Ca peut grandement aider
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Ok.

Comment faire cette mise à jour ?
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Petit rappel avant d'appeler ton dépanneur :-)

J 'ai déjà mis le lien de toutes les cartes, donc AVANT il te faut t'assurer du modèle PRECIS que tu détiens
Lorsque tu as dis avoir une Asus P8H-M tu noteras qu' il y a plusieurs modèles

A toi de cliquer sur le bon lien (tu as peut etre encore la boite de la carte mère, la documentation, facture...)

Le H67 derrière le nom de ta carte mère c'est le chipset fourni par intel et c'est commun pour toutes les autres marques avec ce chipset
Du reste à ce sujet il y a eu plusieurs révisions (pour info) https://www.gamedware.com/les-cartes-me ... -retirees/
Donc H67 pour chercher cela n'a rien à voir avec le modèle, elles sont toutes en H67 pour le modèle de base


Pour mettre le bios à jour il faut créer une clé USB Bootable (FAT 32 et MBR et laisser freeDOS avec le programme RUFUS par ex)

https://www.malekal.com/creer-cle-usb-bootable/#Rufus


Il faut télécharger sur le site ASUS (j'ai pris en exemple la première carte mère et il n'y a qu'un seul utilitaire proposé du nom de Bupdater)


- Le programme Bupdater (que je ne connais pas !) . Il est dans pilotes et outils sur le site ASUS correspondant à ta carte
- le fichier de maj BIOS (il devrait avoir l'extension .cap et le mettre sur la clé

La procédure est identique pour les carte mères ASUS de l'époque
2021-06-03_004031.png
Ensuite il faut booter sur la clé USB et là sans souris, juste avec le clavier il te faut aller tapoter la commande comme indiquée dans la capture image
------

C'est juste un exemple car je ne sais si tu as la possibilité via le menu UEFI d'avoir EZ Flash qui est une autre procédure (c'est dans la doc de ta carte mère

ATTENTION ! Il ne faut pas de coupure d'électricité pendant la procédure et il faut laisser celle ci se dérouler jusqu'à la fin (cela peut prendre plusieurs minutes
Le risque étant, si cela se passe mal que tu ne puisse plus redémarrer le pc (donc assure toi déjà d'avoir le bon bios pour ta carte. Je préfère le répéter)

Au redémarrage il est possible que le BIOS soit remis par défaut donc regarde si il y a des choses à changer (AHCI par ex au lieu de IDE) et la RAM en XMP au lieu de par défaut
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Salut,

J'ai réussi à faire la mise à jour du Bios.

L'ancienne version de la CM Asus P8H67-M : date 18/11/2011 / version 0807
Nouvelle version : date 09/12/2013 / version 3901
Le programme Bupdater (que je ne connais pas !) . Il est dans pilotes et outils sur le site ASUS correspondant à ta carte
Je n'ai pas eu besoin d'utiliser Bupdater, en consultant le mode d'emploi de la carte mère, il suffisait de préparer une clé USB bootable et d'aller dans le bios / avancée / tool.

Et j'ai pu mettre en auto la souris.

Image

J'ai redémarré le pc et il ma proposé une réparation.

Image

Donc je suis repartie pour une réinitialisation de Windows 10

Image

Jusque là tout va bien, j'ai accès à la souris et puis lorsque j'arrive au choix de la langue, je n'ai plus accès à la souris malgré qu'elle soit configurée en mode auto... Je suis dégoutée ! PDT_013
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Alors il reste :

- Activer EHCI Hand Off (sur la capture on voit que c'est désactivé)

vu que tu n'as pas de ports USB3, il est possible que cela soit en natif et géré par le BIOS

Sinon je suppose que tu as essayé le truc de retirer la souris et de la rebrancher
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Activer EHCI Hand Off (sur la capture on voit que c'est désactivé)
Je vais tenter.

Le EHCI Hand Off sert à quoi ?
Sinon je suppose que tu as essayé le truc de retirer la souris et de la rebrancher
Oui, et même avec une autre souris.
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Copier coller de la page précédente :;

"Hand-off" signifie que le BIOS laisse le système d'exploitation gérer le matériel, le système d'exploitation doit donc disposer de pilotes pour gérer ce matériel. En d'autres termes, le BIOS confie le contrôle des ports."

En relisant et en regardant la photo que j'avais inséré... Il y a une connexion PS/2 (blue) donc un port souris pour les anciens modèles
Il faudrait dénicher une souris ancienne...

Sinon tu n'as pas parlé du clavier si il fonctionnait : Est ce que les les touches Tab, ou les touches fléchées fonctionnent (ca permet de naviguer au sein des menus)
2021-06-07_185515.png

Maintenant que tu as un nouveau BIOS, je me demande si le démarrage rapide figure
Si OUI, il faut le désactiver
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Salut,

J'ai activé le EHCI Hand Off mais cela ne résout pas le problème. Justement j'ai un clavier rétroéclairé et idem pour la souris qui est équipée d'un tapis qui charge la souris et relié au pc. En activant le EHCI Hand Off le clavier n'est plus éclairé et ni la souris.

Le clavier ne fonctionne pas non plus dans les autres cas.
En relisant et en regardant la photo que j'avais inséré... Il y a une connexion PS/2 (blue) donc un port souris pour les anciens modèles
Il faudrait dénicher une souris ancienne...
J'ai pas ce type de souris je vais voir si je peux m'en procurer..., effectivement le pc a bien une connexion PS/2
Maintenant que tu as un nouveau BIOS, je me demande si le démarrage rapide figure
Si OUI, il faut le désactiver
Il démarre normalement, ce que j'ai remarqué c'est que j'accède directement sur le Bios en tapotant la touche "suppr" et non plus sur le mot de passe. Je n'avais pas configuré de mot de passe.
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
Avatar de l’utilisateur
Parisien_entraide
Messages : 8354
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Parisien_entraide »

Humm. Peut etre une souris trop moderne pour le PC. Donc si je comprends bien c'est le tapis qui est relié au PC ?

Quant au clavier, j'en ai quelques uns de ce type, et en plus basique il y en a qui ont besoin que d'un seul câble et les autres de 2 cables, mais le fait qu'il y a des leds ca tire sur la conso de toutes les façons (mais ca passe en USB2)

Pour le EHCI, bon ben tu as compris qu'il fallait que ce soit actif (parce que tu ne parles que de l'éclairage mais je suppose que cela concerne AUSSI le fonctionnement

le démarrage rapide.. Tu n'a pas répondu à la question
C'est une fonction qui s'active/désactive dans le bios (sur mon PC de 2011 UEFI j'ai cette fonction donc regarde si tu l'as)

Cela n'a rien à voir avec le fait d' accéder au PC avec la touche supr et le mot de pass (auquel tu ne devrais pas toucher pour l'instant car rien ne dit que ce soit accepté en AZERTY
Si tu en met tu as le risque que ce soit en QWERTY (déjà vu malgré le fait que l'interface UEFI était en FR
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Casimira.31
Messages : 345
Inscription : 22 août 2008 11:53
Localisation : Toulouse

Re: Pas de connexion vidéo écran au démarrage de Windows 10

par Casimira.31 »

Peut etre une souris trop moderne pour le PC. Donc si je comprends bien c'est le tapis qui est relié au PC ?
Du tout, cette souris fonctionnait avec ce pc sans problème et d'ailleurs elle a presque 8 ans.

Le clavier n'a qu'un câble USB et fonctionnait avec le pc.
Pour le EHCI, bon ben tu as compris qu'il fallait que ce soit actif (parce que tu ne parles que de l'éclairage mais je suppose que cela concerne AUSSI le fonctionnement
Bien sûr.
le démarrage rapide.. Tu n'a pas répondu à la question
C'est une fonction qui s'active/désactive dans le bios (sur mon PC de 2011 UEFI j'ai cette fonction donc regarde si tu l'as)
Il me semble pas qu'il a cette fonction, je regarderais.

C'est quand même bizarre que je n'ai pas accès à la souris. En réinitialisant la souris fonctionne et quand Windows me demande de choisir la langue ça fonctionne pas ! De plus, il n'y a pas plus d'un mois et demi ce pc fonctionnait sans problème ! C'est dingue !
Casimira.31
Sans les autres, personne ne serait autre chose que rien.
[Quino]
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »