Bug sur les vidéos et le son depuis la MàJ 20h1

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Legacy23
Messages : 8
Inscription : 25 juin 2015 19:18

Bug sur les vidéos et le son depuis la MàJ 20h1

par Legacy23 »

Bonjour à tous !

Depuis hier windows a fait automatiquement la mise à jour vers la 20H1. Le soucis c'est qu'auparavant cette version m'avait déjà posé le problème suivant :

- Bug de vidéos en local et internet : saccadé et sans sons
- Pareil pour les musiques, je n'ai aucun sons et la musique tourne

J'ai installé mes derniers pilotes et avant j'avais déjà désinstaller cette dernière mise à jour pour revenir à la précédente et miraculeusement tout refonctionnait correctement. J'ai essayé de le refaire mais ça n'a pas fonctionner et je ne peux pas désinstaller les màj récente de windows (celle de la veille qui m'ont fait tout buger)

Niveau connexion, j'ai la fibre donc je ne pense pas que ça vienne d'internet.
Et niveau config ça devrait aller :

AMD Ryzen 2600 X / Nvidia RTX 2060

Merci d'avance pour votre aide
Legacy23
Messages : 8
Inscription : 25 juin 2015 19:18

Re: Bug sur les vidéos et le son depuis la MàJ 20h1

par Legacy23 »

Problème résolu :

C'était apparemment dû au logiciel qui gérait mon audio (SteelEngine) je pense qu'il y a eu un conflit durant l'installation de la màj (qui a d'ailleurs fait buger d'autre logiciel en les passant en anglais). J'ai donc supprimmer le logiciel, j'essayerai de l'installer après avoir réussi celle vers la 20h2
Avatar de l’utilisateur
Parisien_entraide
Messages : 9366
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Bug sur les vidéos et le son depuis la MàJ 20h1

par Parisien_entraide »

Bonsoir,

Chez Steel, leurs programmes, pilotes ne sont pas stables... En plus il y a intérêt de les bloquer dans le firewall car ils veulent communiquer avec la maison mère et je ne sais ce qui est envoyé (constaté surtout au lancement de l'ordi)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Avatar de l’utilisateur
Parisien_entraide
Messages : 9366
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Bug sur les vidéos et le son depuis la MàJ 20h1

par Parisien_entraide »

Et ca ne risque pas de s'arranger avec la KB5001330

Windows Update entraînerait une baisse des performances dans les jeux, avec du stuttering, (saccades) des échecs d'installation et des boucles de démarrage (code d'arrêt 0xc000021a )
Il y aurait un lien avec les pilotes graphiques, car le même bug était déjà apparu, et touchait également les vidéos

Cela ne touche pas tout le monde et la solution est souvent d'utiliser une ancienne version des pilotes graphiques (comme quoi entre Nvidia et Microsoft la communication n'est pas au top, donc avec les acteurs tiers et moins connus pour les pilotes, ça ne peut être que pire)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

Revenir à « Windows : Résoudre les problèmes »