Partition disque vide après démontage de l'unité centrale

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Corentin34725
Messages : 5
Inscription : 25 janv. 2021 03:48

Partition disque vide après démontage de l'unité centrale

par Corentin34725 »

Bonsoir tout le monde, j'ai un petit soucis depuis aujourd'hui.
Je m'explique : J'ai changé de boitier, remonté à moitié ma config, boot sur windows 10, répondu à quelque message puis j'ai éteins mon pc, fait mon câble management au propre et là surprise : Reboot and select proper boot device or insert boot media.

Bref, j'ai prit un adaptateur Sata que j'ai branché de mon SSD à mon pc portable, et deuxième surprise, partition non alloué et VIDE ! Je comprend alors que j'ai perdu tout mes dossiers, je réinstalle donc Windows, et troisième surprise (lol) mon second SSD est lui aussi VIDE ! Bref je n'ai aucune explication à cela car mes autres HDD sont encore intacte et n'ont pas été formaté...

Bref le soucis n'est pas là mais ça peut peut être vouloir dire quelque chose.

Je refais mon install Windows correctement, je joue à quelques jeux et ce soir gros soucis sur Battlefront 2, j'ai pu y joué environ 1h sans soucis puis mon Pc à crash une première fois, il essaie de reset une fois puis me laisse sur un écran noir avec les ventilos à fond. Je redémarre mon pc, je relance Battlefront et même scénario mais au bout de 5 minutes, je redémarre mon pc relance Battlefront et même soucis, je regarde donc l'observateur d'évènement qui m'indique une erreur Kernel41 avec 63 comme ID.

J'ai regardé un peu partout et ca serait un soucis d'alimentation hors mon alimentation n'a que 6 mois... Et à savoir qu'avant ce soucis de SSD etc j'ai pu y joué sans soucis et sans crash plusieurs heures !

Config :

Ryzen 5 3600
Gigabyte x570 Gaming X
HyperX Fury 2x8go 2666Mhz
Asus rog strix RTX 2070Super Advenced
Corsair RM750X


Je n'ai pas de soucis niveau températures, ni niveau voltage mais le soucis est que lorsque je fait un test OCCT sur l'alim (power) mon pc crash au alentours des 7/8minutes sans erreur de marqué sur occt mais une erreur Kernel dans l'observateur d'évènement.

J'espère m'être bien exprimé et je vous remercie d'avance pour vos réponses ! :D
Malekal_morte
Messages : 107839
Inscription : 10 sept. 2005 13:57

Re: Partition disque vide après démontage de l'unité centrale

par Malekal_morte »

Salut,

Vérifier les disques avec CrystalDiskInfo

Mais certainement un problème de câble.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Corentin34725
Messages : 5
Inscription : 25 janv. 2021 03:48

Re: Partition disque vide après démontage de l'unité centrale

par Corentin34725 »

Malekal_morte a écrit : 25 janv. 2021 14:15 Salut,

Vérifier les disques avec CrystalDiskInfo

Mais certainement un problème de câble.
Salut, mon soucis n'est pas le fait que mes partition soient vide ! Mais que mon pc crash lorsque l'alim est sollicité, j'ai simplement cité ce soucis que j'ai rencontré car ça peut peut-être y joué ? Je ne sais pas vraiment..

Tout mes disque sont correct mise à part un vieux DD que je n'utilise que pour stocker des fichiers.
Malekal_morte
Messages : 107839
Inscription : 10 sept. 2005 13:57

Re: Partition disque vide après démontage de l'unité centrale

par Malekal_morte »

Mais ça donne quoi dans les jeux ?
Parce que bon un plantage sur OCCT, qui est assez violent... c'est pas forcément très mauvais.
C'est quoi comme alimentation ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Corentin34725
Messages : 5
Inscription : 25 janv. 2021 03:48

Re: Partition disque vide après démontage de l'unité centrale

par Corentin34725 »

Malekal_morte a écrit : 25 janv. 2021 23:42 Mais ça donne quoi dans les jeux ?
Parce que bon un plantage sur OCCT, qui est assez violent... c'est pas forcément très mauvais.
C'est quoi comme alimentation ?
Dans les jeux c'est très correcte mais par exemple il y a 10 minutes j'ai jouer à battlefront 2 (WQHD 144fps) et j'ai eu un crash pc.

Si ce n'était que sur OCCT oui, mais là c'est en jeu !

Corsair Rm750x 80+gold qui a moins d'un an.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Partition disque vide après démontage de l'unité centrale

par Parisien_entraide »

Bonjour

Tu dis avoir une Corsair RM750X mais de quelle puissance ?

Sauf erreur ta carte GFX a une connection 6+2 pins.. Elle n'a pas une conso énorme mais je note

Ryzen 5 3600
Gigabyte x570 Gaming X

Il y a peut etre un boost automatique (O/C) par défaut dans le setup

Essaie de mettre un cable PCI-e par connecteur et non pas les 2 mêmes connecteurs du même cable (je ne sais si l'alim est multi rails ou mono mais il y a peut etre une sécu sur l'alim)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Corentin34725
Messages : 5
Inscription : 25 janv. 2021 03:48

Re: Partition disque vide après démontage de l'unité centrale

par Corentin34725 »

Parisien_entraide a écrit : 26 janv. 2021 09:03 Bonjour

Tu dis avoir une Corsair RM750X mais de quelle puissance ?

Sauf erreur ta carte GFX a une connection 6+2 pins.. Elle n'a pas une conso énorme mais je note

Ryzen 5 3600
Gigabyte x570 Gaming X

Il y a peut etre un boost automatique (O/C) par défaut dans le setup

Essaie de mettre un cable PCI-e par connecteur et non pas les 2 mêmes connecteurs du même cable (je ne sais si l'alim est multi rails ou mono mais il y a peut etre une sécu sur l'alim)
Salut, mon alim est une 750w en 80+gold.
Pour ce qui est de ma carte graphique, c'est une RTX 2070super Asus rog strix.
J'ai désactivé l'oc automatique de mon processeur. Mais rien n'y fait.
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Partition disque vide après démontage de l'unité centrale

par Parisien_entraide »

Et pour le câble d'alimentation ?
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Corentin34725
Messages : 5
Inscription : 25 janv. 2021 03:48

Re: Partition disque vide après démontage de l'unité centrale

par Corentin34725 »

Parisien_entraide a écrit : 27 janv. 2021 12:44 Et pour le câble d'alimentation ?
Je n'ai pas compris ta question mais dans tout les cas j'ai trouvé mon soucis ! Une Maj Bios qui a été delete du site de Gigabyte lol, merci GB de vos update lol :)
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Partition disque vide après démontage de l'unité centrale

par Parisien_entraide »

Dommage de ne pas en savoir plus sur le bug de Maj de gigabytes... J'ai noté une maj F33 qui a disparu au profit d'un F33a mais pas de détails...


En fait pour le cable d'alimentation :

Tu as plusieurs cables PCI-E qui sortent de l'alim
Pour chaque cable tu as 1 connecteur PCIe 6 et un de 2 Broches (cela fait un connecteur 8 pins)

En général on connecte les 2 connecteurs du même cable sur les 2 connecteurs de la carte graphique

L'astuce pour certaines alimentations est de prendre le premier cable pour 6 broches et l'autre cable pour le 2 broches
(conseillé pour certaines cartes par les constrcuteurs d'alim)

2021-01-28_074859.jpg

Normalement, les câbles pcie 6+2 encaissent sans problème + 225w et leur section de câble sont prévus pour et avec de la marge.
+ le pcie de la carte mère 75w , ce qui fait fait 300w

Le pb vient avec les alims multi rails qui est lié au nombre d ampère max par rail où il peut y avoir des surprises
Tu peux avoir un rail 20 A, soit 240 W et un autre rail 12 V à 30 A, ce qui fait 360 W... Si la répartition est mal faite en cas d'O/C, de chauffe (car qui dit chauffe dit conso en plus,) ou de fortes charges ca plantera en aléatoire

Je fais un copier coller des mes archives

"Certaines alimentations PC disposent en effet de plusieurs rails 12 V, limités en intensité, chacun délivrant une partie de la puissance totale disponible. Pratique mais limité : ce système évite les dégâts en se mettant hors tension en cas de surintensité, mais impose de répartir attentivement la charge – même peu importante – entre les différents rails pour éviter une surcharge.
Avec une alimentation monorail, cette contrainte disparaît, toute la puissance est disponible sur un seul et unique rail de 12 V. On ne se pose alors plus la question de la répartition des périphériques, on peut envisager l’overclocking ou l’ajout d’une carte graphique sans sueur froide."
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
Vitali
Messages : 2
Inscription : 30 avr. 2021 09:37

Re: Partition disque vide après démontage de l'unité centrale

par Vitali »

Corentin34725 a écrit : 25 janv. 2021 04:02 Bonsoir tout le monde, j'ai un petit soucis depuis aujourd'hui.
Je m'explique : J'ai changé de boitier, remonté à moitié ma config, boot sur windows 10, répondu à quelque message puis j'ai éteins mon pc, fait mon câble management au propre et là surprise : Reboot and select proper boot device or insert boot media.

Bref, j'ai prit un adaptateur Sata que j'ai branché de mon SSD à mon pc portable, et deuxième surprise, partition non alloué et VIDE ! Je comprend alors que j'ai perdu tout mes dossiers, je réinstalle donc Windows, et troisième surprise (lol) mon second SSD est lui aussi VIDE ! Bref je n'ai aucune explication à cela car mes autres HDD sont encore intacte et n'ont pas été formaté...

Bref le soucis n'est pas là mais ça peut peut être vouloir dire quelque chose.

Je refais mon install Windows correctement, je joue à quelques jeux et ce soir gros soucis sur Battlefront 2, j'ai pu y joué environ 1h sans soucis puis mon Pc à crash une première fois, il essaie de reset une fois puis me laisse sur un écran noir avec les ventilos à fond. Je redémarre mon pc, je relance Battlefront et même scénario mais au bout de 5 minutes, je redémarre mon pc relance Battlefront et même soucis, je regarde donc l'observateur d'évènement qui m'indique une erreur Kernel41 avec 63 comme ID.

J'ai regardé un peu partout et ca serait un soucis d'alimentation hors mon alimentation n'a que 6 mois... Et à savoir qu'avant ce soucis de SSD etc j'ai pu y joué sans soucis et sans crash plusieurs heures !

Config :

Ryzen 5 3600
Gigabyte x570 Gaming X
HyperX Fury 2x8go 2666Mhz
Asus rog strix RTX 2070Super Advenced
Corsair RM750X


Je n'ai pas de soucis niveau températures, ni niveau voltage mais le soucis est que lorsque je fait un test OCCT sur l'alim (power) mon pc crash au alentours des 7/8minutes sans erreur de marqué sur occt mais une erreur Kernel dans l'observateur d'évènement.

J'espère m'être bien exprimé et je vous remercie d'avance pour vos réponses ! :D
bonjour : J AI EU LE MEME PROBLEME : "reboot and select device proper boot or .........press a key " après avoir installé un ventilo chassis ; Passé 3h de recherches : pour SIMPLEMENT DECONNECTER ET RECONNECTER CABLE sATA DISQUE DUR/CARTE MERE ; ordi hors tension !!!! ; juste la 1ére chose que j'aurai du faire ...
Avatar de l’utilisateur
Parisien_entraide
Messages : 9092
Inscription : 02 juin 2012 20:48
Localisation : Je suis dans la matrice :-)

Re: Partition disque vide après démontage de l'unité centrale

par Parisien_entraide »

Comme quoi il faut toujours aller au plus simple au début pour résoudre un problème :-)

https://fr.wikipedia.org/wiki/Rasoir_d%27Ockham
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Windows : Résoudre les problèmes »