Problème boot Windows : conflit ? [résolu]

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Problème boot Windows : conflit ? [résolu]

par Deher »

Bonjour à tous,

Etant à court d'idées je viens solliciter votre aide, n'arrivant plus à faire démarrer ma config correctement... Désolé d'avance pour le long poste.

Voilà, j'économise depuis longtemps pour m'acheter ma config de rêve et c'est chose faite :
- Ryzen 9 3950X
- MEG X570 Unify
- RTX 2080 Ti FE
- 2x16Go RAM Ballistix 3600MHz CL16
- Dark Power Pro 11
- Noctua NH-D15
- SSD M2 Samsung 970 Evo Plus 1To
- SSD Samsung 860 EVO 1To

J'ai monté le tout avec un peu d'inquiétude car c'était une grand première pour moi. J'ai mis à jour le BIOS. Tout s'est bien déroulé mis à part ma RAM qui fonctionnait à 2666MHz au lieu de 3600MHz. J'ai donc activé le profil A-XMP de la carte mère ce qui a réglé le problème.

J'ai ensuite fait une copie de mon ancien SSD grâce au logiciel Samsung Data Migration. Là encore tout s'est déroulé parfaitement. Les températures avaient l'air bonnes, et mis à part les ventilos qui s'actionnaient quelques secondes très fortement au démarrage je n'ai rien trouvé d'anormal.

Mais à l'utilisation le PC a commencé à faire des redémarrages aléatoires. Impossible d'en trouver la raison. J'ai d'abord pensé à un problème de RAM mais j'ai vérifié le voltage automatique qui restait aux alentours de 1,34V. J'ai tenté de changer le profil A-XMP, puis fait un Memtest qui n'a rien donné d'alarmant, mais toujours pareil : tous les jours et plusieurs fois par jour des redémarrages aléatoires.

Hier soir mon PC ne démarrait plus. Je tombais sur le Blue Screen que je mets en pièce jointe. J'ai tenté un Clear CMOS mais ça n'a pas réglé le problème. J'ai finalement réussi à refaire démarrer le système en faisant un chkdsk. Ce qui est étrange, c'est que ça a corrigé des erreurs sur mon disque secondaire D et pas sur le C.

Le disque secondaire D correspond à mon SSD d'origine (Samsung 860 EVO) dont j'avais copié les informations sur le nouveau (Samsung 970 Evo Plus).

Windows a donc démarré mais les problèmes de redémarrages aléatoires sont revenus. J'ai enlevé le profil XMP pour tester. Mais là je me rends compte dans le gestionnaire de disques que sur mon disque D se trouve encore une partition EFI, qui si j'ai bien compris, correspond à une partition de démarrage Windows.

J'en viens donc à ma question : pensez-vous que mes problèmes de redémarrages et démarrages de Windows pourraient être dus à une sorte de conflit entre ces deux disques ?

Merci d'avance pour toute l'aide que vous pourriez apporter :)
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Malekal_morte
Messages : 108249
Inscription : 10 sept. 2005 13:57

Re: Problème boot Windows : conflit ?

par Malekal_morte »

Salut,

Vu que le PC est neuf, ça peut venir de tout et n'importe quoi.
Essaye sans le A-XMP.
Essaye avec que le SSD branché.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

Effectivement, c'est pour cela que j'ai multiplié les tests possibles : memtest, occt, samsung magician etc. Chaque fois les résultats étaient positifs. Du coup je me suis dit que le problème était peut être plutôt logiciel que matériel, et notamment dû à la copie entre les deux ssd qui s'est peut être mal passés.

J'ai désactivé l'A-XMP j'attends de voir si ça change quelque chose et je débrancherai le SSD si c'est le cas.

Merci en tout cas :)
Malekal_morte
Messages : 108249
Inscription : 10 sept. 2005 13:57

Re: Problème boot Windows : conflit ?

par Malekal_morte »

Possible pour le clone, essaye d'en faire un avec Macrium Reflect : comment cloner ses disques avec Macrium Reflect
On est d'accord que l'ancien SSD n'a pas de problème ?
Pas d'erreur S.M.A.R.T, CrystalDiskInfo est en état bon ?
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

Ouais tous les tests sont niquels même sur l'ancien SSD.
Mais maintenant que j'y pense ça m'était déjà arrivé d'avoir des redémarrages sur mon ancien SSD. En général ça arrivait dès le démarrage de Windows, il me mettait un BSOD et écran bleu (bluescreen) et redémarrait juste derrière.

La différence c'est qu'ici je n'ai aucun BSOD ça s'éteint subitement et ça le fait aussi beaucoup plus fréquemment. Ça arrive souvent dans les 5 min après avoir démarré Windows que le problème survient, mais pas toujours.

Je suis en train de tenter une réparation Windows à partir de l'ISO je croise les doigts.

Après je me suis dit que c'est peut être dû à une alimentation pas assez puissante, mais 750W c'est assez pour cette config non ?

Pour rappel la config :
- Ryzen 9 3950x
- MEG X570 Unify
- RTX 2080 Ti FE
- 2x16Go DDR4 Ballistix 3600MHz CL16
- Ventirad Noctua NH-D15
- SSD Samsung 970 EVO Plus 1to
- SSD Samsung 860 EVO 1to
- Carte Wifi Asus AC3100
- Carte Firewire
- Carte d'acquisition Intensity Pro 4k
- 3 ventilos liés au boîtier Pure Base 500
Et j'allais bientôt rajouter un HDD Ironwolf de 8to
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

Évidemment je n'arrive pas à réparer Windows car le PC finit toujours par redémarrer pendant l'installation...
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

J'ai passé la journée à essayer de mettre à jour Windows avec la version 20h2 car le PC démarrait systématiquement pendant l'installation. En passant le bios de "Legacy+UEFI" en "UEFI" j'ai finalement réussi à aller au bout de l'installation \o/

Mais problème non résolu ><

Alors deux nouvelles pistes :
- c'est souvent dans les 5min après avoir démarré Windows que ça redémarre. Par contre une fois redémarré ça semble plus stable après. J'ai tenté de désactiver le démarrage rapide mais non.
- à chaque fois que j'éteins mon ordinateur ou que je l'allume (soit par moi même soit à cause du bug) j'entends un petit "clac" dans le pc. Je crois que ça vient de l'alimentation mais s'il y avait eu un problème d'alimentation OCCT me l'aurait trouvé non ? Puis étant donné que je l'entends aussi quand j'éteins sainement l'ordinateur je n'ai rien suspecté mais bon. Comment pourrais je identifier clairement si ça venait de l'alimentation ?
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

Bon en fait après quelques recherches le bruit de l'alimentation ça semble être un "relai de transmission" si je comprends bien. Donc juste une sécurité. Ça me rassure pour mon matériel.

Par contre toujours aucune idée de comment trouver l'origine du problème si quelqu'un a une idée :/
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

Bon alors j'ai redesossé la bête pour voir si tout allait bien à l'intérieur. J'ai tenté de mettre une autre paire de ram dedans mais elles étaient incompatibles le bios ne bootait pas. Du coup j'ai remis les anciennes et la miracle pour l'instant je n'ai pas eu de nouveaux redémarrages. J'y comprends rien mais je ne vais pas me plaindre 😅 je ne crie quand même pas victoire trop vite et je vois demain si ça reste stable
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ?

par Deher »

Si ça peut en aider d'autres, mon problème de redémarrage semble être résolu.

J'ai tenté de mettre une autre paire de RAM qui en fait n'était pas compatibles, puis j'ai remis les anciennes et là plus de problème depuis. Aucune idée de pourquoi mais je suis aux anges !

Merci pour l'aide !
Malekal_morte
Messages : 108249
Inscription : 10 sept. 2005 13:57

Re: Problème boot Windows : conflit ? [résolu]

par Malekal_morte »

Avec un peu de retard, merci du retour =)
J'ai mis le sujet à jour.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ? [résolu]

par Deher »

Bon et bien je me permets de reposter ici car le problème est réapparu... Je suis desespéré.

En fait depuis ce matin mon PC fait beaucoup plus de bruit qu'habituellement suite à une mise à jour Windows. J'ai désinstallé la mise à jour mais rien n'a changé. J'avais l'impression que ça venait du ventirad, puis de la carte graphique. J'ai donc voulu débrancher la carte graphique et allumer : le bruit était toujours là.

Et maintenant le problème des reboots aléatoires est réapparu. J'ai tenté de mettre une autre carte graphique (GRX 1060) et je n'ai pas eu de problème pendant un bon 20min. Donc le problème viendrait soit de ma RTX 2080 soit de l'alimentation (la 1060 s'allimente uniquement avec 4 pins alors que la RTX s'alimente avec 12 pins).

Une idée peut-être ? Je suis désespéré...
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ? [résolu]

par Deher »

J'ai retenté de mettre la GTX 1060 pour voir si le problème venait vraiment de la CG. L'ordinateur est resté allumé plus longtemps (un gros 30min) mais le reboot a bien eu lieu avec cette CG aussi...

Donc je dirais soit un problème d'alimentation soit un problème de RAM (vu que la 1ère fois ce problème avait été résolu en mettant d'autres barrettes incompatibles et en remettant les nouvelles ensuite, mais évidemment cette manipulation ne fonctionne plus maintenant).
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ? [résolu]

par Deher »

J'ai l'impression d'avoir réussi à identifier le problème.
Le problème viendrait d'une de mes deux barrettes de RAM. Pourtant OCCT et d'autres logiciels de diagnostic n'ont rien trouvé de particulier.

Mais voilà où j'en suis :
- Les deux barrettes en Dual Channel : redémarrages aléatoires systématiques
- Barrette n°1 seule sur slot 1 : aucun problème remarqué pour le moment
- Barrette n°2 seule sur slot 2 : redémarrages aléatoires systématiques

Ca veut dire retour à l'envoyeur pour cette barrette ? Elle faisait pourtant partie du même paquet. Y a t-il quelque chose que je puisse faire ? Car du 27 novembre jusqu'à aujourd'hui je n'avais eu aucun problème pourtant.
Deher
Messages : 30
Inscription : 26 juin 2019 21:46

Re: Problème boot Windows : conflit ? [résolu]

par Deher »

Faux espoir, ça arrive aussi avec "Barrette n°1 seule sur slot 1" en fait...

Revenir à « Windows : Résoudre les problèmes »