Ordinateur qui ne démarre plus suite à un flash Bios

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Bonjour à tous,

Comme j'ai beaucoup de chance en ce moment, j'ai un problème sur un deuxième ordinateur.
Depuis quelques temps, mon ordinateur redémarrait tout seul sans raison. Je n'avais aucun problème de lenteur ou autres.
Le PC fonctionnait correctement si ce n'est qu'il redémarrait tout seul. Mais parfois au reboot il lui fallait s'y reprendre à 3/4 fois pour réussir son reboot.
Dans l'observateur d'événements pour chaque redémarrage, j'avais une erreur critique Kernel-Power 41.
J'ai testé différents éléments du PC. Les disques durs sont bons. J'ai lancé un Cinebench qui s'est bien passé. J'ai essayé un test pour l'alim avec OCCT.
Une première fois, reboot direct, et les autres fois, il s’arrêtait car j'avais mis une sécurité à 90°. Il m'indiquait surchauffe. quasi instantanément.
J'ai malheureusement décidé de faire un flash du bios. Après qu'il ait fait son flash à 100%, le bios m'a indiqué qu'il redémarrait, sauf qu'il n'a jamais redémarré.
Maintenant, plus rien, l'ordinateur ne démarre plus du tout. Il démarre, les ventilos tournent 2 secondes, il s'arrête et reboot à l'infini.
Pas de bios, rien du tout.
J'ai essayé de débrancher les disques durs, la ram, la carte graphique, ça ne change rien.
J'ai essayé également le coup du trombone avec l'alim et elle tourne bien.

Bref je suis perdu.
Ma config :
Gigabyte GA-Z97X-UD3H rev1.0
Intel Core i7 4790K
32 Go de RAM (4x DDR3 So Dimm KINGSTON Value RAM 8Go PC12800 1600MHz CL11 1.35V KVR16LS11/8
Nvidia GTX 970

Merci d'avance pour votre aide.

Malekal_morte
Site Admin
Site Admin
Messages : 104450
Inscription : 10 sept. 2005 13:57
Contact :

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Malekal_morte »

Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Les tutoriels Windows 10 du moment : Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Merci pour l'info, j'ai testé les 2 méthodes et ça ne change rien.
J'ai essayé également de retirer la connectique du bouton reset de ma tour sur le front panel de la carte mère. Et rien.
Là à mon avis ça peut plus venir que de la carte mère, du processeur ou de l'alim.

Est-ce que j'achète un processeur pas cher d'occasion avec le même socket pour tester la carte mère ?

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6239
Inscription : 02 juin 2012 20:48

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Parisien_entraide »

Bonjour,

Vu le descriptif cela ressemble à un soucis avec l'alimentation dont tu ne donnes ni la marque ni le modèle
Le coup du trombone indique juste que l'alim peut démarrer, PAS qu'elle puisse garder ou offrir les tensions nécessaires

La surchauffe est indicative, mais qu'elle soit effective de suite peut également indiquer un soucis avec le refroidissement (pate thermique, système de refroidissement sur le CPU dont serrage, ventilateurs HS, ...) ou une surchauffe de certains composants suite à un overclocking foireux (VRM par ex) qui a introduit une faiblesse ou destruction avec accélération du vieillissement des composants

Le gros soucis c'est le flashage qui n'a pas fonctionné.
Si tu trouves la cause, soit tu peux retenter soit la carte n'acceptera pas/plus et sera bonne pour la benne (vérifie cependant la doc de ta carte mère car certains modèles chez Gigabytes ont un bios de secours qui " normalement" peut prendre le relais

Pour le processeurr.. C 'est de l'intel, et ca ne crame pas comme cela
Le seul soucis c'est si tu t'es amusé à démonter et que tu as tordu des pins et que tu l'as remonté comme cela
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Mon alimentation est une LEPA MaxBron B550-MB| 80PLUS Bronze.
Sinon je ne fais pas d'overclocking, par contre c'est vrai que je laisse mon PC tourner en permanence.
Je ne sais pas si le flash BIOS a raté ou pas car il est allé jusqu'au bout et il m'a indiqué faire un redémarrage et c'est après qu'il n'a jamais redémarré.
Je viens de voir qu'en plus en effet ma carte mère avait un DualBios et que donc le BIOS de secours devrait prendre la main si jamais le BIOS principal était foireux.
Là le PC a même pas le temps d'aller au BIOS ou de faire quoique ce soit car il reboot toutes les 3 secondes.
Je n'avais jamais démonté le processeur jusqu'à aujourd'hui.
Normalement je vais pouvoir tester mon alimentation ce soir.
A voir.

Merci pour toutes ces infos

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6239
Inscription : 02 juin 2012 20:48

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Parisien_entraide »

Si tu as un dual bios tu peux via une manip rebooter sur le bios de secours (relis bien la doc de ta carte mère)

Je ne sais pas si la manip est toujours à l'identique (en 2019 c'rétait toujours d'actualité)
https://www.overclockers.com/forums/sho ... therboards


De plus vu les pbs, je conseille un CLEAR CMOS dans les règles (avec pile enlevée, jumper etc) avec surtout un" load default" ou "load optimized default" (je n'ai plus en tete l'indication chez Gigabytes)
N'ouiblie pas d'appuyer une quinzaine de secondes sur le bouton power une fois la pile enlevée (et le cable d'alim évidemment) pour vider les condos

https://www.malekal.com/clear-cmos-rein ... r-le-bios/ (a lire conjointement avec la doc de la carte mère)

En espérant que les reboot ne soit pas le fait du loop boot (le gros bug chez Gigabytes)

Quant à l'alim.. Ce modèle existe depuis 2013, c'est une sous marque d'Enermax, mais pour ma part vu les symptomes, il y a un lien avec les tensions de l'alim pas stables
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Bon, j'ai fait tester mon PC avec une autre alim et une petite carte graphique. Ca ne change rien.
Le problème ne vient donc pas de l'alim.
La personne qui a fait ce test m'a dit que pour lui c'était la carte mère parce que les processeurs ne crament pas facilement.

J'ai donc réessayé de retirer la pile, de faire un Clear CMOS, de faire la technique des boutons power et power/reset.
Rien n'y fait.
J'ai regardé différents commentaires et vidéos sur le loop boot, ça y ressemble beaucoup, mais ils arrivent souvent avec ces techniques à revenir à la normale.
Est-ce que je me suis planté à un moment donné et que j'ai endommagé encore plus la carte ? Difficile à dire.
J'ai commandé hier un petit processeur d'occasion à 15€ avec le même socket pour tester, mais je n'y crois pas trop.

Par contre, du coup j'ai un autre problème du coup, il faut peut-être que j'ouvre un nouveau sujet.
J'avais 2 disques en RAID 1. Je voulais récupérer des données d'un de ces disques sur un autre ordinateur. J'ai branché les 2 disques chacun leur tour et ils me font la même chose. Je peux voir et récupérer une grande majorité de données mais pas les derniers fichiers/dossiers créés.
J'ai un message (voir pièce jointe).
Est-ce qu'il y a un moyen de récupérer ces données car si je comprends bien, si jamais je change de carte mère, je perds mon RAID 1 et mes données avec.
Pièces jointes
message_erreur.PNG
message_erreur.PNG (5.33 Kio) Consulté 100 fois

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6239
Inscription : 02 juin 2012 20:48

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Parisien_entraide »

Pour le RAID ouvre un autre sujet surtout que c'est un autre ordi

Pour le loop boot... Il n'y a pas UNE façon de s'en sortir mais plusieurs et chacune ne fonctionnera pas obligatoirement chez une autre personne
J'ai vécu ce truc et lorsque tu penses en être sorti ça revient
Par contre si c'est cela y a "possiblement" un lien avec la RAM (vieux bug de chez Gigabytes)

Par ex dans l'écran de BIOS/UEFI tu va lire des données XMP par ex qui correspondent à la référence de ta ram, mais l'affichage ne correspond pas à ce que ton PC va réellement lire (en fait il croit que la RAM est overclockée, plus qu'en XMP)

Il faut mettre les indications de la ram en manuel, mais avant cela il faut un CLEAR CMOS dans les règles (Faire un load default, sauver et éteindre l'ordi, couper l'alim, enlever le cable d'alim par sécurité; enlever la pile, vider les condos (bouton power et aller jusqu'à 20 ou 30 sec) shuinter le jumper
et attendre 1H

A l'époque et sur le forum gigabytes d'autres l'avaient constaté, il fallait attendre une nuit avant de remettre la pile, etc (c'était mon cas)
Ensuite au premier démarrage aller dans le bios/UEFI et mettre la RAM en manuel avec dans un premier temps les valeurs JEDEC puis sauver et relancer le PC
(il ne faut pas que le PC soit en démarrage rapide)

Je suppose que tu n'a pas fait de Load default AVANT, lors de la mise à jour du bios ?

Pour le processeur c'est ce que je t'avais dis

Pour l'alim soit elle est le problème, soit tout se met en sécurité car quelque chose ne va pas sur la carte mère (il n'est pas normal que ca atteigne les 100°C et que rien ne refroidisse) Il y a une tension qui ne correspond pas (liée peut etre à ce que le PC lit et qui ne correspond pas à ce que tu vois en affichage
Bien regarder également si les câbles sont bien branchés, si rien n'est desserré, si rien ne se trouve entre la carte mère et le boitier etc

En relisant ce lien je note que tout est dit là dedans et correspond à ce que je t ai indiqué

https://www.malekal.com/redemarrage-int ... -power-41/

Edit : L'autre bug gigabytes (lié au loop boot) mais je ne sais si cela a été résolu, est lié au démarrage ET bouton reset
Il faut virer la fonction S3 qu'il faut remplacer par S1 (dans le bios/UEFI) sinon le simple fait de toucher au bouton reset déclenche le loop boot)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Je vais essayer ce soir de nettoyer la RAM et les ports, mais j'ai déjà testé chaque barrette une par une dans un port différent.
Je vais retenté ce soir le CLEAR CMOS et de retirer la pile toute la nuit.
Par contre je ne comprends pas bien l'histoire de load default car de toute façon je n'ai pas accès au BIOS.
D'ailleurs je ne l'avais pas fait avant de flasher.

J'avais déjà lu ton lien, c'est ce qui m'a amené à lancer OCCT et à flasher le BIOS.
Par contre, il est vrai que avant, j'aurais peut-être dû tester de désactiver le démarrage rapide et refaire une installation propre de Windows.
Toujours des regrets...

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6239
Inscription : 02 juin 2012 20:48

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Parisien_entraide »

Retirer la pile ET mettre un jumper ou fin tournevis comme indiqué dans la doc de ta carte mère (je préfère préciser ou rappeler)

Tente en mettant une seule barette. Ca ne peut que faire réagir le PC et "normalement" cela s'ouvre sur l'écran de bios/UEFI
Si ce n'est pas le cas on en revient au soucis d'alim et/ou de carte mère (ce qui t'interdit de booter sur le bios de secours du reste)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Hier soir, j'ai fait comme tu m'as suggéré.
J'ai donc d'abord débranché tout ce qu'il y a avait sur la carte mère, puis retiré la pile et mis un jumper sur le CLEAR CMOS.
J'ai ensuite remis une seule barrette de RAM, rebranché le ventirad et les ventilos de la tour, remis la carte graphique et les connectiques du FPANEL et FAUDIO.
J'ai laissé comme tel toute la nuit et j'ai essayé de rebrancher et redémarrer ce matin.
Ça ne change rien.
Je suis dépité.
J'ai testé la tour avec une autre alim.
J'attends un autre petit processeur pour tester mais là je vois plus trop ce que je peux faire.
J'ai bien peur que la carte mère soit foireuse.
Du coup, dans ce cas là, qu'est-ce que tu me conseilles de faire ? Reprendre une carte mère compatible avec le socket de mon processeur ?
Vaut-il mieux éviter l'occasion ?
J'ai pas trop le budget en ce moment pour changer carte mère + processeur + RAM.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6239
Inscription : 02 juin 2012 20:48

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Parisien_entraide »

Vu que tu as testé

L'alim
La carte Graphique
Mis une seule barette (il aurait fallu tester avec d'autres barettes idéalement)
Fais un clear CMOS dans les règles (tu ne dis pas si tu as vidé les condos mais je suppose que oui)
Essayé de booter sur le Bios de secours
Vérifié les branchements
Débranché le ventirad etc

(y a pas de bips d'erreurs en plus)

Il ne reste plus que le processeur et ensuite la carte mère


Après difficile de te conseiller ou pas de l'occasion, mais c'est dommage car tu as un processeur qui tient la route

En plus il est difficile de trouver des cartes mères en Socket LGA1150 (sauf bureautique) et en 297
En occas les tarifs s'envolent

https://www.ebay.fr/sch/i.html?_ssc=1&_ ... e+1150+z97
https://fr.shopping.rakuten.com/s/carte+mere+z97

https://www.cdiscount.com/informatique/ ... #mpos=0|mp

Ensuite la question se pose du "garder gigabytes" en marque ou pas

Perso j'avais eu des pbs similaires au tien, dans mon entourage aussi et j'ai banni cette marque de mes achats
Pourtant ils ont de bons ingés (j'avais l'occasion de discuter avec l'un d'eux, mais il était dégoûté car il faisait remonter des bugs hardware donnait la solution et 5 ans après ce n était toujours pas pris en compte
En fait ils sont comme MSI, bon dans le dev hardware, les innovations, mais pour la partie software (firmware et logiciels) ils sont à la ramasse

A l'époque je m'étais rabattu sur de l'Asrock et.. Ca fonctionne encore et même mieux que sur la gigabytes (aucun plantage)
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

fran6max
newbie
newbie
Messages : 13
Inscription : 15 nov. 2020 23:59

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par fran6max »

Qu'est-ce que tu veux dire dire par "vider les condos" ?
Si c'est débrancher le cable et mettre sur Off à l'arrière de l'alim, c'est bon. Mais je n'ai pas fait d'autres manips.
Qu'est-ce que tu veux dire par "Essayé de booter sur le Bios de secours" ?
En fait dans le mode d'emploi de la carte mère ils disent en gros que le backup bios prend le relais tout seul si le main bios a un problème.
En tout cas je n'ai vu aucune manip pour essayer de booter sur le bios de secours ou je suis passé à côté d'un truc.
Tout le reste j'ai bien fait et en effet il n'y a aucun bip d'erreurs. Juste les ventilos qui se mettent à tourner.

J'avais regardé les prix des cartes mères avec le socket LGA1150 et chipset Z97 et en effet, j'ai du mal à me dire qu'elles sont plus chers maintenant d'occasion que quand je l'ai acheté il y a 5 ans (130€).
Mais en effet mon processeur tournait encore très bien et je comptais l'utiliser encore un bout de temps.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6239
Inscription : 02 juin 2012 20:48

Re: Ordinateur qui ne démarre plus suite à un flash Bios

Message par Parisien_entraide »

1) Le fait d'appuyer une bonne vingtaine de secondes sur le bouton "power (face avant du boitier) vide les condensateurs de l'électricité résiduelle (indiqué dans le tuto que j'ai déjà cité)

2) Comme déjà indiqué également, dans la doc de ta carter mère tu as OBLIGATOIREMENT la procédure pour démarrer sur le bios de secours
C'était indiqué dans la mienne en tous les cas au cas où le bios de secours ne prenait pas le relais, et y avait aussi la procédure pour le mettre à jour car il est d'origine donc en ancienne version (ou alors faut aller sur le site de Gigabytes et chercher dans la FAQ, le forum pour ta carte ou poser la question

Je relis... Tu as bien regardé au niveau du serrage de ton ventirad ? Entrte l'arrière de la ccarte mère et ton boitier y a rien qui s'est inséré qui ferait court circuit ? (sans compter que certaines carte mère ne démarrent pas si le boitier est ouvert etc (ce qu se configure dans le bios pour certaines cartes)
Tu as déjà changé la pâte thermique ?

Sinon le gros test porr savoir si il y a un court circuit (l'alim a une protection et fait un clic)

Enlever carte graphique, RAM, les lecteurs et les HDD/SSD,
Débrancher aussi les ventilos à l'exception de celui du processeur qui servira de témoin de la mise en route
Pas besoin d'écran non plus

Si le ventilo tourne au démarrage et continue de tourner pendant la phase de post ou et surtout que la led de la carte mère reste allumée, c'est que le problème ne vient pas de la carte mère (mais (elle peut venir d'un slot, si tu as fais la poussière avec une bombe air sec, et que des éléments se sont insérés)

Si il y a LED allumée et que le ventilo tourne, après il faut ajouter composant par composant jusqu'à trouver le coupable
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

Répondre

Revenir à « Windows : Résoudre les problèmes »