port usb 3 qui ne reconnait les appareils

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6254
Inscription : 02 juin 2012 20:48

Re: port usb 3 qui ne reconnait les appareils

Message par Parisien_entraide »

Bonjour,

Je ne sais pas comment tu procédes pour le fichier en FR, mais j'ai testé et cela fonctionne sans problème
Ensuite que ce soit en Anglais ou en Français, il ne t'es pas demandé d'effacer quoi que ce soit, c'est pour le "visu" dans un premier temps pour voir ce que cela raconte
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6254
Inscription : 02 juin 2012 20:48

Re: port usb 3 qui ne reconnait les appareils

Message par Parisien_entraide »

Autre solution qui peut fonctionner

- Soit un Clear CMOS dans les règles et qui inclue la méthode ci dessous
- Soit vider l électricité résiduelle (tu débranches le câble d'alimentation, et PC éteint, tu appuies une vingtaine de secondes sur le bouton "power" (démarrage) du PC
Ensuite tu remets ton câble d'alim et tu redémarres le PC


tu débranches le câble d'alimentation du PC, tu appuies 30 secondes sur le bouton de démarrage du PC, tu relâches, tu rebranches le câble, tu allumes ton PC
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

zarkan
newbie
newbie
Messages : 24
Inscription : 19 août 2017 23:30

Re: port usb 3 qui ne reconnait les appareils

Message par zarkan »

Bonjour,

désolé pour mon silence , j'avais d'autre occupation .

je reprends avec USBDeview pour le mettre en fr.

j'ouvre le zip et ensuite copier mais je trouve pas le dossier de destination qui est pourtant sur mon bureau.
Pièces jointes
444444.jpg

zarkan
newbie
newbie
Messages : 24
Inscription : 19 août 2017 23:30

Re: port usb 3 qui ne reconnait les appareils

Message par zarkan »

sinon pour USBDeview je sais pas si c'est bon mais j'ai brancher ma clé usb dans le lecteur qui fonctionne pas et dans option désactivé display disconnect device.
Pièces jointes
usb01.jpg02.jpg03.jpg
usb01.jpg02.jpg
usb01.jpg

zarkan
newbie
newbie
Messages : 24
Inscription : 19 août 2017 23:30

Re: port usb 3 qui ne reconnait les appareils

Message par zarkan »

pour le reste , je verrais ça en plein jour , merci.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6254
Inscription : 02 juin 2012 20:48

Re: port usb 3 qui ne reconnait les appareils

Message par Parisien_entraide »

Pour le fichier compressé d'USB deview

Déjà évite de mettre les programmes sur le bureau
Crée un dossier sur ton disque C, dans Program files par ex, et dézippe le tout (dont ton fichier FR)
Ce n'est pas parce que tu vois le nom du fichier dans 7ZIP qu'il est décompressé et fonctionnel, c'est juste le visu du contenu

Pour le reste vu que la clé n'apparait pas, c'est mal parti

Néanmoins il y a un bug qui apparait de temps à autre (fais quand même la méthode que j'ai donné en appuyant 220 secondes)

https://support.microsoft.com/fr-fr/hel ... usb-device

(si c'est cela il va te falloir revoir ta façon de retirer un périphérique USB de façon non sauvage)

Au dela de cela tu n'a JAMAIS donné la capture écran de ton UEFI avec l' USB

Tu as une doc livrée avec la carte mère, et tout est indiqué

Il doit y avoir un passage avec (désolé je ne l'ai qu'en anglais)
2020-10-16_080827.jpg
2020-10-16_081001.jpg
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

zarkan
newbie
newbie
Messages : 24
Inscription : 19 août 2017 23:30

Re: port usb 3 qui ne reconnait les appareils

Message par zarkan »

pour retirer la clé , je clique toujours sur cette icone en bas
mais je me posais une question dans l'icone mon pc , Windows attribue une lettre par ordre alphabétique a chaque lecteur sachant que j'ai un 2 disque dur en nomade avec une lettre attribuer voici ce que ça donne quand je branche ma clé usb en façade sur la prise qui fonctionne . Y aurait pas un conflit de lettre ou un truc dans ce genre?

pour le reste , je cherche et poste les résultat des que possible.

pour le Clear CMOS , faut que je retire la pile de la carte mère si j'ai bien compris? sans perte de donnée?
Pièces jointes
Sans titre.png

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6254
Inscription : 02 juin 2012 20:48

Re: port usb 3 qui ne reconnait les appareils

Message par Parisien_entraide »

La lettre attribuée n'est pas statique
Si par ex tu enlèves le disque dur qui apparait en E, que tu en mets un autre, et que tu remets le premier, il aura la lettre G et inversement

Est ce que ta clé fonctionne sur les ports USB situés à l'arrière du PC ?

Pour le clear CMOS, regarde dans la doc de ta carte mère. Parfois il y a juste un bouton sur la carte mère
Il n'y a AUCUNE perte de données

Mais comme j'ai dis teste avant avec prise d'alim enlevée, appui de 20 à 30 sec comme indiqué dans le précédent message

NEANMOINS : Tente la solution du lien MICROSFT AVANT
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

zarkan
newbie
newbie
Messages : 24
Inscription : 19 août 2017 23:30

Re: port usb 3 qui ne reconnait les appareils

Message par zarkan »

tester la méthode Windows sans résultat

la clé usb ou tous appareil fonctionne sur les autres ports a l’arrière.

-pour le câble d'alim , je dois débrancher lequel en 1 ? la prise derrière la tour ou l'autre prise qui va au secteur? Alim sur OFF?
-Sans résultat ,j'ai ouvert la tour et débrancher la pile mais combien de temps dois je la laisser débrancher et rebrancher ? le pc a redémarrer normalement et non sur le bios

pour la doc de la carte mère , je cause pas anglais donc très compliqué pour le clear CMOS avec quoi je dois faire ça? tournevis? j'ose pas m'aventurer dans un truc ou je suis pas sur.

-pour la capture d'écran UEFI avec l' USB , j'ai la doc de la carte mère mais j'y comprends , je cause pas anglais et suis newbe en en pc
la doc en fr est pas explicite a ce sujet. c'est ça que j'ai GIGABYTE Z490M UD Carte mère mATX - Socket 1200 - Chipset Intel Z490

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6254
Inscription : 02 juin 2012 20:48

Re: port usb 3 qui ne reconnait les appareils

Message par Parisien_entraide »

Il faut couper via le bouton on/off l'arrivée du courant
Et le cable d'alim est celui qui part de l'alimentation jusqu'à la prise de courant

Pour le CLEAR CMOS.. Voir plus bas
A savoir, pour nombre de cartes enlever la pile ou mettre un jumper ne suffit pas ou plus. Il faut les deux

En plus dans le tuto indiqué il n'est pas fait état de tournevis.. En général il faut un jumper, ou à défaut un trombone (ou alors un micro tournevis à lame très fine comme celle dont on se sert pour démonter les tabletttes ou smartphones)

https://www.malekal.com/clear-cmos-rein ... r-le-bios/

Pour ta carte voilà ou ca se trouve dans la doc :

https://download.gigabyte.com/FileList/ ... 490m_e.pdf
2020-10-19_092615.jpg


Et en détail (donc en faisant attention tu peux poser une lame de tournevis sur les 2 parties qui dépassent en même temps pendant 5 secondes environ

2020-10-19_092734.jpg

C'est visuel donc pas la peine de parler anglais (le terme CLEAR CMOS ce n'est pas du FR mais c'est explicite)

Donc (méthode maximisée)

Se décharger de l électricité statique (Sur pièce métallique comme un radiateur)

Aller dans le bios/UEFI et choisir le " load optimised by default'" sauver et éteindre le PC
Couper l'alim
Enlevez le cable
Enlevez la pile
Appuyer 30 secondes sur le bouton "power"
Mettre le tournevis fine lame ou trombone sur l'emplacement indiqué (5 secondes)

Faire la manip inverse

Mettre la pile
Remettre le cable d'alimentation
Bouton ""on" pour l'alimentation
Redémarrer le PC et de suite allez de suite dans le bios/UEFI pour le load optimised by default" sauver et relancer

Dans l'absolu certaines étapes doublées ne sont pas obligatoires (comme la dernière étape du load optimised default) mais autant affiner

Au passage, dans le bios tu peux voir les périphériques USB connectés
2020-10-19_093318.jpg
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

zarkan
newbie
newbie
Messages : 24
Inscription : 19 août 2017 23:30

Re: port usb 3 qui ne reconnait les appareils

Message par zarkan »

bonjour! post en stand bye , soucis de santé.
@++++

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 6254
Inscription : 02 juin 2012 20:48

Re: port usb 3 qui ne reconnait les appareils

Message par Parisien_entraide »

Bonjour,

Pas de soucis :-)

Soignes toi c'est plus important
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

Répondre

Revenir à « Windows : Résoudre les problèmes »