Pour demander de l'aide, vous devez vous créer un compte et vous connecter. Utilisez les boutons sociaux ci-dessous depuis ce lien : S'inscrire sur le forum
Plus d'informations : Comment demander de l’aide sur le forum

Redémarrages intempestifs récurents (power kernel 41 63)

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

Avatar de l’utilisateur
OrtonCambri
Messages : 1
Inscription : 30 juil. 2020 15:41

Redémarrages intempestifs récurents (power kernel 41 63)

Message par OrtonCambri »

Bonjour tous le monde !
J'espère que vous allez tous bien malgré la période un peu compliquée..
Alors voilà, j'ai un pc fixe gamer depuis maintenant 2 ans, aucun problème à signaler (ptits bugs avec des maj de Windows mais rien de grave) et depuis ce matin mon ordi s'arrête après un "clic" comme celui que fait l'alimentation quand il s'allume (coïncidence ?) et pof il s'éteint et se redémarre...
Étant donné ce bruit et les symptômes j'ai pensé à un problème d'alimentation qui je ne sais pas pourquoi s'arrête brusquement, mais il est si câble managé et j'ai vraiment pas forcément l'envie d'aller acheter une alim/la connecter à tous mes composantes (surtout que la première fois ce n'est pas moi qui l'ai fait). Avez vous des idées/tests à faire passer pour que je sache si c'est vraiment lalim et si y a quelque chose à faire d'autre que la changer svp ?
Je tourne sur Windows 10, avec i5-6600k et une radeon 480. 16go de ram ssd + hdd externe et une alim cooler master G650
Peut être est ce plutôt un problème windows/de disque mais les symptômes me paraissent vraiment bizarres si c'est ça...
Merci de vos futures réponses en tout cas et bonne journée !

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 5252
Inscription : 02 juin 2012 20:48

Re: Redémarrages intempestifs récurents (power kernel 41 63)

Message par Parisien_entraide »

Bonjour

Huml.. pour déterminer avec des tests il faudrait qu'il puisse démarrer
L'alim en elle meme n'est pas mauvaise (mais il y a eu plusieurs dénominations pour la meme base et certaines ont plus de 5 ans) mais cela ne veut rien dire (une surtension, etc peut suffire à la faire vieillir prématurément ou lui faire rendre l'âme)

Si tu ne peux tester l'alim (le coup du tournevis indique juste que l'alim peut démarrer, pas qu'elle est capable de délivrer des tensions)

Essaie un CLEAR CMOS dans les règles (voir la doc de ta carte mère pour les détails mais

https://www.malekal.com/clear-cmos-rein ... r-le-bios/


LIS BIEN, parce que la majorité des gens oublies d'enlever debrancher le cable d'alim, vider les condos et de faire un load default


Si rien ne change :

Commence déjà par vérifier si tout est bien connecté (ca peut bouger) dont l'alim du CPU sur la carte mère


Si rien ne change :

Tu vires tout sauf le CPU et la RAM (si tu as 2 barettes tu n'en mets qu'une)
Alors ca va couiner mais tu devrais avoir accès au bios

Si tu as accès au bios, éteins le PC, refait la manip avec l'autre barrette uniquement

Si tu as accès au bios, éteins le PC, refait la manip et connecte les 2 barretttes puis si c'est stable avec le SSD etc jusqu'à la carte graphique

Normalement tu devrais avoir de l'affichage avec le processeur (IGPU)

Il n'y a aucune LED d'allumée lorsque le PC est sous tension sur la carte mère ? Pas de bips ?

Tu ne dis rien sur la carte mère.. Mais pas d'oveclocking ?
Only Amiga... was possible !
Un problème sans solution est un problème mal posé. » (Albert Einstein)
"Tous les patients mentent" Docteur House

Répondre

Revenir à « Windows : Résoudre les problèmes »