Clavier et souris filiaire ne répondent plus

Question sur Windows, Prb Logiciels, Plantage.

Modérateur : Mods Windows

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 01:05

Oui supprime

Il a du voir que tu n'étais plus sur le port USB3 mais USB2
De toutes les façons le pilote souris de base suffit amplement

Bon tant mieux si tout s'est bien passé. Toutes les manips précédentes étaient là pour maximiser les chances (cela partait du CHKSDK en passant par le WMI etc) mais j 'ai trop de mauvais souvenir avec cette marque ETRON

Après on fera une autre manip pour nettoyer les traces de pilotes obsolètes (là il n'y a pas de soucis à craindre)


Only Amiga... was possible !


loupiote
newbie expert
newbie expert
Messages : 50
Inscription : 12 juil. 2017 11:40

Re: Clavier et souris filiaire ne répondent plus

Message par loupiote » 11 sept. 2019 01:30

Voilà c'est supprimé avec geek uninstaller.

Je m'en souviendrai aussi de ce périple... mais le principal est d'arriver à bon port (usb 2 et 3) :)

Ok pour la suite !

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 02:24

Ben déja il faudrait savoir si pour la souris (je suppose que tu as rebooté l'ordi après cela) fonctionne mieux ou pas ?

Tu te souviens de cela ? viewtopic.php?t=57397

Donne une copie écran que je vois les changements intervenus avant de se lancer
Avant de faire la copie coche sur le coté les pilotes obsolètes (sans rien effacer)


(La manip qui suivra est toute simple puisqu'il suffit de sélectionner sur le coté droit les pilotes obsolètes. Parfois il faut cocher le mode "force" et de 'supprimer les packages)

Bon 3h du mat' j'ai fini avec les coups de fil donc dodo :-)
Only Amiga... was possible !

loupiote
newbie expert
newbie expert
Messages : 50
Inscription : 12 juil. 2017 11:40

Re: Clavier et souris filiaire ne répondent plus

Message par loupiote » 11 sept. 2019 03:28

En fait non, ça ne va pas mieux ! Enfer et damnation :/
Oui j'avais redémarré l'ordi.
Souris et clavier ne répondent plus de nouveau. Je les ai à nouveau changés de ports usb2. Après quoi, l'ordi installe le pilote du périphérique (souris et clavier) et ça re fonctionne. Mais dans un moment, ça va replanter pareil et re-fonctionner en les remettant ds les 2 ports où ils étaient juste avant.

Voilà pr Driver Store Explorer :
Capture46.JPG
Capture47.JPG
Bonne nuit ! et merci pour ta patience et ton aide PDT_015

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 12:26

Alors j'ai relu ton premier message et en fait tu en es au même point
La seule différence c'est que le PC a été "réparé" pour les autres choses qui n 'allaient pas et a maintenant ses pilotes à jour, ce qui n'est pas une mauvaise chose

Donc en relisant j'ai noté cela :

"J'ai aussi désactivé la suspension sélective usb. Ca n'a rien changé." ---> Très bien car c'est une des causes
J'ai vérifié l'alimentation usb, Generic usb hub. ----> Très bien, sauf qu'a priori tu n'as pas été jusqu'au bout si on
lit ta phrase

Tu dis avoir utilisé un fix it de Microsoft, je suppose que tu parles de celui ci ? http://aka.ms/diag_device

Ce qui est trompeur c'est que tu parles ensuite de voltage etc et on oublie l'essentiel

Si c'est le cas voila la manip à effectuer

Tu vas dans le gestionnaire de périphérique et tu décoches ce que tu peux trouver comme indiqué dans l'image
Racine USB  decocher.png
Maintenant que les pilotes sont à jour, que tu as fais le nécessaire de ce qui pouvait être fait, il ne restera qu'un :

- conflit logiciel/pilotes (ce peut être lié meme à une mise à jour de Windows qui joue trop depuis pas mal de temps avec tout ce qui est lié à la conso électrique et économies d"énergie)
Il faut savoir qu'un pilote, comme on le voit régulièrement avec les cartes graphiques Nvidia et Amd à la possibilité d'intervenir sur la gestion électrique, d'où les problèmes
Si à la base il y a un soucis avec la carte mère (dont le bios, sondes, configuration ...) etc voltage et ampérage peuvent être mal calculés

Tu as parlé des 500 mA c'est un ex. Il n'était pas rare autrefois de voir des déconnexions en USB parce qu'un périphérique "consommait" trop
Parfois il était en limite des 2,5 Watts, mais si les pilotes USB (du moins la puce qui gère tout cela et les pilotes) étaient foireux, cela se déconnectait. Idem avec le nombre de ports USB où le fabricant annonçait joyeusement 6 ports USB, mais dès lors qu'on utilisait les 6 avec des périphériques qui consommaient cela se déconnectait
L'autre cause étant le vieillissement des composants

Un port USB fourni une intensité de 0.5 A (500 mA), avec une tension de 5 V, on obtient une puissance maximale de 2,5 W.
C'est pour cela qu'on peut brancher un disque dur externe 2,5p (celui qu'on trouve dans les ordis portables) mais si il s'agit d'un disque dur 3,5p, il faut que celui ci possède sa propre alimentation

- un problème matériel lié à l'alimentation (alimentation du PC à la prise 5V) ou aux ports USB ou à la carte mère (composant vieillissant)
- Des pilotes qui mettent le bazar car la gestion de la conso est défaillante

On ne peut pas mettre en cause la souris, son câble car tu as testé avec une autre souris et c'est la même chose

Sinon je lis dans ton dernier message que tu jongles avec les ports USB
Tu peux le faire (pas le choix vu que ca plante) mais essaies surtout de rester en USB 2
Only Amiga... was possible !


loupiote
newbie expert
newbie expert
Messages : 50
Inscription : 12 juil. 2017 11:40

Re: Clavier et souris filiaire ne répondent plus

Message par loupiote » 11 sept. 2019 13:35

Bonjour Parisien

Oui c'est ce que je me suis dit aussi, on est revenu au point de départ :/

- La suspension sélective usb était de nouveau activée : je l'ai désactivée.

- Oui, j'avais utilisé ce Fix Microsoft.

- Pour la gestion de l'alimentation des contrôleurs de bus USB : aucune des 2 cases n'est cochée.

- Je n'ai plus remis souris ni clavier sur port usb3.

Les jours précédents, le clavier qui était branché sur un port usb2 ne plantait pas, c'est la souris branchée sur un port usb3 qui se 'déconnectait' au bout d'un laps de temps parfois très court. Pourquoi maintenant, souris et clavier qui sont sur ports usb2, plantent ensemble ? (je me doute que c'est une question bête)

Mais bon, depuis que j'ai démarré l'ordi ce matin, souris et clavier n'ont pas (encore) planté.

Merci pour ton suivi ! :-)

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 14:08

Si ce qui précède a résolu le problème tant mieux, on ne touche plus à rien


A tester avant de passer à la suite un truc qui peut être utile avec les vieux PC et les condos à la ramasse :

Tu éteins ton PC
Tu coupe l' alimentation du PC
Tu débranche le cable de la prise électrique

Tu appuies sur le bouton ON/OFF (le bouton démarrer que tu utilises pour allumer le PC) pendant une trentaine de secondes
Tu attends une petite minute

Tu fais l'opération inverse (rebrancher le cable, alimentation sur ON, attendre une quinzaine de secondes (là c'est pareil c'est pour les condos vieillissants, c'est du même ordre qu'il faut éviter d'éteindre son PC et de le rallumer dans la foulée) et redémarrer le PC


Sinon on passe aux voltages pour savoir si ton alimentation PC fonctionne bien.

La norme ATX ( ton alimentation PC) prévoit une coupure de l'alimentation si sur l'une des lignes (3,3 V, 5 V, 12 V), une variation de plus de 5 % est produite (d'ou les plantages en jeu lorsque l'alimentation est faiblarde, de mauvaise qualité ou vieillissante
En plus Windows si cela consomme trop en USB et qu'on dépasse les 500 Ma va couper l'USB

Tu peux voir la consommation des périphétriques USB avec l'utilitaire de Nirsoft USB Deview

Tu as une présentation et un tuto ici https://www.malekal.com/usbdeview-gerer ... iques-usb/

Téléchargement direct https://www.nirsoft.net/utils/usbdeview.zip


Tu coches ce que j'ai indiqué
Usbdeviw 1.png
Usbdeviw 2.png
Pour info les ports qui sont actuellement actifs sur ton PC sont mis en surbrillance en vert.
Le champ "Power" montre combien de milliampères le péripéhrique USB peut fournir, et le champ "USB Version" informe sur le type d'USB (1, 2, 3, etc.).
(parfois ce n'est pas toujours indiqué )
Là on peut voir que ma souris RAZER est une grosse consommatrice (contrairement au clavier pourtant retro éclairé qui lui ne consomme que 100 mA)

Ensuite tu peux t'amuser à cocher dans le menu "options" display disconnected devices. Là suivant l'age du PC et ce qui a été connecté dessus la liste peut être très importante (on peut meme virer les anciens périphériques et pilotes associés


Est ce que tu connais la marque et le modèle de ton alimentation ?

Pour tester les voltages commence par lire https://www.malekal.com/hwinfo-surveill ... de-son-pc/

Coche bien "'sensors only" comme indiqué dans le tuto au lancement. Si il y a une mise à jour demandée tu peux passer outre (c''est une beta pour l'instant)

Dans le grand tableau qui sera présenté, descends jusqu'au nom de ta carte mère (Ca sera peut etre Gigabyte ou juste le modèle "GA-H61MA-D2V" ou les deux)
Après tout est dans la qualité des sensors (sondes)

Ce qui intéresse est la ligne 5 Volts les autres aussi du reste mais bon.. et "
tu vas à la ligne du 5 Volts, tu fais un clic droit, tu coches "Add to tray" et tu vas à "alerte setting" ce qui va ouvrir le menu
5VOLTS_2.png


Tu mets les valeurs que j'ai indiqué et en cochant à l'identique (tu peux ajouter du son aussi)

5VOLTS_3.png


Si je me souviens bien tu as une webcam, si oui connectes là à un port USB 3, idem si tu as un disque dur externe (certains ventilateurs dans le PC sont alimentés en 5 V) Le 12V peut intervenir suivant les cartes mères et modèles, donc lance ton navigateur, choisis une video HD dans youtube
Ex https://www.youtube.com/watch?v=cqyziA30whE regarde bien si elle est positionnée en HD (roue crantée en bas à droite de la video) et si ta carte graphique le permet choisis 1080p

Tu peux regarder en direct également ce qui se passe ou enregistrer le log qui sera au format .csv en cliquant sur le gros bouton en bas du programme qui ressemble à un tableur (du reste ensuite ca peut etre lu avec excel ou Calc de libre office)


Hors tout ce qui précède tu peux aussi virer les pilotes restants obsolètes

Tu nettoies avec RAPR (aucun risque puisque cela ne touche QUE les pilotes anciens et qui ne sont pas actifs)
Cela va en plus faire gagner un peu de place sur le disque dur
Pièces jointes
5VOLTS.png
Only Amiga... was possible !

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 14:09

Je vois que tu as répondu entre temps (cela m'apprendra à faire plusieurs choses en même temps) mais tu peux tenter quand même ce qui est indiqué

Sinon à savoir il y a une différence entre "relancer l'ordinateur" et faire un démarrage à froid, c'est un peu comme le fait de vider les condos

Au démarrage à froid il y a une réelle initialisation des périphériques contrairement au fait de relancer l'ordinateur qui ne fait QUE lire et fait la jonction entre la lecture bios, le matériel connecté, et ce que Windows initialisera à son tour

Il est possible ensuite que cela plante si l'ordi monte en température (tiens un truc qu'on n'a pas vérifié non plus)
Only Amiga... was possible !

loupiote
newbie expert
newbie expert
Messages : 50
Inscription : 12 juil. 2017 11:40

Re: Clavier et souris filiaire ne répondent plus

Message par loupiote » 11 sept. 2019 15:37

Avant de venir sur le forum, j''avais déjà fait cette procédure : débrancher le câble de la prise, puis appuyer sur on pendant une trentaine de sec etc. Je vais réessayer.

Sinon, rebelotte, ma souris ne répond de nouveau plus et le curseur a disparu de l'écran (et forcément il n'y a plus aucun contrôleur de bus usb et plus rien sous 'souris et autres périphériques'). Par contre, le clavier est ok.

Je vais essayer USBdeview, tester les voltages... enfin faire tout ce que tu conseilles. Je ferai ça dès que j'ai un peu de temps.
Et supprimer les pilotes obsolètes avec RAPR.

Sinon, qd je cherchais des solutions (côté anglophone) avant de venir sur le forum, j'avais lu aussi qu'on conseillait d'essayer :
- de passer par le mode sans échec et les options de démarrage avancés pour désactiver l'application des signatures de conducteur.
- désactiver les services tiers
- désactiver les paramètres de facilité d'accès (décocher "turn on mouse keys' et désactiver aussi les clés de filtrage)
- modifier les paramètres BIOS pour désactiver le support USB2 Legacy
Je n'ai rien fait de tout ça, pas osé.
Oui, problème de température, il me semble que j'avais lu ça aussi.

Je commence à désespérer un peu :) (même si ce n'est finalement pas dramatique)

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 16:34

Alors oui il y a une méthode avec des lignes de commandes liés à "findstr" qui se rapporte en partie à ce que tu indiques, mais c'est peu comme jouer avec la base de registre. Une faute de frappe et c'est la cata . J'essaie de trouver et d'adapter les outils à utiliser en fonction des connaissances de la personne
Pour les autres comme désactiver la signature etc dans le cas présent cela ne sert à rien

Ton problème est soit matériel soit lié à un conflit

Depuis on a pas regardé l'observateur d'évènements pour voir si il y a du nouveau (IDEM avec FRST pour les autres soucis)

Déjà on va faire le ménage dans les logs car il y des incidents qui sont datés de 2017

Tu fais un copier coller de ce qui suit, tu le met dans le notepad (et pas dans le wordpas ou word) et tu le sauvegardes au format .txt sur le bureau

Ensuite tu le renomme en par ex : Net_Log.bat

Il te suffira de cliquer dessus pour faire le nettoyage (à ne pas faire tous les jours) Tu vas voir une liste défiler dans un écran "noir" (c'est CMD qui s'est ouvert) mais c'est normal. Ensuite la fenetre se ferme toute seule

Une fois vidé il faut redémarrer l'ordi, et il va se remplir à nouveau ET au fil du temps, mais avec des données actualisées

Code : Tout sélectionner

@echo off
FOR /F "tokens=1,2*" %%V IN ('bcdedit') DO SET adminTest=%%V
IF (%adminTest%)==(Access) goto noAdmin
for /F "tokens=*" %%G in ('wevtutil.exe el') DO (call :do_clear "%%G")
echo.
echo goto theEnd
:do_clear
echo clearing %1
wevtutil.exe cl %1
goto :eof
:noAdmin
exit
Only Amiga... was possible !

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 16:45

Périphérique d'interface utilisateur souris

Le MouseKeyboardCenter a été désinstallé avec GeekUninstaller, mais c'est seulement le logiciel avec son interface qui a été désinstallé car dans ta copie écran de RAPR on note que les pilotes liés sont toujours en place (si ta copie écran a été faite après)

On y retrouve comme chargés (jai mis ce que cela concerne et comme tu peux le voir il y a des pilotes chargés qui sont inutiles :

ipcdless.inf ------> Souris et clavier USB
9.9.108.0
9.7.132.0

dc3dh.inf ---------> Souris sans fil

9.7.132.0


Itpcdless.inf ----------> Clavier USB

9.7.132.0


bthcdless.inf ------------> Pilote Bluetooth

9.7.132.0


nuidfltr.inf --------> Clavier et souris sans fil (toute la gamme)



Avant de faire le ménage on va s'assurer qu'il reste encore le pilote souris HID Microsoft


Démarre > Clic droit sur " Ordinateur " > Propriétés
Device 1.png

Puis Paramètres système avancés


Dans " Variables système " (et non pas dans " Variables utilisateur "), tu fais un clic sur le bouton
Device 3.png
Tu crées une nouvelle variable d'environnement dont : (tu peux faire un copier coller cela évite les erreurs de saisies)

Nom de la variable = devmgr_show_nonpresent_devices
Valeur de la variable = 1

Ensuite tu valides : Ok > Ok > Ok




lance le gestionnaire de périphériques :

Faire :
Démarrer > Dans la boîte de recherche, saisir :

devmgmt.msc

Dans la liste que programmes trouvés, tu fais un clic droit sur devmgmt.msc puis sélectionnez " Exécuter en tant qu'administrateur ".

Accepte la demande d'élévation de privilèges (l'UAC si activée)

Attendre quelques secondes (généralement 10 à 30 secondes)

Dans le gestionnaire de périphériques qui s'ouvre, clic, dans le menu, sur " Affichage " et sélectionnez " Afficher les périphériques cachés ".
et tu déploies " Souris et autres périphériques de pointage "
Device 5.png
La tu fais une capture d'écran pour que je vois si le pilote de base de windows est toujours présent

Ca devrait ressemble à un truc du genre :
Device 4.png
Device 4.png (3.44 Kio) Consulté 60 fois

Après on avisera (mais seulement après les tests de ton alimentation PC car si l'alim est défectueuse cela ne sert à rien)
Only Amiga... was possible !

loupiote
newbie expert
newbie expert
Messages : 50
Inscription : 12 juil. 2017 11:40

Re: Clavier et souris filiaire ne répondent plus

Message par loupiote » 11 sept. 2019 17:29

Voilà déjà pour l'observateur d'événements :
Capture48.JPG

Les rapports FRST :
https://pjjoint.malekal.com/files.php?i ... 11t10m5v14
https://pjjoint.malekal.com/files.php?i ... 5d15q14v14
https://pjjoint.malekal.com/files.php?i ... 1q8p8e13r5


Oui, la copie d'écran RAPR a été faite après la désinstallation de Mouse and keyboard center.
Voilà pour les périphériques cachés :
Capture49.JPG
Capture49.JPG (39.88 Kio) Consulté 56 fois

Ah et j'ai aussi viré les pilotes obsolètes avec RAPR (après avoir posté à 15h37)

Je ferai tout le reste un peu plus tard.

Désolée de te donner du fil à retordre :-)

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 19:34

Pour info tu peux avoir des détails sur chaque événement dans la liste des événements
Par ex l'erreur Application erreur avec le chiffre 100 je suis persuadé que si tu déplies, il va y avoir USB de marqué quelque part

Se rappeler que toutes les erreurs indiquées ne le sont pas toujours (du moins n'ont pas d'incidence)

Pour aller au plus vite

L'erreur usbperf on peut la corriger "normalement" avec windows repair

Dans windows repairs en mode sans échec dans le "Repairs Main" tu ne coches QUE "Repair performance counters", tu appliques et tu redémarres

Normalement cela va reprendre une sauvegarde
Il se peut que cela affiche des erreurs

J'ai un script sinon spécifique à ce problème qui doit trainer sur mon SSD, mais non testé, (faut que je le retrouve et teste)


Ensuite tu vas dans Panneau de configuration\Tous les Panneaux de configuration\Informations et outils de performance et tu relances la procédure, cela ne fera pas de mal (là aussi tu peux avoir des erreurs)

je note qu'il y a pas mal problèmes concernant les analyses au démarrage et extinction
Le windows a l'air mal en point quand même

Le reste plus tard :-)
Only Amiga... was possible !

loupiote
newbie expert
newbie expert
Messages : 50
Inscription : 12 juil. 2017 11:40

Re: Clavier et souris filiaire ne répondent plus

Message par loupiote » 11 sept. 2019 20:01

Rien ne va plus.

Clavier et souris ne répondent plus, même en les changeant de port usb2.
Que faire ? :/

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 2490
Inscription : 02 juin 2012 20:48

Re: Clavier et souris filiaire ne répondent plus

Message par Parisien_entraide » 11 sept. 2019 20:23

Doit y avoir un soucis matériel... Peut etre que le PC chauffe, ou qu'un composant comme l'alim se détériore au fil du temps
Peut etre que l'éteindre et attendre qu'il refroidisse va solutionner le problème, parce que l'on on n'a toujours pas touché aux pilotes souris et encore moins du clavier

Je n'ai pas fini l'analyse FRST mais on voit que pour le gestionnaire de périphérique il n'y a plus d'erreur et les autres erreurs sont le fait de programmes comme HP assistant donc logiciels

Il y a surtout AVAST avec son aswbIDSAgent qui crée des problèmes au démarrage et qu'on retrouve dans les événements en erreur
AVAST de toutes les façons peut etre une source de problèmes surtout que tu n'as pas beaucoup de mémoire
Il y a des solutions gratuites de remplacement moiins pénible (perso je le désinstallerai)

Tu as aussi un truc qui aurait du être désactivé le service "hôte de périphérique upnp" qui est en erreur, qui fout le bazar en plus, surcharge le système et qui est un mouchard https://www.grc.com/UnPnP/UnPnP.htm
Il faut aussi désactiver le service "Découverte SSDP" (ils sont liés)


Par contre truc étonnant je trouve des traces de taches planifiées pour OPERA et du programme Microsoft clavier et souris
Normalement Geek Uninstaller aurait du tout virer, à la fois le programme mais aussi les fichiers restants et autres traces dont le registre
Only Amiga... was possible !


Répondre

Revenir vers « Windows Général »