Pc qui démarre et s'éteint tout seul

Question sur Windows, Prb Logiciels, Plantage.

Modérateur : Mods Windows

Smash57
newbie
newbie
Messages : 14
Inscription : 09 août 2019 22:22

Pc qui démarre et s'éteint tout seul

Message par Smash57 »

Bonjour j'ai récemment acheté un nvme puis un autre carte mère qui est compatible, j'ai changer de carte mère en passant de micro atx à atx, mais le problème c'est que des que j'allume le pc , il démarre et s'éteint au bout de 1 seconde , les leds de la carte mère et tout les ventilos s'allument et il s'éteint avec un petit bruit comment un genre de "ding" venant de l'alimentation.
J'ai déjà essayé de clear CMOS.

La carte mère est une MSI B360 Gaming Plus
L'alimentation est une TX750M Corsair(casi Neuve, elle fonctionnait sur l'ancienne carte mère)
Le nvme est un 970 EVO Nvme M.2 Samsung

Merci pour votre aide

Smash57
newbie
newbie
Messages : 14
Inscription : 09 août 2019 22:22

Re: Pc qui démarre et s'éteint tout seul

Message par Smash57 »

J'ai également changer la pâte thermique car elle était vieille

Comptesupprime47645
Amateur Expert
Amateur Expert
Messages : 161
Inscription : 31 juil. 2017 14:46
Localisation : Belgique

Re: Pc qui démarre et s'éteint tout seul

Message par Comptesupprime47645 »

Bonjour.
Vois si tu as bien tout raccordé ton 970 EVO Nvme M.2 Samsung
Ici la vidéo pour le placement.
https://www.youtube.com/watch?v=grQ4JumZblg

Smash57
newbie
newbie
Messages : 14
Inscription : 09 août 2019 22:22

Re: Pc qui démarre et s'éteint tout seul

Message par Smash57 »

Oui j'ai installé comme ça le nvme mais y'a pas la grosse prise dessus.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 3232
Inscription : 02 juin 2012 20:48

Re: Pc qui démarre et s'éteint tout seul

Message par Parisien_entraide »

Bonjour,

Vu que cela ne démarre pas avec le NVME, il faut tester avec un HDD ou SSD classique

Ensuite tu seras fixé pour savoir si cela vient de l'alimentation ou pas .

Si cela vient de l'alimentation : Vérifier les cablages et insertion
Idem les faux contacts carte mère et boitier au montage (même si il y a des tutos sur le net l'informatique est un métier et il y a des subtilités)

Si cela ne vient pas de l'alimentation vérifier que tu as bien le dernier bios https://fr.msi.com/Motherboard/support/ ... -PLUS.html vu que certains indiquent : " Improved M.2 device compatibilite"
Si le bios de la CM non à jour ne supporte pas ton modèle NVME, il sera alors impossible de booter dessus. (la carte dans les specs indique bien la compatibilité générale du NVME donc de ce ^coté là il n y a pas de soucis

Tu dis avoir fais un clear CMOS mais avec reset du bios ? (c'est la même procédure à adopter avant de faire une mise à jour du bios)

Tu as coupé l'alimentation ? Tu as débranché le cable à la prise électrique ?
Tu as bien suivi la procédure ? (voir copie de ta doc )

Dans un premier temps avant de faire la manip il faut remettre les paramètres par défaut avec (une fois dans le bios) un : F6 load optimezd defaults"
Après suis la procédure :

Outre le JBAT1 il est possible qu'il y ait une pile si c'est le cas tu l'enlèves
Ensuite 'il faut appuyer une vingtaine de secondes sur le bouton marche/arrêt du PC histoire de vider les condensateurs
Une fois la procédure JBAT1 effectuée et la pile remise, tu attends quelques minutes, puis tu rebranches la prise tu remets en position ON l'alimentation et tu démarres le PC
DE SUITE accède au bios et : "F6 load optimezd defaults" (normalement ca doit l'être par défaut mais il vaut mieux que ce soit le cas)
Ensuite tu sauvegardes et redémarres voir ce qui se passe

Après suivant les marques et anciennetés, il est posslble que l'AHCI ne soit pas par défaut actif, donc à vérifier


Se rappeler que sur ta carte mère : "The SATA1 connector will be unavailable when an M.2 SATA
SSD module has been installed in the M.2_1 slot." donc vérifier si il y a quelque chose de branché sur ce connecteur, et suivant ton OS regarder si "'Legacy" est activé ou pas

Sur certaines cartes MSI c'est tu tout tout rien dans le bios,
Les CSM (Compatibility Support Module) permettent à de vieux OS de pouvoir booter sur un UEFI récent de classe 3.
Dans les CSM, il y a plusieurs choses enlever le support du Legacy revient à avoir tous les CSM désactivés.

2019-09-01_120817.png
Tu as des LEDS qui indiquent les problèmes tu as vérifié ?

Tu ne dis pas ce que tu vois dans le bios, ni quel windows tu veux ou a installé
Tu as bien désactivé le fast boot (si il existe dans le bios) ?

IL faut que la carte mère est un connecteur M2 Mkey (5pins), ce qui est le cas puisque "1x M.2 slot (Key M)" que l AHCI soit activé dans le bios et que le pilote nvme soit dans Windows.
W7 et 8xx ne reconnaissent pas le pilote nvme qu il faut installer séparément dans Windows.
W10 a en natif le pilote nvme et reconnait et formate ce SSD.


Quelle grosse prise tu ne vois pas ?
La VRAIE vidéo en relation avec ta carte mère est ici : https://www.youtube.com/watch?v=JCTFABy ... e=youtu.be (rien à voir avec le modèle optane et son boitier cité par castafiore)

Il suffit de lire la doc :
2019-09-01_120544.png
Un peu de lecture

https://forum-en.msi.com/index.php?topic=275902.0

https://fr.msi.com/Motherboard/support/ ... upport-hdd (mais il y a les SSD dessus)

A "priopri" ton SSD Samsung décrit en MZ-V7E1T0BW est référencé en MZ-V7E1T0 (je ne sais ce que signifie BW) donc il est reconnu par les derniers bios
Only Amiga... was possible !
"Tous les patients mentent" Dr House (je ne télécharge JAMAIS de cracks, ni ne regarde de streaming, sites X, ...)

Smash57
newbie
newbie
Messages : 14
Inscription : 09 août 2019 22:22

Re: Pc qui démarre et s'éteint tout seul

Message par Smash57 »

J'ai essayé de lancer le pc sans le nvme , le problème persiste, j'ai refais la même chose mais en sortant la carte mère du boîtier pour éviter les faux contacts. Pour le dernier bios je ne sais pas vraiment comment savoir si il est à jour.

Comptesupprime47645
Amateur Expert
Amateur Expert
Messages : 161
Inscription : 31 juil. 2017 14:46
Localisation : Belgique

Re: Pc qui démarre et s'éteint tout seul

Message par Comptesupprime47645 »

Pour tester ton alimentation.
Retirer la fiche d'alimentation de ta carte mère.
Trouvez la broche verte et la broche noire (n° 15 et 16). Les deux bouts du trombone doivent être enfoncés dans ces deux broches (il n'y a qu'un câble vert et le câble noir est celui qui se trouve juste à côté du vert). Avant de procéder à cette opération, vérifie encore une fois que tu as bien débranché l'alimentation de la prise électrique, que l'interrupteur de l'ordinateur est bien en position « Arrêt » et que les composants internes ont été séparés de leurs alimentations respectives.

Insérez le trombone dans les deux trous. Ensuite, placez le faisceau en un lieu où il ne vous gênera pas. Rebranchez alors le câble d'alimentation général dans la prise et appuyez sur l'interrupteur de démarrage de l'ordinateur.
Si ce que cela donne s'il y a du mouvement (les ventilateurs pas exemple) dans ton pc.
Tu peut trouver des images sur le net pour cela.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 3232
Inscription : 02 juin 2012 20:48

Re: Pc qui démarre et s'éteint tout seul

Message par Parisien_entraide »

Comme dit ci dessus, il te faut tester l'alimentation car si cela ne démarre pas sans unité connecté le problème vient peut etre de là

La carte mère est neuve ou d'occas ?

La ram a été testée ?

Sinon (re) que disent les leds de la carte mère au démarrage du PC ?
Only Amiga... was possible !
"Tous les patients mentent" Dr House (je ne télécharge JAMAIS de cracks, ni ne regarde de streaming, sites X, ...)

Smash57
newbie
newbie
Messages : 14
Inscription : 09 août 2019 22:22

Re: Pc qui démarre et s'éteint tout seul

Message par Smash57 »

Bonjour, la carte mère est neuve et les ram n'ont pas été testés mais ca si neuve aussi car j'ai du les changer (2x8 Gb Ram). Et pour les leds elles s'allument simplement puis s'éteignent.

Mais j'ai un détail qui peut être très important que je n'avais pas précisé, quand j'avais un moment essayé d'allumer le pc (Après que j'ai branché correctement les cables) En essayant de brancher la prise électrique j'ai pris un bon coup de jus et le courant à sauté dans toute la maison.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 3232
Inscription : 02 juin 2012 20:48

Re: Pc qui démarre et s'éteint tout seul

Message par Parisien_entraide »

Aie..

Donc en fait on cherche pour rien du fait d'un détail important que tu avais oublié de souligner

Si le courant a sauté dès lors que tu as connecté le PC, c'est qu'il y a eu un soucis soit avec le montage, soit avec l'alimentation, soit de l'installation électrique (y a la terre ?) parce que ce n'est pas normal que tu prennes le jus en touchant juste le cable d'alim

Il y a de fortes chances que l'alim soit grillée ('faire le test indiqué plus haut) ... au mieux
La CM c'est à pile ou face. Les leds s'allument, c'est déjà bon signe mais...
Only Amiga... was possible !
"Tous les patients mentent" Dr House (je ne télécharge JAMAIS de cracks, ni ne regarde de streaming, sites X, ...)

Smash57
newbie
newbie
Messages : 14
Inscription : 09 août 2019 22:22

Re: Pc qui démarre et s'éteint tout seul

Message par Smash57 »

Finalement j'ai fais un test alimentation sans carte mère et l'alim fonctionnait , donc j'ai remit mon ancienne carte mère et le pc fonctionne parfaitement donc le problème vient certainement de la nouvelle carte mère , donc je vais demander a ma mère de la faire rembourser pour en trouver une autre qui pourrait peut être fonctionner , Merci beaucoup quand même de votre aides.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 3232
Inscription : 02 juin 2012 20:48

Re: Pc qui démarre et s'éteint tout seul

Message par Parisien_entraide »

C'est dommage car elle était bien cette carte
Mais perso autant MSI ils sont bon dans les cartes graphiques, autant pour les carte mère et surtout les bios/UEFI il y a toujours des problèmes

Dans l'absolu si tu trouves de l'ASROCK c'est pas mal
Only Amiga... was possible !
"Tous les patients mentent" Dr House (je ne télécharge JAMAIS de cracks, ni ne regarde de streaming, sites X, ...)

Comptesupprime47645
Amateur Expert
Amateur Expert
Messages : 161
Inscription : 31 juil. 2017 14:46
Localisation : Belgique

Re: Pc qui démarre et s'éteint tout seul

Message par Comptesupprime47645 »

Si tu as changé de carte mère, qu'est ce que tu as mis comme processeur?
Car la nouvelle carte mère ne supporte que les processeurs;(Socket Intel 1151 pour processeur Intel Core de 8ème génération (Coffee Lake))
Or si tu y à installé le processeur de l'ancienne carte, il se peut qu'il ne soit pas compatible.
Donc le problème de démarrage peut venir de là.

Avatar de l’utilisateur
Parisien_entraide
Geek à longue barbe
Geek à longue barbe
Messages : 3232
Inscription : 02 juin 2012 20:48

Re: Pc qui démarre et s'éteint tout seul

Message par Parisien_entraide »

Il a un Intel Core i5-7500 en 1151 et effectivement en regardant le chipset il lui faut une carte mère avec (au choix)

Pour son processeur il faut :

Intel B150 Express
Intel H110 Express
Intel H170 Express
Intel Q150 Express
Intel Q170 Express
Intel Z170 Express
Intel B250 Express
Intel H270 Express
Intel Z270 Express

Le support LGA 1151 est physiquement identique mais Intel a mis un chipset qui a eu une durée de vie d'un an et demi
Physiquement au niveau des phases d'alimentations etc y a rien qui contredit l'utilisation d'un 6C/12T, même socket, même agencement des pins ( le chipset n'a absolument pas la main sur le nombre de thread. C'est le CPU lui même qui gère ça)
Seulement il fallait vendre du chipset

Techniquement : Le "chipset" est un southbridge qui n'a pas grand chose a voir avec le CPU, il gère juste les IO lentes et est relié au CPU par du PCI Express. Le chipset est asservi par le CPU.
Le rôle joué sur l'initialisation de la plateforme est minime. Pour le microcode, c'est le microcode du CPU (stocké dans le BIOS) qui va servir a initialiser le CPU en pratique

En faisant une recherche (ca devient limité) maiis il faut en trouver avec du support M2

https://www.ldlc.com/informatique/piece ... 15269.html

Sur Amazon on en trouve aussi, mais c'est la jungle car tout n'est pas dit (donc source d'erreur comme le bios livré d'origine qui ne supporte pas Kabylake sauf a faire l'upgrade avec un ancien processeur) en plus il faut trouver du support M2

Néanmoins https://www.amazon.fr/MSI-B150-Gaming-M ... ers&sr=1-9

J'en étais resté à la retrocompatiblité des premières versions (Vu du I7 7700K fonctionant) La gamme Coffee Lake était en partie compatible avec les LGA, mais Intel au du forcer à mettre un "lock" pour juste ce refresh avec 2 coeurs de plus (il suffit d'une mise à jour bios pour empêcher cela)
Le Z270 est juste un 2370 renommé pour supporer les cores en plus (
Les H310, B360 et H370 sortis après sont basés sur une nouvelle puce intégrant entre autre l'USB 3.1 Gen2 et le Wi-Fi.

https://www.techpowerup.com/236421/list ... et-surface

et

https://www.overclockingmadeinfrance.co ... onctionne/

A noter que pour la future génération Ice Lake on verra le retour des régulateurs de tensions intégrés au CPU (comme du temps d'Haswell) donc nouveau socket etc et l'erreur ne sera plus possible
Only Amiga... was possible !
"Tous les patients mentent" Dr House (je ne télécharge JAMAIS de cracks, ni ne regarde de streaming, sites X, ...)

Salino
newbie expert
newbie expert
Messages : 61
Inscription : 09 août 2019 15:01
Localisation : La Savoie.

Re: Pc qui démarre et s'éteint tout seul

Message par Salino »

Salut, Salut la compagnie, Salut les "Joyeux bricoleurs"...

Je me permets de m'incruster dans votre discussion. Je viens de lire vos posts ci-dessus et pour dire le vrai - la Vache ! - je n'ai pas compris deux traîtres mots sur trois de votre discussion ! Pour moi c'est du chinois ! Une notice de meuble Ikéa traduite en serbo-croate par un turc germanophile !
Salut et même respect donc à priori pour les sachant bidouilleurs ici du Dedans de nos PC.
Perso je n'ai ouvert que quelques fois ma (mes) machine ou d'autres vieilles machines : je sais changer une carte graphique, récupérer une alimentation et/ou d'autres trucs et machins qui "marchent encore" et donc "peuvent toujours servir"... (bref je sais me servir d'un tournevis)...

Cher Parisien_entraide, et si nous parlions toi et moi plutôt de fondue savoyarde, de gnôles des montagnes aux bovates ou du Bon et Vrai cidre Normand vs le mauvais cidre breton !? J'ai moi aussi vécu quelques années en Normandie (à Grand-Quevilly près de Rouen) et je connais donc comme toi le terrible accent si proche du québécois (cf un de tes derniers commentaires par ici) des Normands, de "tantôt et tantôt"...

Répondre

Revenir à « Windows Général »