Page 1 sur 1

Problème installation de l'extension Trace avec Firefox

Publié : 09 juin 2019 12:56
par ramaflore
Bonjour,

Je n'arrive pas à installer l'extension Trace avec Firefox.
J'ai un message d'erreur 'could not be installed because it appears to be corrupt'.

Comment contourner ce problème ? Merci d'avance.

Re: Problème installation de l'extension Trace avec Firefox

Publié : 09 juin 2019 14:03
par Parisien_entraide
Bonjour

Vu le message d'erreur le fichier téléchargé est corrompu

Essaie à nouveau https://addons.mozilla.org/fr/firefox/a ... ble-trace/

Re: Problème installation de l'extension Trace avec Firefox

Publié : 09 juin 2019 20:47
par ramaflore
@Parisien_entraide

Je l'ai téléchargé de ce même lien comme tous les extensions de Firefox directement sur le site de Mozilla. Ce n'est pas là que se situe le problème.

Re: Problème installation de l'extension Trace avec Firefox

Publié : 09 juin 2019 21:26
par Parisien_entraide
Le message est explicite, le fichier est corrompu
Cela peut peut être venir du serveur de téléchargement ou de micro coupures (si tu es en Wi Fi par ex)

Re: Problème installation de l'extension Trace avec Firefox

Publié : 09 juin 2019 22:25
par Malekal_morte
Pas de problème lors d'un test.
installer-trace.png
Vérifie que Mozilla Firefox est à jours.
Si oui, répare le : réparer Mozilla Firefox.
Après ça peut être un élément extérieur qui bloque comme ton antivirus ou autre.
Mais j'en doute.

Re: Problème installation de l'extension Trace avec Firefox

Publié : 11 juin 2019 01:53
par ramaflore
A vrai dire sur le site de Mozilla, il est indiqué que cette version fonctionne à partir de la version 48 de Firefox.
Je suis dans ce cas, car ma version est la 51.
Mais je ne veux pas être obligé de passer à la dernière version de Firefox pour l'installer.

Re: Problème installation de l'extension Trace avec Firefox

Publié : 11 juin 2019 07:30
par Parisien_entraide
Bonjour

Et quel est le but de conserver cette version ?
Si tu es sous XP ou Vista tu pourrais passer à une version plus récente en ESR comme la 52.9.0 ESR (la dernière compatible)

https://ftp.mozilla.org/pub/firefox/releases/52.9.0esr/

C'est lié aux plug in NPAPI ? Si oui quels sont ceux qui ne seraient pas compatibles ? Là aussi la version 52 ESR permet de conserver les plug in NPAPI (c'est ce que j'ai fais ce qui m'a permis d'attendre presque 2 ans)

Sinon il y a cette manip http://www.easy-pc.org/2017/03/firefox- ... ugins.html

Il faut se rappeler que outre le changement de format des modules complémentaires, rien que le passage à la version 52 "classique" (non ESR) comble
28 failles différentes.

"Sept d'entre elles sont considérées critiques et étaient encore présentes dans la version 51 de Firefox. Firefox 52 bloque également une potentielle attaque utilisant les cookies grâce à la « Strict Secure Cookies Specification » qui empêche désormais un site non sûr de créer un cookie avec le même nom qu'un cookie préexistant et considéré sûr."

Ensuite tous les sites utilisant un protocole HTTP non sécurisé sont notifiés par un cadenas rouge depuis la version 52

Depuis il y a eu plein d'améliorations ne serait ce que les cookies de suivi tiers connus bloqués par défaut.

Re: Problème installation de l'extension Trace avec Firefox

Publié : 13 juin 2019 19:57
par ramaflore
J' installé FF55 et je n'ai plus ce problème depuis.

Par contre, j'ai essayé d'installer la version de DecentralEyes 1.3.8 (une ancienne version car les dernières ne fonctionnent pas avec FF55) mais je n'ai pas d'icone sur la toolbar.

Re: Problème installation de l'extension Trace avec Firefox

Publié : 13 juin 2019 22:05
par Parisien_entraide
Heu.. pourquoi cette version 55 ?

Regarde dans about:addons et le module pour voir si tu as coché la fonction "Afficher le nombre d'injections sur l'icone" cela peut peut etre forcer quelque chose
En tous les cas ce module existe en web extension, a été nettement amélioré depuis donc je ne vois pas pourquoi tu persistes avec ces anciennes versions de Firefox ?