Page 1 sur 1

"Aucune périphérique de sortie audio n'est installé"

Publié : 25 mai 2019 15:43
par CaptainB
Bonjour,

Je recommence à avoir ce problème audio. Il y quelques semaines j'avais déjà eu un problème du type après une mise à jour windows. L'icône du son avait une croix à côté et quand je branchais/débranchais un casque ou un clavier midi, mon pc crashait avec un bluescreen. J'avais essayé la restauration, ça fonctionnait jusqu'au prochain redémarrage. Donc j'a fini par formater.

Ici, avant-hier j'ai réinstaller le driver realtek et depuis c'est de nouveau la catastrophe, quand je branche/débranche un casque ou quoi mon pc crash, quand je restaure ça fonctionne jusqu'au prochain redémarrage.

J'ai vraiment aucune envie de formater encore une fois et j'aimerai essayer de trouver une solution à ce problème... (J'avais déjà essayé de réinstaller les drivers etc blablabla rien n'y fait. La seule chose qui avait fonctionner la première fois c'était le formatage).

Au secours.

Edit: je juge utile de mettre ça ici: https://i.imgur.com/995D7ZF.png

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 25 mai 2019 19:48
par Malekal_morte
Salut,

Quel est le modèle de l'ordinateur ?
Il s'agit de Windows 10 ?

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 25 mai 2019 21:22
par CaptainB
Yo,

C'est ça que tu entends par modèle ? https://i.imgur.com/dAlgXQu.png

Et oui c'est sur windows 10

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 25 mai 2019 22:52
par Malekal_morte
Les pilotes sont là normalement : https://fr.msi.com/search/ms-7a32/product/1
Dans support selon la carte mère.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 26 mai 2019 11:08
par CaptainB
https://i.imgur.com/nF5ctub.png ?


Aussi le fait d'avoir désactivé le périphérique semble fonctionner.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 26 mai 2019 20:41
par Malekal_morte
as-tu réussi à réinstaller les pilotes ?

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 27 mai 2019 11:44
par CaptainB
Pour le moment tout à l'air de fonctionner.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 27 mai 2019 15:22
par Malekal_morte
Super =)

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 27 mai 2019 17:17
par CaptainB
Ah !

Ca marche pas... Je viens d'avoir un écran bleu avec "usbaudio.sys" comme source du problème.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 27 mai 2019 17:58
par Malekal_morte
Tu as quoi de branché en USB ?

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 27 mai 2019 21:37
par CaptainB
Casque, clavier MIDI, Souris et clavier classique.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 28 mai 2019 09:43
par Malekal_morte
Essaye sans le caque et clavier MIDI
C'est probablement un des deux qui provoque le plantage.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 28 mai 2019 10:06
par CaptainB
J'ai quand même formaté, aucune donnée n'a été perdue.

Je pense pas que je réinstallerai un driver audio avant d'avoir une carte son externe.

Re: "Aucune périphérique de sortie audio n'est installé"

Publié : 28 mai 2019 23:47
par Malekal_morte
Il ne faut pas toucher aux pilotes une fois que tout fonctionne
et encore moins utiliser des logiciels de mises à jour de pilotes régulièrement.