Page 1 sur 1

Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 10:22
par propaganda
Bonjour,
Avez-vous le même problème que moi sur Firefox depuis ce matin, toutes les extensions (modules complémentaires) installées ont été désactivées et impossible de les réactiver ni de télécharger des "extensions équivalentes" ("échec du téléchargement") ???!
Apparemment c'est un Bug soudain dans Firefox (Ça s'est produit à minuit UTC) ...
Il y a une solution temporaire pour les réactiver, mais elle ne fonctionne que sur Linux et pas sur Windows :

"La solution consiste à passer la préférence xpinstall.signatures.required à false dans l'éditeur de configuration Firefox (page about:config) :

ouvrir un nouvel onglet

saisir about:config dans la zone d'URL

coller xpinstall.signatures.required dans la zone de recherche, valider

ça affiche la préférence avec la valeur booléenne true

double-cliquer dessus pour la passer à false

Cette solution ne marche apparemment pas sous windows mais nous sous linux, on est plutôt veinards…"


Quelqu'un a une solution ?
Merci ;)

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 10:24
par angelique
lol en même temps

J'suis avec un Gnu_Linux

viewtopic.php?f=46&t=62701

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 10:29
par propaganda
angelique a écrit :
04 mai 2019 10:24
lol en même temps

J'suis avec un Gnu_Linux

viewtopic.php?f=46&t=62701
:D

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 10:48
par Malekal_morte
Salut,

Tu n'est pas le seul, voir cette réponse : viewtopic.php?f=46&t=62701#p467270

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 14:12
par devadip
Quelle idée d'avoir Firefox 😀

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 14:16
par chauve-souris
Pas cool cette histoire !
On fait quoi quand on est sur w et que y a plus une seule extension qui marche...

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 15:22
par angelique
Elles fonctionnent si tu fais ce qui est dit.

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 15:55
par chauve-souris
J'ai essayé : sous w, ça ne fonctionne pas (depuis donc la dernière mAJ)...

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 17:44
par angelique
A cette heure, je viens de booter une autre machine et les extensions ne bougent pas, donc ça doit être résolu

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 19:38
par propaganda
angelique a écrit :
04 mai 2019 17:44
A cette heure, je viens de booter une autre machine et les extensions ne bougent pas, donc ça doit être résolu
Moi ça ne fonctionne toujours pas...

T'est sûre que c'est la version 66.0.3 de Firefox (windows) qui est installée sur cette machine ?

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 19:40
par propaganda
Bizarrement j'ai juste l'extension "Searchonymous2" qui fonctionne...

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 04 mai 2019 19:50
par pattos
Chez moi ça fonctionne.

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 06 mai 2019 10:34
par chauve-souris
Pour tous ceux qui ont sué là-dessus : Firefox a réparé tout ça dans la dernière MAJ en date du 5 mai (66.0.4).
Donc à appliquer vite fait.

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 06 mai 2019 11:37
par Parisien_entraide
Idem pour la version ESR depuis la nuit dernière

Par contre il devait y avoir un paramètre qui influait dans le user.js et/ou pref.js car mon profil un peu.." beaucoup" modifié de Firefox pour la navigation, celui de tests aussi, me permettaient d'avoir mes modules complémentaires fonctionnels malgré le bug
Le profil "jeux", non modifié et sans module complémentaire, par contre lui était affecté

Edit du 07/05 : C'est lié à xpinstall.signatures.required que j'avais passé de true à false pour d'anciens modules que je testais et qui n'existent plus en webextensions

(dans le cadre d'un fonctionnement "normal" de firefox, il ne faut pas toucher à ce paramètre lié à la sécurité et donc le laisser à true

Re: Firefox 66.0.3 : Problème Toutes les Extensions Désactivées !

Publié : 08 mai 2019 15:34
par Parisien_entraide
Nouvelle mise à jour :

Après un premier correctif, un second vient d'être publié (66.0.5).

Selon les notes de version, https://www.mozilla.org/en-US/firefox/6 ... easenotes/

il permet de régler notamment le cas des utilisateurs ayant défini un mot de passe maître mais aussi par ex les "Modules complémentaires" apparaissant comme non pris en charge ou ou ayant disparu de la page about:addons

D'ici 24h la version ESR sera mise à jour

Une solution est en cours pour les versions antérieures de Firefox. .

https://support.mozilla.org/fr/kb/desac ... r-password

Ces patchs viennent remplacer le certificat intermédiaire mis en place à travers les « studies » ce week-end.

Mozilla précise que les solutions manuelles ne sont pas officielles et peuvent poser problème. Elles sont donc déconseillées.