Page 1 sur 1

problème moteur de recherche

Publié : 17 janv. 2019 13:33
par kurisu
Bonjour,
sur mon PC windows 10, bitdefender j'ai depuis quelques temps de plus en plus de difficultés à naviguer.

Sur firefox obligé de mettre Qwant pour faire des recherches qui débouchent mais très lentement

avec google j'ai juste une page blanche

sur chrome, les recherches donnent sur une page blanche également

J'ai installé / désisntallé chrome puis firefox, j'ai nettoyé, j'ai vidé les caches, j'ai fait un scan avec bitdefender, sans succès

Merci pour votre aide,

Re: problème moteur de recherche

Publié : 17 janv. 2019 14:11
par Malekal_morte
Salut,

BitDefender peut causer des problèmes sur les sites sécurisés.
Regarde là pour commencer : https://www.malekal.com/desactiver-lana ... antivirus/

et ensuite :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
* FRST.txt
* Shortcut.
* Additionnal.txt

Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).

Re: problème moteur de recherche

Publié : 17 janv. 2019 15:11
par kurisu

Re: problème moteur de recherche

Publié : 17 janv. 2019 15:31
par Malekal_morte
Cela donne quoi en désactivant l'analyse HTTPS / SSL de BitDefender ?
Voir le lien donné.

Tu peux désinstaller ça :
CCleaner
WinZip

Re: problème moteur de recherche

Publié : 17 janv. 2019 16:18
par kurisu
je n'ai pas pu trouver la désactivation HTTPS de bitdefender , j'ai une version totale security 2018

Re: problème moteur de recherche

Publié : 17 janv. 2019 16:23
par kurisu
il y a analyse web chiffrée ?

Re: problème moteur de recherche

Publié : 17 janv. 2019 16:24
par Malekal_morte
Je pense que oui.

Ouvrez le tableau de bord de Bitdefender.
Pour la version 2016, cliquez sur Modules. Pour la version 2015, cliquez sur Protection.
Cliquez sur Protection Web.
Désactivez Scan SSL.

Re: problème moteur de recherche

Publié : 17 janv. 2019 17:21
par kurisu
Image

voilà ce que j'ai comme choix sur bitdefender

Re: problème moteur de recherche

Publié : 17 janv. 2019 19:00
par Malekal_morte
donc paramètres dans la partie antivirus.

Re: problème moteur de recherche

Publié : 17 janv. 2019 20:11
par kurisu
Dans ces paramètres j'ai pour choix
protection bit defender on/off
analyser uniquement les applications
analyser les applications potentiellement indésirables
analyser les volumes partagés
analyser les archives
analyser les emails
analyser les secteurs d'amorçage
analyser les keys loggers
analyser au démarrage
action de menace
et réinitialiser les réglages

donc je ne sais pas où est le ssl là dedans

Re: problème moteur de recherche

Publié : 17 janv. 2019 22:08
par devadip

Re: problème moteur de recherche

Publié : 26 janv. 2019 00:00
par electro
Désactiver le pare feu pendant quelques temps, que les navigateurs reprennent des cookies qui vont bien, ils n'arrivent peut-être plus à se passer les clés ssl d'échanges, puis le remettre en marche ''à la volée'' avec tous les navigateurs/pages ouvertes...ça peut fonctionner, moi dans le même genre j'ai du abandonner Norton qui était trop gourmand en bande passante et ralentissait trop...bon courage.