Page 1 sur 1

[Windows 10 x64] Icônes applications W10 disparues

Publié : 23 mai 2018 12:49
par Axel57000
Bonjour à toutes et à tous, j'ai déjà posé cette question sur le forum Hardware pour mon problème, mais je tente ici car je n'ai toujours pas de solution (cf. https://forum.hardware.fr/hfr/WindowsSo ... 9213_1.htm)

Voici mon problème : du jour au lendemain, les icônes des applications Windows 10 (Calculette, photo, musique...) ont disparues, ce qui fait que j'ai un carré noir sur ma barre de tâches quand j'ai une application Windows 10 de lancée, et un carré avec une "feuille blanche" quand je recherche une application Windows 10.
Je possède Windows 10 Famille en 64 bits.

Pour l'instant, voici ce que j'ai déjà essayé :
- Le Troubleshooter de Microsoft pour le Store ;
- Modification dans le registre (cf. https://forum.hardware.fr/hfr/WindowsSo ... _1.htm#bas) ;
- Suppression du fichier IconCache.db ;
- La commande wsreset.exe ;
- Réinstallation de Windows avec l'assistant mise à jour de Windows 10 ;
- Les commandes sfc /scannow et dism.exe ;
- Réparation du registre via CCleaner ;
- Scan avec mon antivirus + AdwCleaner ;
- Nettoyage et défragmentation du disque dur.
Et malgré tout cela, rien ne fonctionne. La seule solution que j'ai trouvée est de recréer une autre session Windows 10, et ensuite de tout transférer, mais cela est fastidieux et je préfère ne pas faire cela. Sinon, il y a aussi une réinitialisation de Windows qui peut fonctionner, mais je n'ai pas envie de réinstaller tous mes logiciels.

Si jamais quelqu'un a une autre solution, je suis preneur...
Merci d'avance.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 23 mai 2018 13:01
par Malekal_morte
Salut,

Ca sert à rien ces nettoyages CCleaner et AdwCleaner.

Touche Windows + R
tape winver et OK.
Donne la version, 1709 ?

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 23 mai 2018 13:44
par Axel57000
Malekal_morte a écrit :
23 mai 2018 13:01
Salut,

Ca sert à rien ces nettoyages CCleaner et AdwCleaner.

Touche Windows + R
tape winver et OK.
Donne la version, 1709 ?
Je possède la version 1803.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 27 mai 2018 18:34
par Axel57000
Je relance.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 27 mai 2018 18:58
par Malekal_morte
créé un nouvel utilisateur : https://www.malekal.com/netplwiz-ajoute ... acilement/
Si tu as un antivirus type Avast!, Antivir ou autre, désinstalle le.

Si pas mieux répare Windows 10 : https://www.malekal.com/reparer-windows ... e-donnees/

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 28 mai 2018 13:41
par Axel57000
Malekal_morte a écrit :
27 mai 2018 18:58
créé un nouvel utilisateur : https://www.malekal.com/netplwiz-ajoute ... acilement/
Si tu as un antivirus type Avast!, Antivir ou autre, désinstalle le.

Si pas mieux répare Windows 10 : https://www.malekal.com/reparer-windows ... e-donnees/
Je possède FortiClient en antivirus, j'avais déjà testé de réparer Windows en ayant désactivé l'antivirus et toujours rien.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 28 mai 2018 14:09
par Malekal_morte
Même depuis un autre utilisateur ?
A part réinitialiser Windows 10, je vois pas trop : comment réinitialiser Windows 10.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 19 juin 2018 17:31
par Axel57000
Hello.
J'avais testé depuis un nouvel utilisateur et ça fonctionne. Donc je ne comprends pas pourquoi ça plante depuis ma session principale.
Passer par une réinitialisation de Windows devrait fonctionner, mais je préfère esquiver car sinon je vais perdre une journée à tout réinstaller.
Donc je vais rester comme ça pour l'instant en attendant d'autres solutions.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 19 juin 2018 21:32
par Malekal_morte
Garde une session administrateur
et tente ensuite de suppression celle qui pose problème et la recréer.

Re: [Windows 10 x64] Icônes applications W10 disparues

Publié : 05 juil. 2018 17:31
par louis-qdb
Bonjour
utilisez avec votre utilisateur Powershell en mode administrateur,
Voir lien ci-joint pour désinstaller ou réinstaller les applications:
https://www.howtogeek.com/224798/how-to ... tall-them/
Tout est expliqué, enfin je pense; pour moi cela a fonctionné.
Cordialement.