Pour demander de l'aide, vous devez vous créer un compte et vous connecter. Utilisez les boutons sociaux ci-dessous depuis ce lien : S'inscrire sur le forum
Plus d'informations : Comment demander de l’aide sur le forum

Problème(s ?) USB

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

lincal
Messages : 3
Inscription : 18 mai 2018 12:56

Problème(s ?) USB

Message par lincal »

Bonjour,

J'ai plusieurs problèmes qui semblent venir de l'USB, mais je ne sais pas comment en trouver la source. Cela engendre des désagréments qui ne sont pas bloquants, mais je passe pas mal de temps sur mon PC donc cela devient vraiment agaçant.
Je me permets donc de les réunir dans 1 seul sujet, s'il faut les dissocier j'en créerai un second.

Commençons par le début : ma config.
CM Asus B350-Plus
Proc AMD Ryzen 7 1700 3 GHz
DDR4 Ballistix Sport LT RED DDR4 2 x 8 Go 2666 MHz CAS 16 SR
CG Sapphire Radeon Ultimate R7 250 1G GDDR5
Alim Corsair 750 W
Disque système : SSD 240 Go
Données : 1 HDD + 1 SSD

Les problèmes : il y en a 2 principaux, je parle des 2 car je pré-sens un lien mais, forcément, je n'en suis pas certain.
Problème n°1 : imprimante USB Canon Pixma MX390 => Impossible d'imprimer en recto-verso.
Je n'ai pas fait gaffe tout de suite, je suis incapable de dire à partir de quand cela n'a plus fonctionné, mais du jour au lendemain, il était impossible d'utiliser le recto-verso manuel.
Lorsque j'imprime, j'ai un message d'erreur : "Impossible de communiquer avec l'imprimante. Activez la gestion du mode bidirectionnel dans la boîte de dialogue Propriétés de l'imprimante." Je n'ai pas trouvé comment cela se configure.
L'utilitaire de résolution de problème m'indique : "Périphérique USB Composite est un périphérique USB antérieur qui peut ne pas fonctionner sur un port USB 3.0". J'ai essayé plein de choses, y compris de passer par un hub USB 2.0 mais rien n'y fait.

Problème n°2 : le clavier. Il est tout neuf (achat du 07/02), il s'agit du pack Logitech MK710.
Deux symptômes : grosse consommation de piles (donné pour 3 ans, j'ai changé il y a 1 semaine ou 2, et les nouvelles sont déjà entamées) et, surtout, certaines touches qui ne fonctionnent pas toujours ! Impossible par exemple, la plupart du temps, d'utiliser la touche Windows (accès au menu, à l'explorateur, etc.), ni le "-" du pavé numérique ! Ce sont les 2 seules touches que j'ai pu identifier, mais j'avoue ne pas avoir pris le temps de toutes les essayer.
Je ne l'ai pas rapporté en SAV car je doute que cela vienne du clavier.

Je me suis posé la question de faire une mise à jour du Bios, mais je cumule pas mal de problèmes en ce moment et je reconnais avoir peu de courage pour me lancer là-dedans. Mais bon, si je dois y passer, je m'y résoudrai.

Je fais appel à vous pour avoir des pistes, mais s'il le faut je finirai par faire venir un technicien pro, dans la mesure où il s'agit aussi de mon outil de travail pro. Je voudrais être sûr de ne pas passer à côté de quelque chose de pas trop compliqué à tester, voire corriger.

J'espère avoir donné toutes les infos, n'hésitez bien sûr pas si vous avec besoins d'éléments supplémentaires.
En vous remerciant par avance de vos conseils et de votre aide.

Malekal_morte
Site Admin
Site Admin
Messages : 102565
Inscription : 10 sept. 2005 13:57
Contact :

Re: Problème(s ?) USB

Message par Malekal_morte »

Salut,

Supprime l'imprimante et réinstalle la.
Sur le site de Canon, MX390 ça n'existe pas, ça commence à 4XX.
Ou alors elle est super super ancienne.
Image

Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus

Les tutoriels Windows 10 du moment : Comment demander de l'aide sur le forum
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.

lincal
Messages : 3
Inscription : 18 mai 2018 12:56

Re: Problème(s ?) USB

Message par lincal »

Bonjour,

En effet, erreur de ma part : il s'agit de la MX 395 et la mise à jour des drivers a résolu le problème (que n'y ai-je pas pensé :-/).

Côté clavier / souris, tout est à jour, donc le problème est différent.

Répondre

Revenir à « Windows : Résoudre les problèmes »