Page 1 sur 1

Probleme audio

Publié : 01 avr. 2007 13:31
par kelval
Bonjour,

Apres un formatage de mon disque dur, la qualité de lecture audio est devenue tres mauvaise (son qui grésille, sourd, moins fort) que ce soit avec WindowsMediaPlayer, Winamp ou autres...

Que faire? Est-un probleme de pilote audio?

Merci

Publié : 01 avr. 2007 13:47
par Malekal_morte
Salut,

Vérifie que le volume n'est pas trop fort, peut-être que ça sature.
Essaye de mettre à jour les pilotes de carte son.

Sinon tu as pas des prb de lenteurs lors des copies de disques?

Publié : 01 avr. 2007 14:00
par kelval
Salut Malekal,

non ce n'est pas un pb de volume, ya le meme pb à faible volume.

je n'ai pas essayé de copie de disque.

comment-faire pour mettre à jour les pilotes de la carte son? j'ai regardé dans :

Panneau de configuration>sons et périphériques

et je ne trouve pas.

Merci

Publié : 01 avr. 2007 14:07
par Malekal_morte
C'est Panneau de configuration / système / matériel / gestionnaires de périphériques.

Tu sais ce que c'est comme carte son ?
Tu as des périphériques avec un point d'interrogation jaune ?

Publié : 01 avr. 2007 14:16
par kelval
Non je n'ai aucune idée de la carte son de mon ordi.

Aucun des périphériques avec un point d'exclamation jaune.

Dans la liste, à part les controleurs je n'ai rien en rapport avec le son

Publié : 01 avr. 2007 14:32
par Malekal_morte
Tu dois avoir "son et périphériques de jeu"
Sinon il te faudrait installer Everest pour déterminer quelle carte son tu as : sutra3665.php#3665

Publié : 01 avr. 2007 16:05
par kelval
Voila ce que me dit everest

Multimédia:
Carte audio ULi/ALi M5451 AC-Link Controller Audio Device

Publié : 01 avr. 2007 16:11
par Malekal_morte
Ok et sur le gestionnaire de périphériques ça donne quoi ?
Point ? jaune sur les périphériques de son et de jeux?

Publié : 01 avr. 2007 16:18
par kelval
Je ne trouve pas "périphiriques sons et jeux"

Publié : 01 avr. 2007 16:19
par Malekal_morte
Controleurs audio..

Publié : 01 avr. 2007 16:23
par kelval
non aucun point jaune sur les périphériques

Publié : 01 avr. 2007 16:26
par Malekal_morte
Et c'est certains que le son sous Windows pas sur tes baffles est pas au maximum ?

Publié : 01 avr. 2007 16:51
par kelval
RESOLU !!!

j'y comprends rien.

En fait qd je mets le son sous windows à une valeur basse (3/10 par exemple) je force donc le vol de winamp et le son est vraiment pourri (ce qui n'était pas le cas avant le formatage).
Et quand je mets le son à fond sous windows et que je baisse sous winamp, c'est nickel!!!
Je comprends rien.
Autre chose, je remarque que le son est nettement plus puissant maintenant (ce qui n'est pas pour me déplaire!!)

En résumé,
Avant formatage:

Volume son windows (3/10) + vol son winamp (8/10) + vol son baffles externe (3/10)= son correct
Volume son windows (10/10) + vol son winamp (3/10) + vol son baffles externe (3/10)= son correct

Apres formatage:

Volume son windows (3/10) + vol son winamp (8/10) + vol son baffles externe (3/10)= son pourri
Volume son windows (10/10) + vol son winamp (3/10) + vol son baffles externe (3/10)= son correct (nettement plus puissant qu'avant!!)

Voila, désolé d'avoir pris de ton temps pour pas grand chose.Merci

Publié : 01 avr. 2007 18:09
par Malekal_morte
C'est surement Winamp qui fait saturer le son.