CG nvidia 8500

Tous les problèmes de Windows : message d'erreur, BSOD et écran bleu, erreur Windows Update ou d'installation, etc

Modérateur : Mods Windows

mayk

Re: CG nvidia 8500

par mayk »

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 19:55:16, on 25/09/2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Unable to get Internet Explorer version!
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\system32\wpabaln.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\mmc.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - Default URLSearchHook is missing
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User '?')
O4 - HKUS\S-1-5-21-796845957-1757981266-682003330-1001\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User '?')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User '?')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O13 - DefaultPrefix:
O13 - WWW Prefix:
O13 - Home Prefix:
O13 - Mosaic Prefix:
O13 - FTP Prefix:
O13 - Gopher Prefix:
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windows ... 1595198453
O16 - DPF: {867E13F2-7F31-44FB-AC97-CD38E0DC46EF} (HardwareDetection Control) - http://ma-config.com/activex/hardwarede ... _0_3_1.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{CA6A49F9-AD0D-403E-9CC4-CCE06720B2D9}: NameServer = 192.168.1.254
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

--
End of file - 3914 bytes
SkyTech

Re: CG nvidia 8500

par SkyTech »

Salut,

Avant de faite toute manip :

C'est le même PC sur les 3 sujets ? PDT_040

http://forum.malekal.com/viewtopic.php? ... 6a#p109725
http://forum.malekal.com/viewtopic.php? ... 6a#p109672

EDIT : Je pense que le PC à des traces d'infection ou est infecter.
Attend l'avis d'un mods pour confirmer.
mayk

Re: CG nvidia 8500

par mayk »

Non cest pas le meme pc lol celui la c'est le nouveau; celui qui a un pb windows c'est un ancien
SkyTech

Re: CG nvidia 8500

par SkyTech »

Re,

Tu as quel version de Internet Explorer ?

Puis :
Malekal_morte a écrit : Mon avis est Avast!, McAfee et Norton sont loin de ce que l'on a fait de mieux en matière de protection, ce sont des antivirus que je déconseille :
Avast! VS Antivir (Mai 2007)
Avast! VS Antivir VS AVG 8 (Mai 2008)
Si vous avez Avast!, Norton ou McAfee: A lire

Pour moi, Antivir et AVG 8 sont beaucoup plus performants : C'est pourquoi, je te conseille TRES VIVEMENT de désinstaller ton antivirus et installer Antivir ou AVG 8 à la place (selon ton choix) .... ce n'est bien sûr pas une obligation mais un conseil.

Tu trouveras un tutorial Antivir depuis ce lien : https://www.malekal.com/tutorial_antivir.php
et une page qui explique comment migrer d'Avast! à Antivir : http://forum.malekal.com/abandonner-ava ... t4192.html
Si tu préféres AVG 8, voici la page pour migrer d'Avast! à AVG 8 : http://forum.malekal.com/abandonner-ava ... 11703.html

Une fois migré, fais un scan complet comme expliqué dans les pages précédentes.

Poste le rapport de scan ici.
Poste un nouveau rapport HijackThis.
Avatar de l’utilisateur
Topxm
Messages : 7942
Inscription : 08 nov. 2007 22:53
Localisation : Cognac !!!!!

Re: CG nvidia 8500

par Topxm »

Salut,
Skytech a écrit :Re,
Tu as quel version de Internet Explorer ?
MSIE: Unable to get Internet Explorer version!

Ouais bonne question ! Tu as désinstallé IE ou quoi ? en plus tu as presque rien comme process actifs ? tu l'as installé comment ton XP ? Comment tu fais tes mises à jour de l'OS ?

Des restes en effet, (Vundo ?), tu as eu un souci d'infection ? tu es passé par un forum pour la désinfection ?
Image
mayk

Re: CG nvidia 8500

par mayk »

Non je nais pas desinstaller ie vu que je peu aller sur le net, mon xp est installer avec le pc xp original et la maj jai mis sp3 comme on me la dit ici.
SkyTech

Re: CG nvidia 8500

par SkyTech »

Salut,
Skytech a écrit :Tu as quel version de Internet Explorer ?
La 6 ou la 7 ?
Malekal_morte a écrit : Mon avis est Avast!, McAfee et Norton sont loin de ce que l'on a fait de mieux en matière de protection, ce sont des antivirus que je déconseille :
Avast! VS Antivir (Mai 2007)
Avast! VS Antivir VS AVG 8 (Mai 2008)
Si vous avez Avast!, Norton ou McAfee: A lire

Pour moi, Antivir et AVG 8 sont beaucoup plus performants : C'est pourquoi, je te conseille TRES VIVEMENT de désinstaller ton antivirus et installer Antivir ou AVG 8 à la place (selon ton choix) .... ce n'est bien sûr pas une obligation mais un conseil.

Tu trouveras un tutorial Antivir depuis ce lien : https://www.malekal.com/tutorial_antivir.php
et une page qui explique comment migrer d'Avast! à Antivir : http://forum.malekal.com/abandonner-ava ... t4192.html
Si tu préféres AVG 8, voici la page pour migrer d'Avast! à AVG 8 : http://forum.malekal.com/abandonner-ava ... 11703.html

Une fois migré, fais un scan complet comme expliqué dans les pages précédentes.

Poste le rapport de scan ici.
Poste un nouveau rapport HijackThis.

Revenir à « Windows : Résoudre les problèmes »