Fuite lumière écran ? Ou normal ?

Tous les sujets sur le hardware : overclocking, monter un nouveau PC, upgrader un nouveau PC

Modérateur : Mods Windows

Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Fuite lumière écran ? Ou normal ?

par Geronimoze »

Bonjour à toutes et tous,

De nombreuses années que je suis ce site pour tout plein d'astuces plus utiles les unes que les autres, alors déjà, merci pour cela !
Je n'ai pas lu qu'on était obligé de se présenter, d'où mon topic direct. Si besoin je passe par la case présentation ^^ ;)

1/ Je viens par ici car j'ai un "léger" doute sur mon écran.

C'est un MSI MAG322CQR acheté d'occase branché en DP.

Il tourne sur un pc windows 11 pro full à jour.
Cpu intel i5 12600KF, Mb MSI MAG Z690 Torpedo, 32Go DDR5-5200 Kingston Fury, SSD système Crucial M.2 nvme P5 sur pcie gen4 x4
Carte Graphique MSI RTX3060 Ventus 12Go GDDR6.


Oui la CG fait un peu short par rapport au reste, mais ça tourne plutôt pas mal ma foi. En tout cas, jusqu'à ce soir, c'est une machine très stable, même sur les jeux les plus gourmands actuels, et qui donne de très bons résultats de fps.

Cependant, même si de base je suis un poil déçu par la qualité graphique de l'écran, je n'avais jamais fait de test des noirs lors du test des pixels.

Ce soir, suite à un plantage chelou en jouant à FH4 (freeze sans aucun signe annonciateur durant 5 ou 10s, puis écran scintillant comme si la fréquence de balayage était erronée), au moment de l'écran noir (mais en fonction) je m'aperçois d'un truc que j'avais jamais noté. C'était ptet déjà présent, mais j'avais jamais fait attention à ça.
Je fais par précaution après le reboot un test pixels de base (passer des couleurs en full screen) et, à l'étape du noir full screen, je m'aperçois qu'il montre des zones claires ténues sur le haut et le bas, comme de la fumée.

Ça ne se voit sur aucune autre couleurs de test, même pas bleu foncé.
Ça donne l'impression qu'il a des fuites de lumière, mais bon... ma question est : est-ce normal ?

S'agissant de mon premier écran incurvé, je me dis que ptet c'est un truc habituel... vu que sur mon vieux Samsung 27" j'avais un tout petit peu cet effet sur les angles, mais uniquement sur les angles, et pas visible à ce point.

J'ai testé de changer de mode, modifier la luminosité, couper le freesync...etc... rien, toujours cette espèce de "fumée" lumineuse blanche en haut et en bas.
Déjà que je trouvais que les noirs sont plutôt dégueulasses sur cet écran... ^^


2/ Question subsidiaire, est-il normal d'être contraint à allumer son écran avant l'UC pour qu'il affiche quelque chose au démarrage ?
Connecté en DP ou HDMI n'y change rien.
Fast boot msi et fast boot normaux désactivés. (ça démarre déjà bien assez vite, même pu l'temps de faire son café depuis que j'ai ce pc loool)
Cela vient sûrement de l'UC car ça le fait sur mon autre Samsung en hdmi aussi...
Si j'ai le malheur de démarrer l'UC en 1ère, je suis bon pour reboot mais en éteignant l'écran et en le rallumant, car sinon il ne détecte pas que l'UC s'est rallumée...c'est vraiment à péter un câble XD Blue_PDT_01_09


Un grand merci par avance de vos réponses à venir :)
Tchô !
Geronimo
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Je voulais éditer le topic pour ne pas "up", mais pas possible apparemment.

Je dois préciser un point, notamment utile pour la seconde question : Je n'utilise pas mon pc en double écran.
Le fait que je parle de mon 2è écran aurait pu prêter à confusion.

J'ajoute aussi que, lors du reboot du PC pour une mise à jour windows, l'écran n'est plus détecté et obligé du coup de laisser tourner un moment sans savoir si la màj s'est terminée avant d'éteindre l'uc, rallumer l'écran puis l'uc...
Véritablement pénible ce 2è problème j'avoue. Limite plus que le soucis qui m'a amené à poster ici ^^

Je me demande si ce second problème n'est pas dû à ma carte graphique et au fait que je l'avais avant sur mon ancien pc qui avait un cpu qui faisait aussi graphique (4670K). Mais je ne m'en servais pas. Aurait-elle pu garder des sortes de "paramètres automatiques" de cette ancienne machine ? (je trouverais ça bizarre mais why not...)

Bonne journée à toutes et tous :)
Avatar de l’utilisateur
doudou62
Messages : 319
Inscription : 19 juin 2019 11:34

Re: Fuite lumière écran ? Ou normal ?

par doudou62 »

Salut,

pour la première question, d'autres personnes te répondront.

pour ton problème d'écran, tu peux vérifier plusieurs choses : essaye de voir si ça change avec un autre câble, mais j'en doute parce que tu as essayé avec un câble HDMI et un câble DisplayPort.

C'est peut être dans le bios parce que ça le fait avant le chargement de Windows. Regarde dans le bios si tu n'as pas un paramètre pour l'affichage et regarde aussi sur quel sortie vidéo est paramétré le premier affichage ( tu peux avoir PCI, PEG, Integrated) choisi PEG pour PCI Express Graphics comme tu as une RTX3060.

Il faudrait vérifier aussi si il y a une mise à jour de ton bios en allant sur le site de MSI
- make love, not war
- certaines personnes sont si pauvres qu'ils ne possèdent que de l'argent
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Bonjour Doudou62,

merci pour ta réponse :)

Alors pour le bios c'est à jour, j'ai le dernier.

Je vais chercher pour cette histoire de "peg". Je ne connaissais pas.
Le seul truc un poil pénible du bios MSI, c'est que même paramétré en Français, y a des trucs qui restent en anglouche et parfois mon anglouche technique est perdu dans certains termes ^^

Donc oui, autre cable ou autre écran même combat.
J'ai désactivé aujourd'hui un paramètre dans Avancé/périphériques intégrés / VGA detect -> ignore.
Comme j'ai un CPU -f, il n'a pas de graphic integrated.
Mais ça n'a évidemment rien changé ^^

Je regarde ça tout à l'heure et je ferai un retour ensuite (si j'ai trouvé ^^)

MARCHI beaucoup :)


Edit : sont trop marrants vos smileys ici ^^
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Re

Suis allé voir ça, j'ai trouvé un menu avec des réglages "peg" mais ça dépasse mes compétences avec des peg0 aspm, peg1 aspm puis "L0s, L1 ... etc".
Je reviendrai plus tard pour mettre les screenshots pour mieux visualiser le bouzin ^^

Marchi :)
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Hello

Voici les screenshots (désolé pour la taille mais pas moyen d'utiliser le système de pièces jointe du fofo, soit fichier trop gros, soit erreur http ^^) de mon bios dans paramètre avancé PCIe/PCI, puis PCIe/PCI ASPM Settings pour le réglage du PEG :
J'ai seulement tenté de mettre Peg0 et Peg1 en L0s pour voir, le boot s'arrête juste avant de commencer à charger windows. J'imagine donc qu'il faut faire plus que seulement ça ^^


Image

Image
Avatar de l’utilisateur
Parisien_entraide
Messages : 18376
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Fuite lumière écran ? Ou normal ?

par Parisien_entraide »

Bonsoir

Perso je ne vois pas tes images et lien. En éditant y a une monstruosité d'url sur 10 lignes

Pour insérer une image sur le forum
viewtopic.php?p=523767#p523767

et si cela ne passe pas (erreur http par ex) tu donnes le lien en retour
donc au pire par https://pjjoint.malekal.com/

De plus une image de 2 Go cela ne sert à rien
C'est très visible en dessous de 100 Ko (je ne sais pas quelle taille font les tiennes c'est juste pour l'ex)
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Hello Parisien_entraide,

Merci pour ta réponse.
Arrfff Bon chez moi je vois les images dans mon post, mais ça ne m'étonne pas que tu ne les vois pas à dire vrai. Je m'y attendais un peu lol, mais j'ai quand même voulu tenter vu que le système d'upload ne veut pas marcher chez moi.

Rassures-toi je sais me servir des forums phpbb depuis le temps que ça existe, le système de pièces jointes ne date pas d'hier sur phpbb ^^
Juste que là, y a pas moyen d'envoyer une image ~200ko en pièce jointe. (et il y a une limite de toute manière, j'ai déjà diminué la taille exprès, donc bon, j'aurais pas pu envoyer la joconde en hypermaxifullhd ^^)
J'ai pourtant toujours bien désactivé mon adblock sur malekal.

La "monstruosité" d'url que tu vois, c'est juste une url de googleimage. Ça fait toujours des liens à rallonge ^^ (Google aime bien avoir "la plus longue" apparemment XD)


Du coup j'ai tenté par ton "pjjoint", je sélectionne mon fichier, je laisse en public, ça mouline quelques secondes sur un truc de vérif' puis pas moyen, il me donne un "vous n'avez pas choisi de fichier" MégaLOL Blue_PDT_01_16 (je viens de tenter 10fois et même 5x en "privé" pour tester, j'abandonne huhu)
Malekal ne veut pas de mes images :pleure:
Donc, bah on tentera de faire sans. [nostalgie] Ah c'était bien l'époque imageshack et autres trucs d'upload gratos sur le net.[/nostalgie] ^^

Donc j'ai un menu Settings\Avancé\Paramètre avancé PCIe/PCI
Plein de lignes M2_1... PCI_E1 Gen Mode (auto), temporisateur latence pci (32 pci bus clocks), Max TOLUD (dynamic), ReSize BAR support (Dynamic), PCIe Native Power Management (enabled), Native ASPM (Désactivé) puis PCIe/PCI ASPM Settings. j'entre dans ce dernier et j'ai 2 lignes PEG 0 ASPM et PEG 1 ASPM, puis 7 lignes PCI Express Root. Pour toutes ces lignes si je clique j'ai le choix entre ;
Désactivé, L0s, L1, L0sL1.
Je ne sais absolument pas où est ma carte graphique dans toutes ces lignes. Mais c'est le seul endroit où je lis le "PEG" dont parlait Doudou plus haut.
Mais je me demande si ça a vraiment un intérêt pour régler mon problème, si je lis ce que veut dire ASPM : Active State Power Management.

J'ai testé de mettre Native ASPM en (enable) puis les 2 peg avec chaque choix, ça marche pas, ça plante au chargement de windows. Dès la sortie du boot en fait. Enfin ça plante ou plutôt ça n'avance pas du coup. Parce que l'écran reste bien en DP activé et ne bascule pas en veille, malgré l'écran noir et rien ^^

Donc retour en arrière et tout va bien, ça marche. Mais le soucis n'est pas résolu.

Voilou, en espérant que ça aidera à m'aider sans images ^^

Bonuitée :)
Avatar de l’utilisateur
Parisien_entraide
Messages : 18376
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Fuite lumière écran ? Ou normal ?

par Parisien_entraide »

Pour répondre à une de tes questions :

- Il ne faut pas éteindre l'écran via une fonction ON/OFF, et l'allumer APRES le démarrage du PC
Cela peut poser divers problèmes du moins en lien avec certaines carte mères, paramètres bios/uefi, et .. marques et modèles d'écran
Sur le mien je sais qu'il ne faut pas le faire. C'est lié à l'initialisation du PC

Celui ci doit s'éteindre mais rester sous tension lors de l'arrêt du PC

Ensuite que l'écran ne soit pas détecté lors d'une mise à jour de Windows lors du reboot... Moi j'ai un KVM qui ne pose pas problème (partage du clavier et souris) tant que je suis devant
L'écran a son propre KVM et est alimenté en DP pour un PC et en HDMI pour l'autre PC qui est nettement plus récent (il y a un an)
Si je passe d'un PC à l'autre pas de soucis, mais si je laisse trop de temps passer, sur l'écran en HDMI l'écran se met en veille et "parfois" le fait de bouger/cliquer la souris ou via le clavier ne le réveille pas toujours

Pourtant :

Tout ce qui est lié à la veille est neutralisé dans l'écran
Tout ce qui est lié à la veille est neutralisé sur le nouveau PC (et je suis allé dans les détails)

Quant au "brouillard"... C'est assez commun ces fuites de lumière et cela peut varier suivant les dalles, qualité etc
En fait le plus souvent personne ne le voit, SAUF si on se concentre dessus. Après on ne voit que cela
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Hello Parisien :)

Merci pour cette réponse et ton complément de réponse qui apporte des éléments de compréhension.
Bon, il est vrai que sur le manuel en ligne du MAG322CQR ils disent en 6. allumez l'écran, 7. Allumez l’ordinateur puis attendez que le moniteur détecte automatiquement la source du signal.
Je l'avais lu mais n'avais absolument pas prêté attention à ce détail tant ça me parait bizarre de nos jours ce genre de choses.
Et de mémoire, c'était le cas autrefois sur les vieilles machines en w3.1 ou w95 et nos chers écrans cathodiques ^^

N'ayant plus jamais vécu ce "comportement" avec mes anciens écrans et tours différents, je me disais que ça devrait être pareil.

Donc d'après toi c'est un comportement normal et je dois donc laisser mon écran allumé en permanence ? Ne jamais utiliser le bouton "on off" ?
Le truc embêtant c'est que c'est dans une chambre, le témoin lumineux de la veille n'est pas éblouissant, mais j'évite toute source de lumière à tout prix dans ma chambre.
Bon on va tester ça au moins quelques jours voir si ça change la donne. (sauf si tu me réponds que j'ai pas compris ton propos ^^)


Ok pour l'aspect "nuageux" ^^ je m'en doutais un peu. Mais faut reconnaître que cet écran a de sacrés jolis nuages quand même. Bien 5 à 10cm de haut sur 4 ou 5 de large. Là non plus, jamais eu un écran avec ce genre de trucs.


Au passage, question subsidiaire bis. J'ai aussi posé ces questions sur le forum MSI et dans le lot de réponses, quelqu'un (ce sont des gens normaux, personne de chez MSI n'y répond à priori) m'a dit qu'il ne fallait pas utiliser l'OC "automatique" du bios pour le CPU. Comme quoi ça ferait plus de mal que de bien parce qu'il ferait le même process pour tous les CPU compatibles avec cette CM.
Qu'en penses-tu ? Je croyais que c'était pourtant un truc quand même fait exprès et que ça captait que c'est tel ou tel cpu et donc applique un process pour tel, un autre process pour tel autre. Non ?
Avatar de l’utilisateur
Parisien_entraide
Messages : 18376
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Fuite lumière écran ? Ou normal ?

par Parisien_entraide »

Z'alors ;

Ces zone visibles, c'est un peu comme les pixels morts.. C'est différent suivant les écrans même sortant d'une chaine de fabrication avec numéros de séries qui suivent

En relisant j'ai noté que tu l'avais acheté d'occasion
Il a peut etre été MAL nettoyé avant mise en vente

Un écran LCD ca se nettoie pas comme un écran cathodique ou une vitre de la maison
Il faut savoir qu'il y a des revêtements de protection sur un écran et pire si l'écran à un revêtement anti reflets (cas du mien car je ne supporte pas les reflets sur un écran)
Si on nettoie mal ou avec du pas adapté c'est la cata
Cela peut enlever les couches de protections et faire apparaitre ce qui n'était pas visible AVANT

Nettoyer l'écran de son PC
https://www.malekal.com/nettoyer-ecran-pc/

Alors OUI on n'est plus aux écrans cathodiques...

L'écran envoie un signal dès que le PC est lancé, et le PC à son tour envoie un signal ne serait ce que pour confirmer la source du cablage (DP, HDMI,..) mais aussi ensuite bien que ces informations figurent déjà dans Windows, celui ci fait toujours une auto détection matérielle (ajout de RAM par ex ou changement des paramètres,) et surtout quelle carte graphique et son moyen de communication
On le voit part ex dans les paramètres BIOS/UEFI du moins certains, pour indiquer si on met la priorité sur la puce graphique du processeur ou le PCI-e qui possède la carte graphique avec même là aussi parfois, tout dépend de la richesse des paramètres, la possibilité de désactiver l' IGP (puce graphiqsue) pour gagner un peu de temps au boot (c'est du même ordre que de désactiver les périphériques dont on ne se sert pas)

J'ai schématisé et simplifié ce qui précède car c'est plus complexe que cela et pas tout à fait la chose mais je ne vais pas faire un pavé

Donc OUI l'écran doit rester allumé en permanence, du moins rester en veille (cela doit faire entre 3 et 6 euros par an) mais il faut savoir que meme SI on éteint son PC celui ci lui aussi reste alimenté...
C'est pour cela que dès qu'on met son nez dedans, ne serait ce que pour changer la RAM ou en ajouter, il vaut mieux débrancher le cable d'alimentation et appuyer sur le bouton "Power" une vingtaine de secondes ensuite pour vider les condensateurs de l'électricité résiduelle...
Certaine alimentations PC bas de gamme ne sont pas très propre sur ce sujet du reste et cela peut amener à des instabilités, pertes de performances etc.. Mais c'est un autre sujet :-)

Bon après pour le témoin lumineux, là désolé je n'y peux rien :-) Chez moi il est très très faible mais sinon la solution c'est d'appliquer un coup de marqueur noir dessus, mais on perd des informations (on ne verra pas peut etre pas si il passe au vert ensuite par ex) ou du scotch noir

Concernant tes paramètres " Peg0 et Peg1 en L0s" c'est en lien avec les slots PCI-e
Le 1er emplacement, à pour alias alias PEG0 .
Le premier emplacement est piloté par le processeur et prend en charge le X16 PCIE 4.x par ex, c'est là où on place la carte graphique

MAIS tu peux avoir ensuite un second slot physique X16, mais électriquement uniquement x4 et MAIS qui est piloté par le PCH via PCIE 3.0 là aussi par ex.. Bref ne t'aventures pas trop sauf pour le premier slot où on peut par ex choisir un mode de détection auto ou manuel si on est certain par ex que le processeur ET la carte graphique est PC-e 3 ou 4 (on gagne quelques pouillats au boot et parfois même de la stabilité pour les jeux)
On peut voir une ligne PCI-E à positionner sur sur Gen3 ou 4 par ex (mais chaque constructeur met les mots qu'il veut sans compter les parametres mélangent le français et l"anglais qui parfois ne sont pas explicites

En général pour les détails ca peut etre indiqué dans la doc de la carte mère mais sinon faut poser la question sur le forum de ta carte mère

Bon sinon pour les états de veille et les écos d'énergie, ca devient le bordel car tout le monde y va de sa solution
JE te dirais bien quoi désactiver mais il y a des conséquences qui peuvent etre néfastes donc je ne dirais rien

Même si sont touchés les PC portables je conseille la lecture de
viewtopic.php?t=73457


MIEUX,

Par contre conseille la désactivation du fast boot (démarrage rapide) et en voici les raisons
viewtopic.php?t=70841

Ensuite comme tu as une carte Nvidia je conseille cette astuce (Et j'explique pourquoi Nvidia ne la met pas en place sur ses pilotes sauf pour les 4090)
viewtopic.php?t=62058
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Hey, merci, une réponse super complète :)

Nettoyage écran chez moi c'est ok, je savais déjà faire effectivement correctement. Mais oui, j'ai noté des traces de nettoyage lorsque je l'ai reçu. Ce qui n'est pas le cas perso quand je nettoyais mon ancien (je procède exactement comme le tuto ici d'ailleurs).
Il est donc fort possible qu'il ait subit un mauvais nettoyage.
C'est pour cela que dès qu'on met son nez dedans, ne serait ce que pour changer la RAM ou en ajouter, il vaut mieux débrancher le cable d'alimentation et appuyer sur le bouton "Power" une vingtaine de secondes ensuite pour vider les condensateurs de l'électricité résiduelle...
Et aussi "se vider" "statiquement" parlant en touchant régulièrement un autre matériaux métallique relié à la terre.


- Légende ou réalité ?
J'avais lu ou entendu, ptet même sur Malekal je me souviens plus, quelque chose expliquant qu'un ordinateur, c'est conçu pour rester allumé en permanence et donc pas (ou mal) optimisé pour être éteint.
Ce qui signifierait donc que pour le bon fonctionnement et pour maximiser la durée de vie de nos ordis il faudrait tout laisser allumé en permanence en fait ? Pauvre planète et pauvre facture lol



Ok pour Fast boot (et idem donc concernant le "Fast boot msi"); je re-re-désactive car j'avais tenté de réactiver pour voir si ça changeait un truc.
Concernant tes paramètres " Peg0 et Peg1 en L0s" c'est en lien avec les slots PCI-e
Ca j'avais bien compris, mais donc,
on peut par ex choisir un mode de détection auto ou manuel si on est certain par ex que le processeur ET la carte graphique est PC-e 3 ou 4
Donc je peux tenter voir si ça change la donne de mettre mon peg0 en "L0s" ou L1 ou L0sL1 ? Je ne sais pas lequel utiliser ni si ça aura une réelle utilité.

Ma CG est pci-e gen 4,
Le CPU (i5 12600kf) prend le gen-5 et gen-4 avec Config pci-e "Up to 1x16+4, 2x8+4"

Tu dis que ça peut jouer un chouilla sur les perfs et stabilité ingame ? Mais pas sur mon soucis de base donc.
J'ai lu que ces réglages concernent des histoires d'économie d'énergie utiles aux ordinateurs portables non ? Et si j'ai bien compris, en différenciant le fonctionnement des ports et périph pci-e lorsqu'il n'y a pas de "traffic" sur ceux-ci ?
Si j'ai bien compris aussi, lorsqu'il y a peu ou pas de traffic sur le pci-e, L0s diminue l'intensité dans une direction (vers le périph) et L1 coupe carrément s'il n'y a pas de traffic. Mais alors, "L0sL1" c'est juste un mode "auto" en fait ?
En l'état actuel donc, peg0 aspm est en mode "désactivé".
Lorsque j'ai testé "pour voir", j'ai mis L0s sur peg0 et peg1. Ptet qu'il fallait mettre que sur peg0, et ptet que j'aurais du mettre L1 ou L0sL1 ? :/

Par contre, dois-je activer ou laisser désactivé le "native aspm" dans le menu précédent ? (screen1)

Lien direct court de google drive pour mes screenshots de bios sur la partie "peg"(les balises "img" de phpbb n'en veulent pas non plus).
- Screen 1 (menu pcie param avancées) : https://drive.google.com/file/d/1r6J96b ... sp=sharing
- Screen 2 (menu param aspm) : https://drive.google.com/file/d/1YR_6Vq ... sp=sharing
On peut voir une ligne PCI-E à positionner sur sur Gen3 ou 4 par ex (mais chaque constructeur met les mots qu'il veut sans compter les parametres mélangent le français et l"anglais qui parfois ne sont pas explicites)
Ah ça, c'est vraiment "le" truc pénible dans les bios XD (asus ou msi, même combat ^^) Les types traduisent, mais pas tout XD

Autrement, je n'ai pas compris là. Je vais regarder si je trouve dans le bios ce que tu veux me dire par "on peut voir une ligne pci-e à positionner sur gen3 ou 4...".


Pour le reste, je vais lire ça tranquillement parce qu'il y a de la matière ^^ et merci pour celle-ci. PDT_003
Mais de fait, je vais donc devoir changer mes vieilles habitudes liées à mon ancien ordi qui s'en fichait qu'on allume avant ou après l'écran.

Ceci dit, à moins que tu l'expliques dans tes liens et/ou que je n'ai pas tout compris ptet, ça n'explique pas le fait que l'écran ne soit plus détecté lors d'un reboot de mise à jour. Là j'ai fait quelques reboots hier "pour voir" et ça fonctionnait.
J'ai vraiment l'impression qu'il y a quelque part, un paramètre qui limite la durée d'envoi des "signaux" de détection en fait et que, passé ce délai, bah ça prend plus. (un paramètre autre que fast boot ou truc du genre)

Bon, de toute manière, bientôt windows 11 ne nécessitera plus de redémarrages lors des màj apparemment. On verra bien ^^


THANKS :)
Bon dimanche ;-)
Avatar de l’utilisateur
Parisien_entraide
Messages : 18376
Inscription : 02 juin 2012 20:48
Localisation : Thomas Anderson : Je suis dans et en dehors de la matrice :-)

Re: Fuite lumière écran ? Ou normal ?

par Parisien_entraide »

Je ne vais répondre que partiellement (trop long) car je dois prendre la route demain matin et j'ai pas mal de choses à préparer, sans compter que c'est dimanche et qu'on me sollicite pour "faire un tour"' (sinon y en a une qui va pas être contente :-)

Que ton processeur soit PCIe( ou pas, cela ne change rien
Ta carte est en PCI-4 donc à régler sur ce commutateur

Je n'ai pas parlé de la décharge électro statique, qui est un pb différent de ce que je mettais en avant meme c'est que l'on doit faire avant de manipuler l'intérieur du PC et c'est bien indiqué dans les autres tutos de nettoyage du PC

https://www.malekal.com/nettoyer-linter ... oussierer/
https://www.malekal.com/nettoyer-interi ... oussierer/

Pour le PC qui doit rester allumé.. C'est en lien avec le PC qui doit rester sous tension
Cela évite un "traumatisme" des composants (il y a des pics) et cela joue sur la durabilité de ceux ci

C'est du même ordre que la surtension lors qu'un orage fait disjoncter un transformateur lorsque la foudre tombe dessus
Lorsque l'électricité revient cela peut etre la cata, même si on a un disjoncteur chez soi, qui parfois souvent ne réagit pas car ce n'est pas dans sa plage d'utilisation, car cela provoque une surtension
Chez moi entre la prise de courant et le PC, box, .. j'ai un APC qui non seulement évite les problèmes liés à la foudre mais joue aussi le régulateur (sans compter le fait qu'il me permet en cas de coupure franche d'éteindre "'proprement" le PC
On peut avoir sans la fonction de secours la meme chose avec les prises multiples parafoudre ET para surtenseur (se méfier de ces boitiers à bas prix qui annoncent du para surtenseur et qui ne sont en fait que para foudre

C'est juste pour l'ex mais là aussi j'ai schématisé car c'est quand même un peu différent avec le PC complètement éteint et son redémarrage

Pour le
"peg0 en "L0s ou L1 ou L0sL1"
franchement je ne sais pas ce que sont ces sous paramètres "LOs"

Je sais par contre que j'ai désactivé la gestion ASPM dans mes paramètres pour le port PCI-e
Je ne peux pas voir tes images car cela demande un compte à google drive.. Que je n'ai pas (je n'ai aucun cloud)

Lors d'un reboot de mise à jour, je ne sais si tu parles de maj bios ou de Windows
Toujours est il que pour le BIOS après un premier demarrage, "normalement" cela pointe directement sur l'écran des paramètres pour sauvegarder un "load default"' ou "optimisez default'
Après il y a les histoires de démarrage rapide, et autres réglages comme celui du PCI-e, qui permet une meilleure réactivité et moins de latence au démarrage

Pour windows, cela peut etre lié aux pilotes graphiques (mais le phénomène de non détection et écran noir s'est amplifié je trouve ces derniers temps)
Cela peut etre lié à la sécurité de Windows avec la sécurité comme l'isolation du pilote de périphérique, mais je déconseille de désactiver quand meme cette protection qui est à la fois dans un paramètre bios et sous Windows (en fait si on désactive, windows n'en tient plus compte et n'importe quel pilote foireux ou ancien non UWP peut s'installer)

Ensuite si on a un écran noir au démarrage de Windows

Même si on ne voit rien, tenter un Ctrl+Alt+Suppr et de voir si cela fait apparaître le Gestionnaire des tâches.
Si c’est le cas, tant mieux.
Il faut alors cliquer sur : Fichier > Exécuter une nouvelle tâche.
Taper " explorer.exe "et appuyez sur Entrée.

Il y a aussi la combinaison de touches : touche de logo Windows + Ctrl + Maj + B
cela relance le pilote graphique

Après il y a au moins une dizaine de solutions alternatives parce que les causes peuvent etre nombreuses

https://www.malekal.com/resoudre-ecrans ... indows-10/
- Only Amiga... Was possible ! Lien https://forum.malekal.com/viewtopic.php?t=60830
- « Un problème sans solution est un problème mal posé. » (Albert Einstein)
- « Tous les patients mentent » (Théorème du Docteur House) Que ce soit consciemment ou inconsciemment
- Jeff Goldblum dans Informatic Park, professeur adepte de la théorie du chaos : « Vous utilisez un crack, un keygen ? Qu’est-ce qui pourrait mal tourner?? »
- Captcha : Il s'agit d'un ordinateur qui demande à un humain de prouver.. qu'il n'est pas un ordinateur ! (Les prémices du monde de demain)
- Dans le monde il y a deux sortes de gens : Ceux qui font des sauvegardes et .. Ceux qui vont faire des sauvegardes (Extrait du Credo.. Telle est la voie ! )
Geronimoze
Messages : 12
Inscription : 09 avr. 2024 20:01

Re: Fuite lumière écran ? Ou normal ?

par Geronimoze »

Alors rapidement, quand j'ai le soucis "dp no signal", mon clavier semble aussi inopérant.
Il est allumé (rétroéclairage des touches) en mode "par défaut". J'ai le verr.num mais si j'essaie rien que couper le verr.num c'est inopérant.
Si je n'ai pas tenté un "ctrl Alt suppr", l'autre combinaison "win ctrl maj B" n'avait rien donné.

J'ai même tenté, en connaissant le chemin clavier par cœur (nombre de tab, flèches etc), pour accéder au menu "démarrer" et redémarrer le pc sans utiliser les bouton du châssis.
Rien.

Donc, c'est pas uniquement le gpu et/ou écran qui est impacté.

Pourtant, il y a bien un signal puisque tous les éléments usb (carte son externe, clavier, souris) sont allumés. Enfin, ils ont reçu du courant pour qu'ils s'allument quoi, mais il n'échangent pas avec le pc.

Sauf que si je vais dans le bios directement, là tout va bien.

Ah et aussi, quand j'avais tenté de mettre en L0s, le boot du bios se fait et je pouvais y accéder. Mais si je laisse tourner pour aller à windows, j'ai l'écran de loading de la carte mère, puis ça s'arrête.
Pas de "roue" windows et plus rien ne se passe. Mais je vais retenter et voir si jamais la combi clavier passe. Ça pourrait expliquer quelque chose.

Bonne ballade en amoureux alors PDT_002
Malekal_morte
Messages : 116329
Inscription : 10 sept. 2005 13:57

Re: Fuite lumière écran ? Ou normal ?

par Malekal_morte »

Ce serait pas mal de tester quelques heures le fonctionnement sur PC sur Ubuntu.
=> Comment télécharger et créer un Live USB Ubuntu

Si ça fait pareil, c'est possiblement un problème sur la carte mère.
Première règle élémentaire de sécurité : on réfléchit puis on clic et pas l'inverse - Les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas !
Comment protéger son PC des virus
Windows 11 : Compatibilité, Configuration minimale requise, télécharger ISO et installer Windows 11

Comment demander de l'aide sur le forum
Evaluer le site malekal.com
Partagez malekal.com : n'hésitez pas à partager les articles qui vous plaisent sur la page Facebook du site.
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir à « Hardware »