[Résolu] Debian 8, Pepperflashplugin-nonfree (clé publique)

Vous n'arrivez pas à faire ce que vous voulez ? Vous avez un problème avec un logiciel ou son installation ?

Modérateur : Mods GNU/Linux

Avatar de l’utilisateur
Franck02220
newbie expert
newbie expert
Messages : 59
Inscription : 17 juil. 2011 23:39

[Résolu] Debian 8, Pepperflashplugin-nonfree (clé publique)

Message par Franck02220 » 27 mai 2016 18:18

Bonjour,

je cherche une solution pour mon problème avec Pepperflashplugin-nonfree. J'ai installé Chromium (version Version 50.0.2661.94 Built on 8.4(64bits) et pepperflash depuis les dépots de Debian 8.

Sur chrome://plugins j'ai bien :

Adobe Flash Player - Version : 11.2.999.999 Shockwave Flash 11.2 r999
Nom : Shockwave Flash
Description : Shockwave Flash 11.2 r999
Version : 11.2.999.999
Emplacement : /usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so
Type : PPAPI (hors processus)
Désactiver
Types MIME :
Type MIME Description Extensions de fichier
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl

Résultat ça ne fonctionne pas sur chromium Deezer etc...

Quand je fait un "sudo update-pepperflashplugin-nonfree --install" j'ai ce résultat :

ERROR: failed to retrieve status information from google : W: Aucune clé publique n'est disponible pour la/les clé(s) suivante(s) :
1397BC53640DB551

J'ai fait plusieurs recherches et Google n'a rien trouvé.
Quelqu'un peu me venir en aide, ça serait sympa, merci d'avance :)
Dernière édition par Franck02220 le 27 mai 2016 22:30, édité 1 fois.


Avatar de l’utilisateur
angelique
Geek à longue barbe
Geek à longue barbe
Messages : 27745
Inscription : 28 févr. 2008 14:58
Localisation : Breizhilienne à l' 0u3st
Contact :

Re: Debian 8 Problème Pepperflashplugin-nonfree avec Chromiu

Message par angelique » 27 mai 2016 20:22

Tu ajouté jessie-backports > deb http://ftp.debian.org/debian jessie-backports main à ton cat /etc/apt/sources.list suivi d'un apt-get update avant de apt-get install pepperflashplugin-nonfree

ne pas oublier de supprimer deb http://ftp.debian.org/debian jessie-backports main de ton sources.list suivi d'un apt-get update une fois pepperflash posé.

https://backports.debian.org/Instructions/#index2h2

nb: utilise pas sudo mais su suivi de ton mdp pour passer root
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
http://angelik.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!
Image
---------------------------------------------------------------------------------------------------------------------
ZIK.:: R00tsL3gacy Reggae141.com
ZIK.:: LaGr0sseRadi0

Avatar de l’utilisateur
Franck02220
newbie expert
newbie expert
Messages : 59
Inscription : 17 juil. 2011 23:39

Re: Debian 8 Problème Pepperflashplugin-nonfree avec Chromiu

Message par Franck02220 » 27 mai 2016 21:13

Re,

Oui c'est bien la version Jessie, je l'ai installé cet aprem.

j'ai ajouté deb http://ftp.debian.org/debian jessie-backports main à mon sources.list
fait un apt-get update en root
ensuite fait un apt-get install pepperflashplugin-nonfree

mais même résultat.

Voici mon sources.list y a t'il des erreurs ?

# deb cdrom:[Debian GNU/Linux 8.4.0 _Jessie_ - Official amd64 DVD Binary-1 2016$
# deb cdrom:[Debian GNU/Linux 8.4.0 _Jessie_ - Official amd64 DVD Binary-1 2016$

deb http://ftp.fr.debian.org/debian/ jessie main
deb-src http://ftp.fr.debian.org/debian/ jessie main

deb http://security.debian.org/ jessie/updates main
deb-src http://security.debian.org/ jessie/updates main

# jessie-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ jessie-updates main
deb-src http://ftp.fr.debian.org/debian/ jessie-updates main

deb http://ftp.debian.org/debian jessie-backports main

J'ai toujours ce message :

ERROR: failed to retrieve status information from google : W: Aucune clé publique n'est disponible pour la/les clé(s) suivante(s) :
1397BC53640DB551

Avatar de l’utilisateur
Franck02220
newbie expert
newbie expert
Messages : 59
Inscription : 17 juil. 2011 23:39

Re: Debian 8 Problème Pepperflashplugin-nonfree avec Chromiu

Message par Franck02220 » 27 mai 2016 22:29

Problème résolu ! Enfin :)

Dans un terminal j'ai taper :

gpg --keyserver pgp.mit.edu --recv-keys 1397BC53640DB551

gpg --export --armor 1397BC53640DB551 | sudo tee -a /usr/lib/pepperflashplugin-nonfree/pubkey-google.txt

sudo dpkg-reconfigure pepperflashplugin-nonfree
sudo update-pepperflashplugin-nonfree -s

Voila si defois quelqu'un aurait le même problème que moi.

Aufaite pourquoi ne pas utiliser sudo ?

Avatar de l’utilisateur
angelique
Geek à longue barbe
Geek à longue barbe
Messages : 27745
Inscription : 28 févr. 2008 14:58
Localisation : Breizhilienne à l' 0u3st
Contact :

Re: [Résolu] Debian 8 Problème Pepperflashplugin-nonfree

Message par angelique » 28 mai 2016 09:36

ah ok, merci pour le retour.

enleve alors jessie-backports de ton sources.list suivi d'un apt-get update.


sudo ou su.::
http://www.linuxpedia.fr/doku.php/commande/su_sudo
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
http://angelik.altervista.org/
Supprimer les "virus" gratuitement http://www.supprimer-trojan.com/
Ne soyez pas Rat!
Image
---------------------------------------------------------------------------------------------------------------------
ZIK.:: R00tsL3gacy Reggae141.com
ZIK.:: LaGr0sseRadi0


Avatar de l’utilisateur
Franck02220
newbie expert
newbie expert
Messages : 59
Inscription : 17 juil. 2011 23:39

Re: [Résolu] Debian 8 Problème Pepperflashplugin-nonfree

Message par Franck02220 » 28 mai 2016 12:27

Re,

Merci pour le lien.

J'ai enlever le packet jessie-backports suivi d'un apt-get update aucun problème à signaler.:)


Répondre

Revenir vers « Utilisation de GNU/Linux »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité